You are not logged in.

#1 2020-03-26 11:38:05

fabrixx
Member
From: Italy
Registered: 2015-06-07
Posts: 45
Website

[SOLVED] Dell 7548 UHD problems after big upgrade

Hello.

  I have a laptop with 4k monitor and radeon R7M265 / intel I7 5500U card.  I haven't updated it for some time.  I upgraded to gnome 3.36.

I updated the keyring and after downloading over 2GB of updates it went well until reboot.

X does not start on reboot.  Do you have a suggestion to give me or a track to follow?  Do I have to provide a particular log for this radeon?  Thank you


https://imgur.com/IlUqKkc

Last edited by fabrixx (2020-03-26 12:47:38)

Offline

#2 2020-03-26 11:55:42

Lone_Wolf
Member
From: Netherlands, Europe
Registered: 2005-10-04
Posts: 7,841

Re: [SOLVED] Dell 7548 UHD problems after big upgrade

Do you normally boot to a display manager or console login ?

If a DM , add systemd.unit=multi-user.target as boot parameter.
Login as root , post full journal from previous boot .

If you already boot to  a console login and use startx/xinit to get graphics environment started, post xorg log file.


Multi-init booting with apg Openrc and systemd coexisting
Automounting : not needed, i prefer pmount
Aur helpers : makepkg + my own local repo === rarely need them

Offline

#3 2020-03-26 11:56:56

travelskid
Member
Registered: 2018-02-21
Posts: 7

Re: [SOLVED] Dell 7548 UHD problems after big upgrade

After boot open terminal whit ctrl+alt+f3, make log in.

Now use

 journalctl -b -p err 

What outputs prints?

Offline

#4 2020-03-26 12:23:11

fabrixx
Member
From: Italy
Registered: 2015-06-07
Posts: 45
Website

Re: [SOLVED] Dell 7548 UHD problems after big upgrade

The white error screen appears on startup. 

If I start a shell and give the startx command, a screen with three white windows appears.  And I put the output image to the travelskid  command requested. 


It is difficult to photograph with 4K but I try.  Tiny characters.


https://imgur.com/a/zcFoMwU





.... that not contain a key named 'output'  (cutted first image)

Buth if i scroll page there is hundreds of erros sections, keyboard ecc

Last edited by fabrixx (2020-03-26 12:36:09)

Offline

#5 2020-03-26 12:52:00

fabrixx
Member
From: Italy
Registered: 2015-06-07
Posts: 45
Website

Re: [SOLVED] Dell 7548 UHD problems after big upgrade

Ok solved simply with command:

# pacman -S gnome

some missing packages have been installed.

it seems to go very fast, only I can't find the possibility to set a single color background as in the old Gnome....but that's fine, thanks at all




https://imgur.com/9C4nrCk

Last edited by fabrixx (2020-03-26 12:52:18)

Offline

Board footer

Powered by FluxBB