You are not logged in.

#1 2020-04-02 18:41:13

stingA0815
Member
From: Löffingen, Germany
Registered: 2016-04-21
Posts: 31

How to ignore x-systemd.automount issues on specific mount point

Hey Folks,

I want to use my local NAS as a package cache. Sadly I couldn't figure out how to ignore mount errors when I'm out, which leads to non working pacman operations.

#cat /etc/fstab 
# ...
# pkg cache
192.168.0.5:/data/pkgcache   /var/cache/pacman/pkg  nfs  noauto,x-systemd.automount,x-systemd.mount-timeout=10,x-systemd.device-timeout=10,x-systemd.idle-timeout=1min,nofail,_netdev 0 0

Output

ls /var/cache/pacman/pkg               
ls: cannot open directory '/var/cache/pacman/pkg': No such device

Any hints how to ignore the error on that share?

Thanks in advance,
Harm

Offline

Board footer

Powered by FluxBB