You are not logged in.
Hey Folks,
I want to use my local NAS as a package cache. Sadly I couldn't figure out how to ignore mount errors when I'm out, which leads to non working pacman operations.
#cat /etc/fstab
# ...
# pkg cache
192.168.0.5:/data/pkgcache /var/cache/pacman/pkg nfs noauto,x-systemd.automount,x-systemd.mount-timeout=10,x-systemd.device-timeout=10,x-systemd.idle-timeout=1min,nofail,_netdev 0 0Output
ls /var/cache/pacman/pkg
ls: cannot open directory '/var/cache/pacman/pkg': No such deviceAny hints how to ignore the error on that share?
Thanks in advance,
Harm
Offline