You are not logged in.

#1 2020-05-07 09:56:26

regid
Member
Registered: 2016-06-06
Posts: 162

libxshmfence description: ... exposes a event ... . A, or an, event?

$ pacman -Qi libxshmfence | grep Description
Description     : a library that exposes a event API on top of Linux futexes

Shouldn't it be an event? Or events API? Should I file a bug report?


pantum-p1000-p2000-p3000-m5100-m5200-ppd-driver (AUR): PPDs, drivers, for Pantum P1000, P2000, P3000, M5100, M5200 printers.
powerofforreboot.efi (AUR): Utilities to be used from within a UEFI boot manager or shell.

Offline

#2 2020-05-07 10:41:13

schard
Member
From: Hannover
Registered: 2016-05-06
Posts: 752
Website

Re: libxshmfence description: ... exposes a event ... . A, or an, event?

Yes, it should be "an event API" or "an events API". Not because of "event", though, but because of "API". Like "an eye for an eye".
However, filing a bug report because of just that typo, will likely make the maintainer consider you a nitpicker.

Last edited by schard (2020-05-07 10:42:35)

Offline

#3 2020-05-07 12:18:57

regid
Member
Registered: 2016-06-06
Posts: 162

Re: libxshmfence description: ... exposes a event ... . A, or an, event?

I think I can email him. But I don't want to bother him for nothing. I will leave it alone unless I am suggested otherwise.


pantum-p1000-p2000-p3000-m5100-m5200-ppd-driver (AUR): PPDs, drivers, for Pantum P1000, P2000, P3000, M5100, M5200 printers.
powerofforreboot.efi (AUR): Utilities to be used from within a UEFI boot manager or shell.

Offline

Board footer

Powered by FluxBB