You are not logged in.

#1 2020-05-09 21:03:08

foxxes
Member
Registered: 2020-05-09
Posts: 2
Website

[SOLVED] Whole mess of problems with downgrading

Just a quick note, I have almost never used forums or any of that and I am fairly new to Arch so..Bare with me here!! <3

I had upgraded my system earlier today, then I restarted my system to it getting stuck on "Reached target Graphical Interface."

I figured something had happened while upgrading...after waiting for so long. So I pressed CTRL + ALT + F2 to get access to the cli console.

After logging in, I went to googling about it and I've determined something's happened with xserver. I am greeted with "/usr/lib/Xorg: Error while loading shared libraries: libnettle.so.7: cannot open shared object file: No such file or directory" when running startx.

I ran pacman -Syu..but I got this:

:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
 multilib is up to date
:: Starting full system upgrade...
warning: acl: local (2.2.53-3) is newer than core (2.2.53-2)
warning: archlinux-keyring: local (20200422-1) is newer than core (20200108-1)
warning: argon2: local (20190702-3) is newer than core (20190702-2)
warning: attr: local (2.4.48-3) is newer than core (2.4.48-2)
warning: automake: local (1.16.2-1) is newer than core (1.16.1-2)
warning: binutils: local (2.34-2) is newer than core (2.34-1)
warning: bison: local (3.5.4-1) is newer than core (3.5.2-1)
warning: btrfs-progs: local (5.6-1) is newer than core (5.4-1)
warning: ca-certificates-mozilla: local (3.52-1) is newer than core (3.50-1)
warning: coreutils: local (8.32-1) is newer than core (8.31-3)
warning: cryptsetup: local (2.3.2-2) is newer than core (2.3.0-1)
warning: curl: local (7.70.0-1) is newer than core (7.68.0-1)
warning: device-mapper: local (2.02.187-2) is newer than core (2.02.186-5)
warning: dialog: local (1:1.3_20200327-1) is newer than core (1:1.3_20191210-1)
warning: e2fsprogs: local (1.45.6-2) is newer than core (1.45.5-1)
warning: efibootmgr: local (17-1) is newer than core (16-2)
warning: elfutils: local (0.178-2) is newer than core (0.177-2)
warning: filesystem: local (2020.05.03-1) is newer than core (2019.10-2)
warning: gawk: local (5.1.0-1) is newer than core (5.0.1-2)
warning: gcc: local (9.3.0-1) is newer than core (9.2.1+20200130-2)
warning: gcc-libs: local (9.3.0-1) is newer than core (9.2.1+20200130-2)
warning: gettext: local (0.20.2-1) is newer than core (0.20.1-3)
warning: glib2: local (2.64.2-1) is newer than core (2.64.0-1)
warning: glib2-docs: local (2.64.2-1) is newer than core (2.64.0-1)
warning: gnupg: local (2.2.20-1) is newer than core (2.2.19-1)
warning: gpgme: local (1.13.1-5) is newer than core (1.13.1-3)
warning: grub: local (2:2.04-6) is newer than core (2:2.04-5)
warning: hwids: local (20200306-1) is newer than core (20200204-1)
warning: iana-etc: local (20200428-1) is newer than core (20200224-1)
warning: icu: local (67.1-1) is newer than core (65.1-3)
warning: iproute2: local (5.6.0-1) is newer than core (5.5.0-1)
warning: json-c: local (0.14-4) is newer than core (0.13.1-3)
warning: keyutils: local (1.6.1-4) is newer than core (1.6.1-3)
warning: krb5: local (1.18-1) is newer than core (1.17.1-1)
warning: lib32-gcc-libs: local (9.3.0-1) is newer than core (9.2.1+20200130-2)
warning: lib32-glibc: local (2.31-2) is newer than core (2.31-1)
warning: libcap: local (2.33-1) is newer than core (2.32-1)
warning: libelf: local (0.178-2) is newer than core (0.177-2)
warning: libffi: local (3.3-3) is newer than core (3.2.1-4)
warning: libmicrohttpd: local (0.9.70-3) is newer than community (0.9.70-1)
warning: libnftnl: local (1.1.6-1) is newer than core (1.1.5-1)
warning: libnghttp2: local (1.40.0-1) is newer than core (1.39.2-2)
warning: libsecret: local (0.20.3-1) is newer than core (0.20.1-1)
warning: libtirpc: local (1.2.6-1) is newer than core (1.2.5-1)
warning: libtool: local (2.4.6+42+gb88cebd5-12) is newer than core (2.4.6+42+gb88cebd5-10)
warning: licenses: local (20200427-1) is newer than core (20191011-2)
warning: linux: local (5.6.11.arch1-1) is newer than core (5.5.7.arch1-1)
warning: linux-firmware: local (20200421.78c0348-1) is newer than core (20200224.efcfa03-1)
warning: linux-headers: local (5.6.11.arch1-1) is newer than core (5.5.7.arch1-1)
warning: lvm2: local (2.02.187-2) is newer than core (2.02.186-5)
warning: make: local (4.3-3) is newer than core (4.3-1)
warning: man-db: local (2.9.1-2) is newer than core (2.9.1-1)
warning: man-pages: local (5.06-2) is newer than core (5.05-1)
warning: nano: local (4.9.2-1) is newer than core (4.8-1)
warning: nettle: local (3.6-1) is newer than core (3.5.1-2)
warning: nss: local (3.52-1) is newer than core (3.50-1)
warning: openssl: local (1.1.1.g-1) is newer than core (1.1.1.d-2)
warning: p11-kit: local (0.23.20-5) is newer than core (0.23.20-2)
warning: pacman: local (5.2.1-5) is newer than core (5.2.1-4)
warning: pacman-mirrorlist: local (20200411-1) is newer than core (20200207-1)
warning: pcre: local (8.44-1) is newer than core (8.43-2)
warning: perl: local (5.30.2-1) is newer than core (5.30.1-1)
warning: pkgconf: local (1.6.3-4) is newer than core (1.6.3-3)
warning: ppp: local (2.4.7-7) is newer than core (2.4.7-6)
warning: procps-ng: local (3.3.16-1) is newer than core (3.3.15-2)
warning: python-gpgme: local (1.13.1-5) is newer than core (1.13.1-3)
warning: sudo: local (1.8.31.p1-1) is newer than core (1.8.31-1)
warning: systemd: local (245.5-2) is newer than core (244.3-1)
warning: systemd-libs: local (245.5-2) is newer than core (244.3-1)
warning: systemd-sysvcompat: local (245.5-2) is newer than core (244.3-1)
warning: texinfo: local (6.7-3) is newer than core (6.7-2)
warning: tzdata: local (2020a-1) is newer than core (2019c-3)
warning: util-linux: local (2.35.1-2) is newer than core (2.35.1-1)
warning: xfsprogs: local (5.6.0-2) is newer than core (5.4.0-1)
warning: xz: local (5.2.5-1) is newer than core (5.2.4-2)
 there is nothing to do


I found similar articles online telling me to just run pacman -Syuu, and so I did..but then I was greeted with a load of p11-kit errors that I have absolutely no idea how to fix and they are listed below.. Please help? I apologize heavily if I am putting this in the wrong category or formatting the topic wrong..


:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
 multilib is up to date
:: Starting full system upgrade...
warning: acl: downgrading from version 2.2.53-3 to version 2.2.53-2
warning: archlinux-keyring: downgrading from version 20200422-1 to version 20200108-1
warning: argon2: downgrading from version 20190702-3 to version 20190702-2
warning: attr: downgrading from version 2.4.48-3 to version 2.4.48-2
warning: automake: downgrading from version 1.16.2-1 to version 1.16.1-2
warning: binutils: downgrading from version 2.34-2 to version 2.34-1
warning: bison: downgrading from version 3.5.4-1 to version 3.5.2-1
warning: btrfs-progs: downgrading from version 5.6-1 to version 5.4-1
warning: ca-certificates-mozilla: downgrading from version 3.52-1 to version 3.50-1
warning: coreutils: downgrading from version 8.32-1 to version 8.31-3
warning: cryptsetup: downgrading from version 2.3.2-2 to version 2.3.0-1
warning: curl: downgrading from version 7.70.0-1 to version 7.68.0-1
warning: device-mapper: downgrading from version 2.02.187-2 to version 2.02.186-5
warning: dialog: downgrading from version 1:1.3_20200327-1 to version 1:1.3_20191210-1
warning: e2fsprogs: downgrading from version 1.45.6-2 to version 1.45.5-1
warning: efibootmgr: downgrading from version 17-1 to version 16-2
warning: elfutils: downgrading from version 0.178-2 to version 0.177-2
warning: filesystem: downgrading from version 2020.05.03-1 to version 2019.10-2
warning: gawk: downgrading from version 5.1.0-1 to version 5.0.1-2
warning: gcc: downgrading from version 9.3.0-1 to version 9.2.1+20200130-2
warning: gcc-libs: downgrading from version 9.3.0-1 to version 9.2.1+20200130-2
warning: gettext: downgrading from version 0.20.2-1 to version 0.20.1-3
warning: glib2: downgrading from version 2.64.2-1 to version 2.64.0-1
warning: glib2-docs: downgrading from version 2.64.2-1 to version 2.64.0-1
warning: gnupg: downgrading from version 2.2.20-1 to version 2.2.19-1
warning: gpgme: downgrading from version 1.13.1-5 to version 1.13.1-3
warning: grub: downgrading from version 2:2.04-6 to version 2:2.04-5
warning: hwids: downgrading from version 20200306-1 to version 20200204-1
warning: iana-etc: downgrading from version 20200428-1 to version 20200224-1
warning: icu: downgrading from version 67.1-1 to version 65.1-3
warning: iproute2: downgrading from version 5.6.0-1 to version 5.5.0-1
warning: json-c: downgrading from version 0.14-4 to version 0.13.1-3
warning: keyutils: downgrading from version 1.6.1-4 to version 1.6.1-3
warning: krb5: downgrading from version 1.18-1 to version 1.17.1-1
warning: lib32-gcc-libs: downgrading from version 9.3.0-1 to version 9.2.1+20200130-2
warning: lib32-glibc: downgrading from version 2.31-2 to version 2.31-1
warning: libcap: downgrading from version 2.33-1 to version 2.32-1
warning: libelf: downgrading from version 0.178-2 to version 0.177-2
warning: libffi: downgrading from version 3.3-3 to version 3.2.1-4
warning: libmicrohttpd: downgrading from version 0.9.70-3 to version 0.9.70-1
warning: libnftnl: downgrading from version 1.1.6-1 to version 1.1.5-1
warning: libnghttp2: downgrading from version 1.40.0-1 to version 1.39.2-2
warning: libsecret: downgrading from version 0.20.3-1 to version 0.20.1-1
warning: libtirpc: downgrading from version 1.2.6-1 to version 1.2.5-1
warning: libtool: downgrading from version 2.4.6+42+gb88cebd5-12 to version 2.4.6+42+gb88cebd5-10
warning: licenses: downgrading from version 20200427-1 to version 20191011-2
warning: linux: downgrading from version 5.6.11.arch1-1 to version 5.5.7.arch1-1
warning: linux-firmware: downgrading from version 20200421.78c0348-1 to version 20200224.efcfa03-1
warning: linux-headers: downgrading from version 5.6.11.arch1-1 to version 5.5.7.arch1-1
warning: lvm2: downgrading from version 2.02.187-2 to version 2.02.186-5
warning: make: downgrading from version 4.3-3 to version 4.3-1
warning: man-db: downgrading from version 2.9.1-2 to version 2.9.1-1
warning: man-pages: downgrading from version 5.06-2 to version 5.05-1
warning: nano: downgrading from version 4.9.2-1 to version 4.8-1
warning: nettle: downgrading from version 3.6-1 to version 3.5.1-2
warning: nss: downgrading from version 3.52-1 to version 3.50-1
warning: openssl: downgrading from version 1.1.1.g-1 to version 1.1.1.d-2
warning: p11-kit: downgrading from version 0.23.20-5 to version 0.23.20-2
warning: pacman: downgrading from version 5.2.1-5 to version 5.2.1-4
warning: pacman-mirrorlist: downgrading from version 20200411-1 to version 20200207-1
warning: pcre: downgrading from version 8.44-1 to version 8.43-2
warning: perl: downgrading from version 5.30.2-1 to version 5.30.1-1
warning: pkgconf: downgrading from version 1.6.3-4 to version 1.6.3-3
warning: ppp: downgrading from version 2.4.7-7 to version 2.4.7-6
warning: procps-ng: downgrading from version 3.3.16-1 to version 3.3.15-2
warning: python-gpgme: downgrading from version 1.13.1-5 to version 1.13.1-3
warning: sudo: downgrading from version 1.8.31.p1-1 to version 1.8.31-1
warning: systemd: downgrading from version 245.5-2 to version 244.3-1
warning: systemd-libs: downgrading from version 245.5-2 to version 244.3-1
warning: systemd-sysvcompat: downgrading from version 245.5-2 to version 244.3-1
warning: texinfo: downgrading from version 6.7-3 to version 6.7-2
warning: tzdata: downgrading from version 2020a-1 to version 2019c-3
warning: util-linux: downgrading from version 2.35.1-2 to version 2.35.1-1
warning: xfsprogs: downgrading from version 5.6.0-2 to version 5.4.0-1
warning: xz: downgrading from version 5.2.5-1 to version 5.2.4-2
resolving dependencies...
looking for conflicting packages...

Package (75)                  Old Version            New Version            Net Change

core/acl                      2.2.53-3               2.2.53-2                 0.00 MiB
core/archlinux-keyring        20200422-1             20200108-1              -0.03 MiB
core/argon2                   20190702-3             20190702-2               0.00 MiB
core/attr                     2.4.48-3               2.4.48-2                 0.00 MiB
core/automake                 1.16.2-1               1.16.1-2                 0.00 MiB
core/binutils                 2.34-2                 2.34-1                  -0.01 MiB
core/bison                    3.5.4-1                3.5.2-1                 -0.02 MiB
core/btrfs-progs              5.6-1                  5.4-1                   -0.01 MiB
core/ca-certificates-mozilla  3.52-1                 3.50-1                   0.00 MiB
core/coreutils                8.32-1                 8.31-3                  -0.59 MiB
core/cryptsetup               2.3.2-2                2.3.0-1                 -0.03 MiB
core/curl                     7.70.0-1               7.68.0-1                -0.02 MiB
core/device-mapper            2.02.187-2             2.02.186-5               0.00 MiB
core/dialog                   1:1.3_20200327-1       1:1.3_20191210-1         0.00 MiB
core/e2fsprogs                1.45.6-2               1.45.5-1                 0.00 MiB
core/efibootmgr               17-1                   16-2                    -0.03 MiB
core/elfutils                 0.178-2                0.177-2                 -1.87 MiB
core/filesystem               2020.05.03-1           2019.10-2                0.00 MiB
core/gawk                     5.1.0-1                5.0.1-2                  0.11 MiB
core/gcc                      9.3.0-1                9.2.1+20200130-2         0.00 MiB
core/gcc-libs                 9.3.0-1                9.2.1+20200130-2         0.03 MiB
core/gettext                  0.20.2-1               0.20.1-3                -0.05 MiB
core/glib2                    2.64.2-1               2.64.0-1                -0.08 MiB
core/glib2-docs               2.64.2-1               2.64.0-1                 0.27 MiB
core/gnupg                    2.2.20-1               2.2.19-1                -0.01 MiB
core/gpgme                    1.13.1-5               1.13.1-3                 0.00 MiB
core/grub                     2:2.04-6               2:2.04-5                -0.29 MiB
core/hwids                    20200306-1             20200204-1               0.00 MiB
core/iana-etc                 20200428-1             20200224-1              -0.01 MiB
core/icu                      67.1-1                 65.1-3                  -0.48 MiB
core/iproute2                 5.6.0-1                5.5.0-1                 -0.02 MiB
core/json-c                   0.14-4                 0.13.1-3                -0.02 MiB
core/keyutils                 1.6.1-4                1.6.1-3                  0.00 MiB
core/krb5                     1.18-1                 1.17.1-1                 0.01 MiB
core/lib32-gcc-libs           9.3.0-1                9.2.1+20200130-2         0.01 MiB
core/lib32-glibc              2.31-2                 2.31-1                  -0.02 MiB
core/libcap                   2.33-1                 2.32-1                   0.00 MiB
core/libelf                   0.178-2                0.177-2                 -0.50 MiB
core/libffi                   3.3-3                  3.2.1-4                 -0.01 MiB
community/libmicrohttpd       0.9.70-3               0.9.70-1                 0.00 MiB
core/libnftnl                 1.1.6-1                1.1.5-1                 -0.01 MiB
core/libnghttp2               1.40.0-1               1.39.2-2                 0.00 MiB
core/libsecret                0.20.3-1               0.20.1-1                 0.00 MiB
core/libtirpc                 1.2.6-1                1.2.5-1                  0.00 MiB
core/libtool                  2.4.6+42+gb88cebd5-12  2.4.6+42+gb88cebd5-10    0.00 MiB
core/licenses                 20200427-1             20191011-2               0.00 MiB
core/linux                    5.6.11.arch1-1         5.5.7.arch1-1           -0.29 MiB
core/linux-firmware           20200421.78c0348-1     20200224.efcfa03-1      -2.63 MiB
core/linux-headers            5.6.11.arch1-1         5.5.7.arch1-1           -1.24 MiB
core/lvm2                     2.02.187-2             2.02.186-5              -0.05 MiB
core/make                     4.3-3                  4.3-1                    0.00 MiB
core/man-db                   2.9.1-2                2.9.1-1                  0.00 MiB
core/man-pages                5.06-2                 5.05-1                  -0.05 MiB
core/nano                     4.9.2-1                4.8-1                    0.00 MiB
core/nettle                   3.6-1                  3.5.1-2                 -0.09 MiB
core/nss                      3.52-1                 3.50-1                  -0.13 MiB
core/openssl                  1.1.1.g-1              1.1.1.d-2               -0.06 MiB
core/p11-kit                  0.23.20-5              0.23.20-2                2.65 MiB
core/pacman                   5.2.1-5                5.2.1-4                  0.00 MiB
core/pacman-mirrorlist        20200411-1             20200207-1               0.00 MiB
core/pcre                     8.44-1                 8.43-2                   0.00 MiB
core/perl                     5.30.2-1               5.30.1-1                -0.03 MiB
core/pkgconf                  1.6.3-4                1.6.3-3                  0.00 MiB
core/ppp                      2.4.7-7                2.4.7-6                  0.00 MiB
core/procps-ng                3.3.16-1               3.3.15-2                -0.02 MiB
core/python-gpgme             1.13.1-5               1.13.1-3                 0.00 MiB
core/sudo                     1.8.31.p1-1            1.8.31-1                 0.00 MiB
core/systemd                  245.5-2                244.3-1                 -1.75 MiB
core/systemd-libs             245.5-2                244.3-1                  0.02 MiB
core/systemd-sysvcompat       245.5-2                244.3-1                  0.00 MiB
core/texinfo                  6.7-3                  6.7-2                    0.00 MiB
core/tzdata                   2020a-1                2019c-3                  0.12 MiB
core/util-linux               2.35.1-2               2.35.1-1                 0.00 MiB
core/xfsprogs                 5.6.0-2                5.4.0-1                 -0.06 MiB
core/xz                       5.2.5-1                5.2.4-2                 -0.17 MiB

Total Installed Size:  1490.28 MiB
Net Upgrade Size:        -7.43 MiB

:: Proceed with installation? [Y/n] y
(75/75) checking keys in keyring                           [--------------------------------] 100%
(75/75) checking package integrity                         [--------------------------------] 100%
(75/75) loading package files                              [--------------------------------] 100%
(75/75) checking for file conflicts                        [--------------------------------] 100%
error: failed to commit transaction (conflicting files)
p11-kit: /usr/include/p11-kit-1/p11-kit/deprecated.h exists in filesystem (owned by libp11-kit)
p11-kit: /usr/include/p11-kit-1/p11-kit/iter.h exists in filesystem (owned by libp11-kit)
p11-kit: /usr/include/p11-kit-1/p11-kit/p11-kit.h exists in filesystem (owned by libp11-kit)
p11-kit: /usr/include/p11-kit-1/p11-kit/pin.h exists in filesystem (owned by libp11-kit)
p11-kit: /usr/include/p11-kit-1/p11-kit/pkcs11.h exists in filesystem (owned by libp11-kit)
p11-kit: /usr/include/p11-kit-1/p11-kit/pkcs11x.h exists in filesystem (owned by libp11-kit)
p11-kit: /usr/include/p11-kit-1/p11-kit/remote.h exists in filesystem (owned by libp11-kit)
p11-kit: /usr/include/p11-kit-1/p11-kit/uri.h exists in filesystem (owned by libp11-kit)
p11-kit: /usr/lib/libp11-kit.so exists in filesystem (owned by libp11-kit)
p11-kit: /usr/lib/libp11-kit.so.0 exists in filesystem (owned by libp11-kit)
p11-kit: /usr/lib/libp11-kit.so.0.3.0 exists in filesystem (owned by libp11-kit)
p11-kit: /usr/lib/p11-kit-proxy.so exists in filesystem (owned by libp11-kit)
p11-kit: /usr/lib/pkcs11/p11-kit-client.so exists in filesystem (owned by libp11-kit)
p11-kit: /usr/lib/pkcs11/p11-kit-trust.so exists in filesystem (owned by libp11-kit)
p11-kit: /usr/lib/pkgconfig/p11-kit-1.pc exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/ar/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/as/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/ast/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/az/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/bg/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/bn_IN/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/ca/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/ca@valencia/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/cs/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/cy/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/da/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/de/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/el/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/en_GB/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/eo/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/es/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/et/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/eu/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/fa/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/fi/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/fo/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/fr/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/fur/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/ga/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/gl/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/gu/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/he/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/hi/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/hr/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/hu/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/ia/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/id/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/it/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/ja/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/ka/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/kk/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/kn/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/ko/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/lt/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/lv/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/ml/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/mr/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/ms/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/nb/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/nl/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/nn/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/oc/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/or/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/pa/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/pl/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/pt/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/pt_BR/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/ro/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/ru/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/sk/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/sl/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/sq/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/sr/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/sr@latin/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/sv/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/ta/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/te/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/th/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/tr/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/uk/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/vi/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/wa/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/zh_CN/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/zh_HK/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
p11-kit: /usr/share/locale/zh_TW/LC_MESSAGES/p11-kit.mo exists in filesystem (owned by libp11-kit)
Errors occurred, no packages were upgraded.

Last edited by foxxes (2020-05-10 03:18:04)

Offline

#2 2020-05-09 21:09:05

WorMzy
Forum Moderator
From: Scotland
Registered: 2010-06-16
Posts: 9,875
Website

Re: [SOLVED] Whole mess of problems with downgrading

Welcome to the Arch Linux forum. Please edit your post to use code tags around the terminal output: https://wiki.archlinux.org/index.php/Co … s_and_code https://bbs.archlinux.org/help.php#bbcode

It seems the top mirror in your mirrorlist is out of date, please switch to an up-to-date mirror and upgrade your system again.


Sakura:-
Mobo: MSI X299 TOMAHAWK ARCTIC // Processor: Intel Core i7-7820X 3.6GHz // GFX: nVidia GeForce GTX 970 // RAM: 32GB (4x 8GB) Corsair DDR4 (@ 3000MHz) // Storage: 1x 3TB HDD, 5x 1TB HDD, 2x 120GB SSD, 1x 275GB M2 SSD

Making lemonade from lemons since 2015.

Offline

#3 2020-05-09 21:09:11

jasonwryan
Anarchist
From: .nz
Registered: 2009-05-09
Posts: 29,025
Website

Re: [SOLVED] Whole mess of problems with downgrading

1. Use code tags when pasting to the boards: https://wiki.archlinux.org/index.php/Co … s_and_code

2. Read the News on the Arch home page.


Arch + dwm   •   Mercurial repos  •   Surfraw

Registered Linux User #482438

Online

#4 2020-05-09 21:10:55

V1del
Forum Moderator
Registered: 2012-10-16
Posts: 10,141

Re: [SOLVED] Whole mess of problems with downgrading

Please wrap that output in [ code ] [ /code ] tags.

Your primary mirror is broken, fix your mirror list to use a server that has 100% completion and low delay time and is close to your location according to https://www.archlinux.org/mirrors/status/ and read: https://wiki.archlinux.org/index.php/Mi … ng_mirrors

After fixing that, upgrade your system.

Edit: Whoops I'm way too slow.

Last edited by V1del (2020-05-09 21:11:49)

Offline

#5 2020-05-10 03:17:02

foxxes
Member
Registered: 2020-05-09
Posts: 2
Website

Re: [SOLVED] Whole mess of problems with downgrading

WorMzy wrote:

Welcome to the Arch Linux forum. Please edit your post to use code tags around the terminal output: https://wiki.archlinux.org/index.php/Co … s_and_code https://bbs.archlinux.org/help.php#bbcode

It seems the top mirror in your mirrorlist is out of date, please switch to an up-to-date mirror and upgrade your system again.

V1del wrote:

Please wrap that output in [ code ] [ /code ] tags.
Your primary mirror is broken, fix your mirror list to use a server that has 100% completion and low delay time and is close to your location according to https://www.archlinux.org/mirrors/status/ and read: https://wiki.archlinux.org/index.php/Mi … ng_mirrors
After fixing that, upgrade your system.
Edit: Whoops I'm way too slow.

Thank you both so much, after removing a few node directories, I was able to successfully boot into KDE Plasma and can finally use my PC again. smile

Offline

Board footer

Powered by FluxBB