You are not logged in.

#1 2020-05-19 17:51:28

devomaa
Member
Registered: 2020-05-09
Posts: 1

[REQUEST] multiple packages, see body

Heres the package list:
php7.2 php7.2-cli php7.2-gd php7.2-mysql php7.2-pdo php7.2-mbstring php7.2-tokenizer php7.2-bcmath php7.2-xml php7.2-fpm php7.2-curl php7.2-zip mariadb-server nginx tar unzip git redis-server
some of these exist, ignore that
anyway have fun trying to find the sources!

Offline

#2 2020-05-19 18:01:23

Slithery
Forum Moderator
From: Norfolk, UK
Registered: 2013-12-01
Posts: 3,840

Re: [REQUEST] multiple packages, see body

So you've just copy/pasted the requirements for a web app and expect us to do all of the work?

If you can provide a proper list of only the packages that don't exist and the PKGBUILDs that you've come up with so far then we can help. A good starting place would be the official Arch packages from when 7.2 was still in the repos.


No, it didn't "fix" anything. It just shifted the brokeness one space to the right. - jasonwryan
Closing -- for deletion; Banning -- for muppetry. - jasonwryan

aur - dotfiles

Offline

#3 2020-05-20 17:59:55

loqs
Member
Registered: 2014-03-06
Posts: 10,578

Re: [REQUEST] multiple packages, see body

@devomaa what is the application with the requirements you posted?  Have you checked php72 for packages providing the functionality you require exist but are packaged differently?
Edit:
The requirements match those used in a command from https://pterodactyl.io/panel/0.7/getting_started.html

Last edited by loqs (2020-05-21 02:38:29)

Online

Board footer

Powered by FluxBB