You are not logged in.

#1 2004-02-13 04:06:23

Caesium
Member
Registered: 2004-02-03
Posts: 21

kde 3.2 oddity

I can't seem to figure out why, but konqueror is not generateing/showing icon previews for graphic files (.png etc) but only when logged in as a user. when loged in as root it generates and shows them just fine, I've gone thru every setting and the user configs are identical to the roots.. any ideas?

Offline

#2 2004-02-13 11:58:02

dp
Member
From: Zürich, Switzerland
Registered: 2003-05-27
Posts: 3,366
Website

Re: kde 3.2 oddity

[View]-[Preview] has the needed subentries enabled? (especially the first)


The impossible missions are the only ones which succeed.

Offline

#3 2004-02-13 15:54:43

Caesium
Member
Registered: 2004-02-03
Posts: 21

Re: kde 3.2 oddity

yup

Offline

#4 2004-02-13 20:48:51

Caesium
Member
Registered: 2004-02-03
Posts: 21

Re: kde 3.2 oddity

seem to have solved this, it appears to be a bug with the configuration panel (the general one) I can recreate it as follows.

If you setup a new user and then go thru the control center -> kde components -> file manager -> behavior, then make any change to any setting on this tab, click apply. and poof no more previews for icons. however, if you go into konqueror and config the same options (that same panel is accessible via konq) the settings will take, and previews will work fine.. Plus, you can go back via the control center route, mess with the settings, and it will no longer screw up....  too bad i know dick all about it to try and fix it sad

this is kde 3.2 kernel 2.6.2 xfree 4.3

Offline

#5 2004-04-07 11:45:57

speedster
Member
From: Stanley, NC
Registered: 2004-02-21
Posts: 20
Website

Re: kde 3.2 oddity

This bothered me for awhile until I figured it out (wish it was easier- come on, KDE!).

In Konqueror, go to SETTINGS, CONFIGURE KONQUEROR, then PREVIEWS AND META-DATA.  Click on LOCAL PROTOCOLS and choose everything (if you want) and everything should work now.

Offline

Board footer

Powered by FluxBB