You are not logged in.

#1 2020-07-19 10:08:04

Ketchup901
Member
Registered: 2016-05-18
Posts: 41

mpv does not display anything in fullscreen mode

I've been having this problem for the past couple of days. When I try to make mpv go into fullscreen mode, it displays my desktop with all its windows the way it was at the time. It still plays the audio, but the video is not displayed. Basically it's like my desktop froze. I'm still able to exit mpv, and exit fullscreen by pressing esc or f.

This is not an issue if I try to view the same video file in Firefox or VLC, and if I reboot it fixes the issue. What could be the reason for this problem? I am using Plasma and all my packages are up to date.

Offline

#2 2020-07-19 10:30:36

ondoho
Member
Registered: 2013-04-30
Posts: 638
Website

Re: mpv does not display anything in fullscreen mode

Reproduce the problem from the command line, show us the output.


However studied and stilted your rant, it can never hide the base and primitve emotion that inspired it.

Offline

#3 2020-07-19 10:36:57

Ketchup901
Member
Registered: 2016-05-18
Posts: 41

Re: mpv does not display anything in fullscreen mode

There is nothing interesting there. It doesn't show when you go into fullscreen.

Offline

#4 2020-07-19 18:03:06

ondoho
Member
Registered: 2013-04-30
Posts: 638
Website

Re: mpv does not display anything in fullscreen mode

Nothing???
You could try participating in the troubleshooting process.
Logs, journal, lspci output...
Also, mpv has a few hardware accelaration settings you can play with to get more info about the issue.


However studied and stilted your rant, it can never hide the base and primitve emotion that inspired it.

Offline

#5 2020-07-19 18:15:23

Ketchup901
Member
Registered: 2016-05-18
Posts: 41

Re: mpv does not display anything in fullscreen mode

Alright, here's some logs. I didn't realize I had to run it with the -v option.
https://pastebin.com/sqwN36NT

Offline

#6 2020-07-19 18:33:19

ondoho
Member
Registered: 2013-04-30
Posts: 638
Website

Re: mpv does not display anything in fullscreen mode

Nothing jumps out, except that you use an nvidia card (and proprietary driver?).
Try different video outputs.
Also more general troubleshooting.
Also https://wiki.archlinux.org/index.php/Mpv


However studied and stilted your rant, it can never hide the base and primitve emotion that inspired it.

Offline

Board footer

Powered by FluxBB