You are not logged in.

#1 2020-07-28 18:41:08

jole
Member
Registered: 2020-06-10
Posts: 7

[SOLVED] No Ethernet on arch linux 2020.07.01

Hi

The device for ethernet, usually eth0, is missing when I try to install arch linux 2020.07.01 on my Dell Latitude E6230.
In previous releases, this was no issue, but I wonder why it's not there on the latest issue, and more important; ho do I fix it?

I have tried entering

# dhcpcd

as I have done on an earlier releases, but that didn't help.

The output of

# ip a

is

1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    inet 127.0.0.1/8 scope host lo
       valid_lft forever preferred_lft forever
    inet6 ::1/128 scope host 
       valid_lft forever preferred_lft forever
2: wwp0s29u1u6i6: <BROADCAST,MULTICAST,NOARP,UP,LOWER_UP> mtu 1500 qdisc fq_codel state UNKNOWN group default qlen 1000
    link/ether da:6e:b2:ef:fc:73 brd ff:ff:ff:ff:ff:ff
    inet6 fe80::1dbe:a311:c8a1:b670/64 scope link 
       valid_lft forever preferred_lft forever
4: wlan0: <BROADCAST,MULTICAST> mtu 1500 qdisc noop state DOWN group default qlen 1000
    link/ether 3c:a9:f4:37:1e:e4 brd ff:ff:ff:ff:ff:ff

I suspect it may be a driver related issue, but I don't know how to fix this. I have done some reading, and I think that the command

modprobe

can be used to load device drivers manually. But I have yet to find a driver that suits my Dell Latitude E6230.

Can someone help pointing me in the right direction here?

Regards
Jon

Last edited by jole (2020-07-28 19:20:27)

Offline

Board footer

Powered by FluxBB