You are not logged in.

#1 2020-09-05 18:51:33

punio
Member
Registered: 2019-08-23
Posts: 18

HP EliteBook 8540p kernel panics when installing packages

I've been trying to install Arch on an HP EliteBook 8540p laptop I have just purchased, and it seems as if, after the first reboot, the machine will kernel panic when trying to install any package, such as mesa or git. I have not seen this panic happen with any command so far other than pacman. An image of the panic in question is below.

As this seems to be somewhat of an obscure problem, searching on the internet did not work. I have already tried blacklisting the serio module (the last one mentioned in the list of loaded modules) but all that did was cause my keyboard to stop working, so I re-enabled it.

Any help would be really appreciated.

Image of the kernel panic:

https://i.ibb.co/bXKKmNc/IMG-20200905-194230.jpg


moderator edit -- replaced oversized image with link.
Pasting pictures and code

Last edited by 2ManyDogs (2020-09-14 16:21:10)

Offline

#2 2020-09-14 15:47:13

raindog1975
Member
Registered: 2017-04-04
Posts: 6

Re: HP EliteBook 8540p kernel panics when installing packages

Hardware issue maybe ? ( it's a 10 year old laptop after all ) .Have you tried runing some live distros ( Antix, Kanotix etc.) and some diagnostic software ( memtest ) ?  And as a last resort you can even try winblows .

Offline

Board footer

Powered by FluxBB