You are not logged in.

#1 2020-09-16 13:01:46

Jamesdawg1977
Member
Registered: 2020-08-11
Posts: 13

Context/drop-down/tooltip menus not functioning properly in Qtile

So I recently switched from AwesomeWM to Qtile. And even more recently, I started noticing that some right-click menus and other similar pop-up menus weren't working or behaving oddly. In Firefox, when ever I right click, the context menu flashes and whatever my mouse was hovering over is selected. In Steam, the menus that appear when you hover over the tabs, click on the menus at the far top, or try to open drop-down menus for things like selecting which version of proton to use. In Lutris, the tool tips for settings often appear behind the window or flash backward and forward. I only noticed it when I started messing with my compositor and driver settings trying to get VSYNC to work, which I never did, but again I've only been on Qtile for a few days, so there's a chance it was happening before then, and I just didn't notice it. Whenever I switch back to Awesome, all the windows work just fine. I've done a bit of googling but haven't found anyone with the same problem, and even tried the solutions that worked for those with similar problems, but still nothing. I'm not sure if this is the right or best place to post this but I'm still really know and don't know of any better places to put it. I'm running on a nvidia card, and ran a -Syu yesterday. Nvidia, picom, everything is up to date. Although I don't think picom is the culprit, as I completely uninstalled it and I still had the issue. I'm not sure if its just nvidia being nvidia or what, but it's a huge pain in the ass and I'd really appreciate any help you can give me!

Offline

Board footer

Powered by FluxBB