You are not logged in.

#1 2020-10-03 16:26:24

quantox
Member
Registered: 2020-10-03
Posts: 1

can I disable timeout on the Arch Linux boot menu?

I have the Arch Linux ISO on a USB stick - updated each month when a new version is released. Between the 2020.07.01 and 2020.08.01 versions, a 3 second timeout has started appearing on the boot screen, before the top menu option gets auto-selected.

Can I disable the timeout, or at least configure it to be longer? I'm not a fan of things timing out in general, and certainly not ones that timeout before you've even noticed that a countdown is in progress. I found a "timeout 3" line in loader/loader.conf, so I tried changing that to "timeout 10" and rebuilding the ISO, but that didn't make any difference.

Offline

Board footer

Powered by FluxBB