You are not logged in.

#1 2020-10-15 15:02:16

rhekman
Member
Registered: 2015-08-28
Posts: 8

Disable Gnome 3.38 Select Audio Device prompt

After upgrading to latest Gnome, I'm getting a prompt to select audio device every time I plug in headphones on my laptop.  I was fine with the previous switch on connect behavior, and I switch between headphones/bluetooth/hdmi audio enough times throughout the day, the extra prompt that blocks the screen and requires interaction is rather annoying.  Is there a way to disable the prompt?

uq0gXXa.png

I've looked through /etc/pulse/* for a setting that makes sense, and haven't found anything obvious. Nor have I had any luck with the latest Gnome release notes or Arch pulseaudio wiki page.

Machine is Motile M142 laptop with built-in AMD Picasso audio device.

Offline

#2 2020-10-17 05:31:24

jerryxiao
Member
Registered: 2019-06-28
Posts: 2

Re: Disable Gnome 3.38 Select Audio Device prompt

Offline

#3 2020-10-17 23:26:20

rhekman
Member
Registered: 2015-08-28
Posts: 8

Re: Disable Gnome 3.38 Select Audio Device prompt

Thanks. That's very helpful.

Offline

#4 Yesterday 10:45:46

yuvadm
Member
From: Tel Aviv-Jaffa, Israel
Registered: 2012-08-08
Posts: 100
Website

Re: Disable Gnome 3.38 Select Audio Device prompt

Bumped into this too, thanks for the reference.

Offline

Board footer

Powered by FluxBB