You are not logged in.

#1 2020-10-31 18:47:14

Gruntz
Member
From: Haskovo, Bulgaria
Registered: 2007-08-31
Posts: 288

[SOLVED] libvirt version with pacman different then in archive.org

Hello all,

Guys, I have libvirt installed with pacman as usual, but the version that i am offered is 6.5.0. However, in https://archive.org/download/archlinux_pkg_libvirt/, the latest version seems to be 6.8.0

Why is pacman offering me 6.5.0? And why does it have "-1:" infront. And how can I make it to offer me 6.8?

[kvasilev@darkstar ~]$ sudo pacman -S libvirt                            
resolving dependencies...
looking for conflicting packages...

Packages (1) libvirt-1:6.5.0-3

Total Download Size:    7.31 MiB
Total Installed Size:  40.05 MiB
Net Upgrade Size:      -1.15 MiB

:: Proceed with installation? [Y/n] 
https://archive.org/download/archlinux_pkg_libvirt/
...      
libvirt-6.8.0-2-x86_64.pkg.tar.zst       
libvirt-6.8.0-2-x86_64.pkg.tar.zst.sig
libvirt-6.8.0-3-x86_64.pkg.tar.zst
libvirt-6.8.0-3-x86_64.pkg.tar.zst.sig

Last edited by Gruntz (2020-10-31 19:10:29)

Offline

#2 2020-10-31 19:06:22

Lone_Wolf
Member
From: Netherlands, Europe
Registered: 2005-10-04
Posts: 8,593

Re: [SOLVED] libvirt version with pacman different then in archive.org


Multi-init booting with apg Openrc and systemd coexisting
Automounting : not needed, i prefer pmount
Aur helpers : makepkg + my own local repo === rarely need them

Offline

#3 2020-10-31 19:10:09

Gruntz
Member
From: Haskovo, Bulgaria
Registered: 2007-08-31
Posts: 288

Re: [SOLVED] libvirt version with pacman different then in archive.org

Oh.

I forgot to search the forum before posting.

I feel ashamed now smile

Thank you, Lone_Wolf

Best regards.

Offline

Board footer

Powered by FluxBB