You are not logged in.

#1 2020-11-03 07:14:26

mogu
Member
Registered: 2020-11-03
Posts: 2

pacman query result version mismatch [SOLVED

Could anyone tell me why this happened

pacman -Ss libvirt :  libvirt 6.5.0-2

but the version of mirror is 6.5.0-3

Last edited by mogu (2020-11-04 06:40:07)

Offline

#2 2020-11-03 07:20:55

Awebb
Member
Registered: 2010-05-06
Posts: 5,634

Re: pacman query result version mismatch [SOLVED

pacman -Ss only looks up your local copy of the database. man pacman, lookup the -y switch.

Offline

#3 2020-11-03 07:46:57

mogu
Member
Registered: 2020-11-03
Posts: 2

Re: pacman query result version mismatch [SOLVED

Thanks Awebb,

It should be the mirror list problem, after I update the mirrorlist, the problem resolved.

Offline

#4 2020-11-03 13:08:21

2ManyDogs
Forum Moderator
Registered: 2012-01-15
Posts: 3,438

Re: pacman query result version mismatch [SOLVED

Please remember to mark your thread [SOLVED] (edit the title of your first post).

Offline

Board footer

Powered by FluxBB