You are not logged in.

#1 2020-11-20 16:12:17

Registered: 2020-10-30
Posts: 10

[SOLVED] Gammastep not working on SwayWM

Hello  guys, I've been googling this issue that I have but I can't find anything at all. Just switched to Gammastep from Redshift as I am using SwayWM instead of i3 but somehow when I tried running Gammastep (recommended by Sway as Redshift alternative for Wayland), the command doesn't do anything. No errors being given when I typed:

gammastep -t 4500:4500

Above command doesn't do anything at all, but I can't see any errors. Tried rebooting, running under linux, linux-lts, no luck.

edit: Okay this is so bad of me. It was my mistake I didn't double check when I said I tried Gammastep in linux-lts. I thought I did try it but boy I was wrong. I tried everything under linux kernel 5.9.9 after all.

So in the end, Gammastep is broken in Linux 5.9.9. Use linux-lts instead. Sorry for the confusion.

Last edited by agena10 (2020-11-21 08:49:19)


Board footer

Powered by FluxBB