You are not logged in.

#1 2020-11-20 19:36:13

Registered: 2020-10-22
Posts: 1

Desktop won't start and I'm not sure why or how to fix.

My computer was having some weird problems, so I decided to restart. When it starts back up It gets stuck on saying something like /dev/sda3 clean 2314/112347 blocks or something like that (can't remember) before any graphical desktop starts up.
I'm able to go into other ttys, and a I think it might have to do with running nvidia-xconfig at some point. I've looked around for hours now and I can't find anything. I've tried making a new default /etc/X11/xorg.conf file, but that didn't seem to work. It's worked for maybe a month or two up until this point. I could be wrong. It might not be related to nvidia-xconfig, though from what I've read you should never run that. I've tried running startx on another tty too, but that just makes it a black screen, with no text.
I'm running sddm and i3, on a laptop with both an intel and nvidia gpu, if that helps.


Board footer

Powered by FluxBB