You are not logged in.

#1 2020-11-24 11:16:17

Registered: 2013-09-04
Posts: 4

Package AUR repo existing but not listed in the index / search

I've found something strange in my neighborhood : I wanted to install mercat :
...So I tried yay, to find it was not on AUR. Thus, I created myself a package to install it...

...That worked well, so I wanted to post it on AUR (I've already done that for some packages, so it should have been straight-forward...)

...And what was my surprise when I

git clone ssh:// aur.git

exists already and is well packaged...

So here is my question : How is it an existing aur git repo corresponding to a valid arch package with a correct .SRCINFO is not listed in the index nor in the search ? (see by yourself : )

Last edited by hl037 (2020-11-24 11:17:53)


#2 2020-11-24 12:38:19

From: Netherlands, Europe
Registered: 2005-10-04
Posts: 8,887

Re: Package AUR repo existing but not listed in the index / search

When packages are deleted from AUR, the git repo is kept.

check … erecat-git and you'll see the package was last updated in 2016.
Gaetan Bisson stepped down as an arch developer a few months ago maybe they deleted all their aur packages.

If you want to become maintainer of the package, just make necessary changes to the git clone files you made and push them.

Last edited by Lone_Wolf (2020-11-24 12:39:17)

Disliking systemd intensely, but not satisfied with alternatives so focusing on taming systemd.

(A works at time B)  && (time C > time B ) ≠  (A works at time C)


Board footer

Powered by FluxBB