You are not logged in.

#1 2020-12-16 12:00:45

sharethewisdom
Member
Registered: 2014-09-22
Posts: 60

[SOLVED] ath problem

On the 12th of December I ran into this bug.

journalctl -kep3 -b-10 -n 10 -o cat

ath: phy0: Chip reset failed
ath: phy0: Unable to reset channel, reset status -22
ath: phy0: RX failed to go idle in 10 ms RXSM=0xffffffff
ath: phy0: DMA failed to stop in 10 ms AR_CR=0xffffffff AR_DIAG_SW=0xffffffff DMADBG_7=0xffffffff
ath: phy0: Failed to wakeup in 500us
ath: phy0: DMA failed to stop in 10 ms AR_CR=0xffffffff AR_DIAG_SW=0xffffffff DMADBG_7=0xffffffff
ath: phy0: Chip reset failed
ath: phy0: RX failed to go idle in 10 ms RXSM=0xffffffff
ath: phy0: DMA failed to stop in 10 ms AR_CR=0xffffffff AR_DIAG_SW=0xffffffff DMADBG_7=0xffffffff
ath: phy0: Failed to wakeup in 500us

I had ignored the following packages, but I usually update these monthly.

  • pacman-mirrorlist

  • linux-headers

  • linux

  • linux-lts

  • linux-lts-headers

  • linux-firmware

This was the upgrade last before the failure:

sed -n '20346,/2020-12-14/p' pacman.log

[2020-12-09T12:25:36+0100] [PACMAN] Running 'pacman -Syu --overwrite /usr/lib/python3.9/* --overwrite /usr/share/licenses/* --overwrite /usr/bin/tqdm'
[2020-12-09T12:25:36+0100] [PACMAN] synchronizing package lists
[2020-12-09T12:25:36+0100] [PACMAN] starting full system upgrade
[2020-12-09T12:25:55+0100] [ALPM] running '71-dkms-remove.hook'...
[2020-12-09T12:25:55+0100] [ALPM-SCRIPTLET] ==> Unable to remove module v4l2loopback/0.12.5 for kernel 5.4.80-2-lts: Not found in dkms status output.
[2020-12-09T12:25:55+0100] [ALPM] transaction started
[2020-12-09T12:25:55+0100] [ALPM] upgraded libtirpc (1.2.6-1 -> 1.3.1-1)
[2020-12-09T12:25:55+0100] [ALPM] upgraded pam (1.5.0-1 -> 1.5.0-2)
[2020-12-09T12:25:55+0100] [ALPM] upgraded systemd-libs (247.1-1 -> 247.1-3)
[2020-12-09T12:25:55+0100] [ALPM] upgraded systemd (247.1-1 -> 247.1-3)
[2020-12-09T12:25:56+0100] [ALPM] upgraded acpi_call (1.2.1-7 -> 1.2.1-9)
[2020-12-09T12:25:56+0100] [ALPM] upgraded acpi_call-lts (1.2.1-7 -> 1.2.1-9)
[2020-12-09T12:25:56+0100] [ALPM] upgraded apparmor (3.0.0-3 -> 3.0.1-1)
[2020-12-09T12:25:56+0100] [ALPM] upgraded biber (1:2.14-2 -> 1:2.15-1)
[2020-12-09T12:25:56+0100] [ALPM] upgraded bind (9.16.8-3 -> 9.16.9-1)
[2020-12-09T12:25:56+0100] [ALPM] upgraded cairo (1.17.4-1 -> 1.17.4-2)
[2020-12-09T12:25:58+0100] [ALPM] upgraded clang (11.0.0-3 -> 11.0.0-4)
[2020-12-09T12:26:00+0100] [ALPM] upgraded docker (1:19.03.14-1 -> 1:19.03.14-3)
[2020-12-09T12:26:00+0100] [ALPM] upgraded feh (3.6-1 -> 3.6.1-1)
[2020-12-09T12:26:00+0100] [ALPM] upgraded libmfx (20.3.1-1 -> 20.5.0-1)
[2020-12-09T12:26:01+0100] [ALPM] upgraded mesa (20.2.3-1 -> 20.3.0-3)
[2020-12-09T12:26:01+0100] [ALPM] upgraded libva (2.9.1-1 -> 2.10.0-1)
[2020-12-09T12:26:01+0100] [ALPM] upgraded ffmpeg (2:4.3.1-2 -> 2:4.3.1-3)
[2020-12-09T12:26:03+0100] [ALPM] upgraded foomatic-db-gutenprint-ppds (5.3.3-2 -> 5.3.4-1)
[2020-12-09T12:26:03+0100] [ALPM] upgraded libfprint (1.90.3-1 -> 1.90.5-1)
[2020-12-09T12:26:03+0100] [ALPM] upgraded fprintd (1.90.1-1 -> 1.90.6-1)
[2020-12-09T12:26:03+0100] [ALPM] upgraded fzf (0.24.3-1 -> 0.24.4-1)
[2020-12-09T12:26:04+0100] [ALPM] upgraded gdk-pixbuf2 (2.42.0-2 -> 2.42.2-1)
[2020-12-09T12:26:04+0100] [ALPM] upgraded lua (5.4.1-1 -> 5.4.2-1)
[2020-12-09T12:26:04+0100] [ALPM] upgraded libproxy (0.4.15+33+g454a499-4 -> 0.4.16-1)
[2020-12-09T12:26:04+0100] [ALPM] upgraded gstreamer (1.18.1-1 -> 1.18.2-1)
[2020-12-09T12:26:04+0100] [ALPM] upgraded gst-plugins-base-libs (1.18.1-1 -> 1.18.2-1)
[2020-12-09T12:26:04+0100] [ALPM] upgraded gtk-update-icon-cache (1:3.24.23-4 -> 1:3.24.24-1)
[2020-12-09T12:26:04+0100] [ALPM] upgraded gtk3 (1:3.24.23-4 -> 1:3.24.24-1)
[2020-12-09T12:26:05+0100] [ALPM] upgraded gnuplot (5.4.0-5 -> 5.4.1-1)
[2020-12-09T12:26:05+0100] [ALPM] upgraded gst-plugins-base (1.18.1-1 -> 1.18.2-1)
[2020-12-09T12:26:05+0100] [ALPM] warning: /etc/ImageMagick-7/policy.xml installed as /etc/ImageMagick-7/policy.xml.pacnew
[2020-12-09T12:26:05+0100] [ALPM] upgraded imagemagick (7.0.10.45-1 -> 7.0.10.46-1)
[2020-12-09T12:26:05+0100] [ALPM] upgraded poppler (20.12.0-1 -> 20.12.1-1)
[2020-12-09T12:26:05+0100] [ALPM] upgraded gutenprint (5.3.3-2 -> 5.3.4-1)
[2020-12-09T12:26:05+0100] [ALPM-SCRIPTLET] >>please run /usr/bin/cups-genppdupdate
[2020-12-09T12:26:05+0100] [ALPM-SCRIPTLET] >>and restart cups daemon
[2020-12-09T12:26:05+0100] [ALPM] upgraded htop (3.0.2-1 -> 3.0.3-1)
[2020-12-09T12:26:06+0100] [ALPM] upgraded intel-media-driver (20.4.1-1 -> 20.4.3-1)
[2020-12-09T12:26:08+0100] [ALPM] upgraded intel-media-sdk (20.3.1-1 -> 20.5.0-1)
[2020-12-09T12:26:22+0100] [ALPM] upgraded linux-lts-headers (5.4.80-2 -> 5.4.82-1)
[2020-12-09T12:26:22+0100] [ALPM] upgraded mlt (6.22.1-6 -> 6.24.0-1)
[2020-12-09T12:26:22+0100] [ALPM] upgraded netctl (1.23-1 -> 1.24-1)
[2020-12-09T12:26:23+0100] [ALPM] upgraded opera-ffmpeg-codecs (86.0.4240.198-1 -> 86.0.4240.198-3)
[2020-12-09T12:26:23+0100] [ALPM] upgraded poppler-glib (20.12.0-1 -> 20.12.1-1)
[2020-12-09T12:26:23+0100] [ALPM] upgraded python-resolvelib (0.5.2-1 -> 0.5.3-1)
[2020-12-09T12:26:23+0100] [ALPM] upgraded python-pip (20.2-3 -> 20.2.1-1)
[2020-12-09T12:26:23+0100] [ALPM] upgraded python-pygments (2.7.2-3 -> 2.7.3-1)
[2020-12-09T12:26:23+0100] [ALPM] upgraded python-setproctitle (1.2-9 -> 1.2.1-1)
[2020-12-09T12:26:23+0100] [ALPM] upgraded python-tqdm (4.54.0-1 -> 4.54.1-1)
[2020-12-09T12:26:23+0100] [ALPM] upgraded python-virtualenv (20.2.0-1 -> 20.2.2-1)
[2020-12-09T12:26:23+0100] [ALPM] upgraded sbc (1.4-2 -> 1.5-1)
[2020-12-09T12:26:23+0100] [ALPM] upgraded semver (7.3.3-1 -> 7.3.4-1)
[2020-12-09T12:26:23+0100] [ALPM] upgraded systemd-sysvcompat (247.1-1 -> 247.1-3)
[2020-12-09T12:26:34+0100] [ALPM] upgraded texlive-core (2020.55416-1 -> 2020.57066-1)
[2020-12-09T12:26:34+0100] [ALPM-SCRIPTLET] >>> updmap custom entries should go into /etc/texmf/web2c/updmap-local.cfg
[2020-12-09T12:26:34+0100] [ALPM-SCRIPTLET] >>> fmtutil custom entries should go into /etc/texmf/web2c/fmtutil-local.cnf
[2020-12-09T12:26:35+0100] [ALPM] upgraded texlive-latexextra (2020.55418-1 -> 2020.57067-1)
[2020-12-09T12:26:35+0100] [ALPM] upgraded texlive-music (2020.54758-2 -> 2020.56473-1)
[2020-12-09T12:26:37+0100] [ALPM] upgraded texlive-science (2020.55390-1 -> 2020.57068-1)
[2020-12-09T12:26:37+0100] [ALPM] upgraded unrar (1:6.0.2-1 -> 1:6.0.3-1)
[2020-12-09T12:26:37+0100] [ALPM] upgraded youtube-dl (2020.12.02-1 -> 2020.12.07-1)
[2020-12-09T12:26:38+0100] [ALPM] transaction completed
[2020-12-09T12:26:42+0100] [ALPM] running '20-systemd-sysusers.hook'...
[2020-12-09T12:26:43+0100] [ALPM] running '30-systemd-catalog.hook'...
[2020-12-09T12:26:43+0100] [ALPM] running '30-systemd-daemon-reload.hook'...
[2020-12-09T12:26:43+0100] [ALPM] running '30-systemd-hwdb.hook'...
[2020-12-09T12:26:44+0100] [ALPM] running '30-systemd-sysctl.hook'...
[2020-12-09T12:26:44+0100] [ALPM-SCRIPTLET] Not setting net/ipv4/conf/all/rp_filter (explicit setting exists).
[2020-12-09T12:26:44+0100] [ALPM-SCRIPTLET] Not setting net/ipv4/conf/default/rp_filter (explicit setting exists).
[2020-12-09T12:26:44+0100] [ALPM-SCRIPTLET] Not setting net/ipv4/conf/all/accept_source_route (explicit setting exists).
[2020-12-09T12:26:44+0100] [ALPM-SCRIPTLET] Not setting net/ipv4/conf/default/accept_source_route (explicit setting exists).
[2020-12-09T12:26:44+0100] [ALPM-SCRIPTLET] Not setting net/ipv4/conf/all/promote_secondaries (explicit setting exists).
[2020-12-09T12:26:44+0100] [ALPM-SCRIPTLET] Not setting net/ipv4/conf/default/promote_secondaries (explicit setting exists).
[2020-12-09T12:26:44+0100] [ALPM-SCRIPTLET] Couldn't write '1' to 'net/ipv6/conf/tun0/disable_ipv6', ignoring: No such file or directory
[2020-12-09T12:26:44+0100] [ALPM] running '30-systemd-tmpfiles.hook'...
[2020-12-09T12:26:47+0100] [ALPM] running '30-systemd-udev-reload.hook'...
[2020-12-09T12:26:47+0100] [ALPM] running '30-systemd-update.hook'...
[2020-12-09T12:26:47+0100] [ALPM] running '60-depmod.hook'...
[2020-12-09T12:26:47+0100] [ALPM] running '70-dkms-install.hook'...
[2020-12-09T12:26:47+0100] [ALPM-SCRIPTLET] ==> Unable to install module v4l2loopback/0.12.5 for kernel 5.4.82-1-lts: Missing kernel modules tree.
[2020-12-09T12:26:47+0100] [ALPM] running '90-mkinitcpio-install.hook'...
[2020-12-09T12:26:47+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-lts.preset: 'default'
[2020-12-09T12:26:47+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-lts -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-lts.img
[2020-12-09T12:26:47+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.4.69-1-lts
[2020-12-09T12:26:47+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2020-12-09T12:26:48+0100] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2020-12-09T12:26:48+0100] [ALPM-SCRIPTLET]   -> Running build hook: [colors]
[2020-12-09T12:26:48+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2020-12-09T12:26:48+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2020-12-09T12:26:48+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2020-12-09T12:26:48+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2020-12-09T12:26:50+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2020-12-09T12:26:50+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2020-12-09T12:26:50+0100] [ALPM-SCRIPTLET]   -> Running build hook: [encrypt]
[2020-12-09T12:26:52+0100] [ALPM-SCRIPTLET]   -> Running build hook: [lvm2]
[2020-12-09T12:26:53+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2020-12-09T12:26:53+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2020-12-09T12:26:53+0100] [ALPM-SCRIPTLET]   -> Running build hook: [shutdown]
[2020-12-09T12:26:54+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2020-12-09T12:26:54+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-lts.img
[2020-12-09T12:26:59+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2020-12-09T12:26:59+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2020-12-09T12:26:59+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2020-12-09T12:26:59+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.9.1-arch1-1
[2020-12-09T12:26:59+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2020-12-09T12:27:00+0100] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2020-12-09T12:27:00+0100] [ALPM-SCRIPTLET]   -> Running build hook: [colors]
[2020-12-09T12:27:00+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2020-12-09T12:27:00+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2020-12-09T12:27:00+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2020-12-09T12:27:00+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2020-12-09T12:27:06+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2020-12-09T12:27:06+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2020-12-09T12:27:06+0100] [ALPM-SCRIPTLET]   -> Running build hook: [encrypt]
[2020-12-09T12:27:09+0100] [ALPM-SCRIPTLET]   -> Running build hook: [lvm2]
[2020-12-09T12:27:09+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2020-12-09T12:27:09+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2020-12-09T12:27:10+0100] [ALPM-SCRIPTLET]   -> Running build hook: [shutdown]
[2020-12-09T12:27:10+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2020-12-09T12:27:10+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2020-12-09T12:27:15+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2020-12-09T12:27:15+0100] [ALPM] running 'dbus-reload.hook'...
[2020-12-09T12:27:15+0100] [ALPM] running 'detect-old-perl-modules.hook'...
[2020-12-09T12:27:16+0100] [ALPM-SCRIPTLET] WARNING: '/usr/lib/perl5/5.26' contains data from at least 1 packages which will NOT be used by the installed perl interpreter.
[2020-12-09T12:27:16+0100] [ALPM-SCRIPTLET]  -> Run the following command to get a list of affected packages: pacman -Qqo '/usr/lib/perl5/5.26'
[2020-12-09T12:27:16+0100] [ALPM] running 'docserve.hook'...
[2020-12-09T12:27:16+0100] [ALPM-SCRIPTLET] ---------
[2020-12-09T12:27:16+0100] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2020-12-09T12:27:16+0100] [ALPM] running 'glib-compile-schemas.hook'...
[2020-12-09T12:27:16+0100] [ALPM] running 'gtk-query-immodules-3.0.hook'...
[2020-12-09T12:27:16+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2020-12-09T12:27:16+0100] [ALPM] running 'mandb-ondemand.hook'...
[2020-12-09T12:27:17+0100] [ALPM] running 'mktexlsr.hook'...
[2020-12-09T12:27:19+0100] [ALPM] running 'texlive-fmtutil.hook'...
[2020-12-09T12:28:21+0100] [ALPM] running 'texlive-updmap.hook'...
[2020-12-09T12:28:24+0100] [ALPM] running 'update-desktop-database.hook'...
[2020-12-09T12:28:24+0100] [ALPM] running 'vimdoc.hook'...
[2020-12-14T12:38:22+0100] [PACMAN] Running 'pacman -U acpi_call-1.2.1-7-x86_64.pkg.tar.zst'

So on December 14th, I used my laptop again trying to access the web through public wifi, but I could not get the wifi radio on. (neither the hardware switch nor rfkill unblock all)

rfkill unblock all

ID TYPE DEVICE      SOFT    HARD
0 wlan phy0   unblocked blocked

Unable to to use an ethernet cable, I tried to downgrade kernels 5.4.82-2-lts and 5.9.14-arch1-1 and the acpi_call{,-lts} so that it was at the same version as the kernels. I tried to find info in the offline wiki, but could not find anything relevant.

sed -n '/2020-12-14/,$p' pacman.log

[2020-12-14T12:38:22+0100] [PACMAN] Running 'pacman -U acpi_call-1.2.1-7-x86_64.pkg.tar.zst'
[2020-12-14T12:38:27+0100] [ALPM] transaction started
[2020-12-14T12:38:28+0100] [ALPM] downgraded acpi_call (1.2.1-9 -> 1.2.1-7)
[2020-12-14T12:38:28+0100] [ALPM] transaction completed
[2020-12-14T12:38:28+0100] [ALPM] running '30-systemd-update.hook'...
[2020-12-14T12:38:28+0100] [ALPM] running '60-depmod.hook'...
[2020-12-14T12:38:37+0100] [PACMAN] Running 'pacman -U acpi_call-lts-1.2.1-7-x86_64.pkg.tar.zst'
[2020-12-14T12:38:38+0100] [ALPM] transaction started
[2020-12-14T12:38:38+0100] [ALPM] downgraded acpi_call-lts (1.2.1-9 -> 1.2.1-7)
[2020-12-14T12:38:38+0100] [ALPM] transaction completed
[2020-12-14T12:38:38+0100] [ALPM] running '30-systemd-update.hook'...
[2020-12-14T12:38:38+0100] [ALPM] running '60-depmod.hook'...
[2020-12-14T12:46:57+0100] [PACMAN] Running 'pacman -U acpi_call-lts-1.2.1-9-x86_64.pkg.tar.zst'
[2020-12-14T12:47:01+0100] [ALPM] transaction started
[2020-12-14T12:47:02+0100] [ALPM] upgraded acpi_call-lts (1.2.1-7 -> 1.2.1-9)
[2020-12-14T12:47:02+0100] [ALPM] transaction completed
[2020-12-14T12:47:02+0100] [ALPM] running '30-systemd-update.hook'...
[2020-12-14T12:47:02+0100] [ALPM] running '60-depmod.hook'...
[2020-12-14T13:27:20+0100] [PACMAN] Running 'pacman -U linux-5.9.1.arch1-1-x86_64.pkg.tar.zst'
[2020-12-14T13:31:14+0100] [PACMAN] Running 'pacman -U linux-lts-5.4.69-1-x86_64.pkg.tar.zst linux-5.8.13.arch1-1-x86_64.pkg.tar.zst linux-headers-5.8.13.arch1-1-x86_64.pkg.tar.zst'
[2020-12-14T13:31:28+0100] [ALPM] running '60-mkinitcpio-remove.hook'...
[2020-12-14T13:31:28+0100] [ALPM] running '70-dkms-upgrade.hook'...
[2020-12-14T13:31:28+0100] [ALPM-SCRIPTLET] ==> Unable to remove module v4l2loopback/0.12.5 for kernel 5.4.69-1-lts: Not found in dkms status output.
[2020-12-14T13:31:28+0100] [ALPM] running '71-dkms-remove.hook'...
[2020-12-14T13:31:28+0100] [ALPM-SCRIPTLET] ==> dkms remove --no-depmod -m v4l2loopback -v 0.12.5 -k 5.9.1-arch1-1
[2020-12-14T13:31:28+0100] [ALPM-SCRIPTLET] ==> depmod 5.9.1-arch1-1
[2020-12-14T13:31:41+0100] [ALPM] transaction started
[2020-12-14T13:31:42+0100] [ALPM] reinstalled linux-lts (5.4.69-1)
[2020-12-14T13:31:45+0100] [ALPM] downgraded linux (5.9.1.arch1-1 -> 5.8.13.arch1-1)
[2020-12-14T13:31:53+0100] [ALPM] downgraded linux-headers (5.9.1.arch1-1 -> 5.8.13.arch1-1)
[2020-12-14T13:31:53+0100] [ALPM] transaction completed
[2020-12-14T13:31:56+0100] [ALPM] running '30-systemd-update.hook'...
[2020-12-14T13:31:56+0100] [ALPM] running '60-depmod.hook'...
[2020-12-14T13:32:15+0100] [ALPM] running '70-dkms-install.hook'...
[2020-12-14T13:32:15+0100] [ALPM-SCRIPTLET] ==> dkms install --no-depmod -m v4l2loopback -v 0.12.5 -k 5.8.13-arch1-1
[2020-12-14T13:32:20+0100] [ALPM-SCRIPTLET] ==> depmod 5.8.13-arch1-1
[2020-12-14T13:32:30+0100] [ALPM-SCRIPTLET] ==> Unable to install module v4l2loopback/0.12.5 for kernel 5.4.69-1-lts: Missing kernel headers.
[2020-12-14T13:32:30+0100] [ALPM] running '90-mkinitcpio-install.hook'...
[2020-12-14T13:32:30+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-lts.preset: 'default'
[2020-12-14T13:32:30+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-lts -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-lts.img
[2020-12-14T13:32:30+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.4.69-1-lts
[2020-12-14T13:32:30+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2020-12-14T13:32:30+0100] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2020-12-14T13:32:30+0100] [ALPM-SCRIPTLET]   -> Running build hook: [colors]
[2020-12-14T13:32:30+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2020-12-14T13:32:30+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2020-12-14T13:32:30+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2020-12-14T13:32:30+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2020-12-14T13:32:31+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2020-12-14T13:32:31+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2020-12-14T13:32:31+0100] [ALPM-SCRIPTLET]   -> Running build hook: [encrypt]
[2020-12-14T13:32:33+0100] [ALPM-SCRIPTLET]   -> Running build hook: [lvm2]
[2020-12-14T13:32:33+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2020-12-14T13:32:34+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2020-12-14T13:32:34+0100] [ALPM-SCRIPTLET]   -> Running build hook: [shutdown]
[2020-12-14T13:32:34+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2020-12-14T13:32:34+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-lts.img
[2020-12-14T13:32:39+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2020-12-14T13:32:39+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2020-12-14T13:32:39+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2020-12-14T13:32:39+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.8.13-arch1-1
[2020-12-14T13:32:39+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2020-12-14T13:32:39+0100] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2020-12-14T13:32:39+0100] [ALPM-SCRIPTLET]   -> Running build hook: [colors]
[2020-12-14T13:32:39+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2020-12-14T13:32:39+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2020-12-14T13:32:39+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2020-12-14T13:32:39+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2020-12-14T13:32:41+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2020-12-14T13:32:42+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2020-12-14T13:32:42+0100] [ALPM-SCRIPTLET]   -> Running build hook: [encrypt]
[2020-12-14T13:32:44+0100] [ALPM-SCRIPTLET]   -> Running build hook: [lvm2]
[2020-12-14T13:32:44+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2020-12-14T13:32:44+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2020-12-14T13:32:44+0100] [ALPM-SCRIPTLET]   -> Running build hook: [shutdown]
[2020-12-14T13:32:45+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2020-12-14T13:32:45+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2020-12-14T13:32:49+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2020-12-14T13:34:08+0100] [PACMAN] Running 'pacman -U acpi_call-1.2.1-5-x86_64.pkg.tar.zst acpi_call-lts-1.2.1-5-x86_64.pkg.tar.zst'
[2020-12-14T13:34:09+0100] [ALPM] transaction started
[2020-12-14T13:34:09+0100] [ALPM] downgraded acpi_call (1.2.1-7 -> 1.2.1-5)
[2020-12-14T13:34:09+0100] [ALPM] downgraded acpi_call-lts (1.2.1-9 -> 1.2.1-5)
[2020-12-14T13:34:09+0100] [ALPM] transaction completed
[2020-12-14T13:34:09+0100] [ALPM] running '30-systemd-update.hook'...
[2020-12-14T13:34:09+0100] [ALPM] running '60-depmod.hook'...
[2020-12-14T13:37:06+0100] [PACMAN] Running 'pacman -U linux-lts-5.4.69-1-x86_64.pkg.tar.zst linux-5.8.13.arch1-1-x86_64.pkg.tar.zst linux-headers-5.8.13.arch1-1-x86_64.pkg.tar.zst'
[2020-12-14T13:37:09+0100] [ALPM] running '70-dkms-upgrade.hook'...
[2020-12-14T13:37:09+0100] [ALPM-SCRIPTLET] ==> dkms remove --no-depmod -m v4l2loopback -v 0.12.5 -k 5.8.13-arch1-1
[2020-12-14T13:37:10+0100] [ALPM-SCRIPTLET] ==> Unable to remove module v4l2loopback/0.12.5 for kernel 5.4.69-1-lts: Not found in dkms status output.
[2020-12-14T13:37:10+0100] [ALPM] transaction started
[2020-12-14T13:37:11+0100] [ALPM] reinstalled linux-lts (5.4.69-1)
[2020-12-14T13:37:12+0100] [ALPM] reinstalled linux (5.8.13.arch1-1)
[2020-12-14T13:37:15+0100] [ALPM] reinstalled linux-headers (5.8.13.arch1-1)
[2020-12-14T13:37:15+0100] [ALPM] transaction completed
[2020-12-14T13:37:17+0100] [ALPM] running '30-systemd-update.hook'...
[2020-12-14T13:37:17+0100] [ALPM] running '60-depmod.hook'...
[2020-12-14T13:37:36+0100] [ALPM] running '70-dkms-install.hook'...
[2020-12-14T13:37:36+0100] [ALPM-SCRIPTLET] ==> dkms install --no-depmod -m v4l2loopback -v 0.12.5 -k 5.8.13-arch1-1
[2020-12-14T13:37:40+0100] [ALPM-SCRIPTLET] ==> depmod 5.8.13-arch1-1
[2020-12-14T13:37:51+0100] [ALPM-SCRIPTLET] ==> Unable to install module v4l2loopback/0.12.5 for kernel 5.4.69-1-lts: Missing kernel headers.
[2020-12-14T13:37:51+0100] [ALPM] running '90-mkinitcpio-install.hook'...
[2020-12-14T13:37:51+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-lts.preset: 'default'
[2020-12-14T13:37:51+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-lts -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-lts.img
[2020-12-14T13:37:51+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.4.69-1-lts
[2020-12-14T13:37:51+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2020-12-14T13:37:51+0100] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2020-12-14T13:37:51+0100] [ALPM-SCRIPTLET]   -> Running build hook: [colors]
[2020-12-14T13:37:51+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2020-12-14T13:37:51+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2020-12-14T13:37:51+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2020-12-14T13:37:51+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2020-12-14T13:37:52+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2020-12-14T13:37:52+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2020-12-14T13:37:52+0100] [ALPM-SCRIPTLET]   -> Running build hook: [encrypt]
[2020-12-14T13:37:54+0100] [ALPM-SCRIPTLET]   -> Running build hook: [lvm2]
[2020-12-14T13:37:54+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2020-12-14T13:37:54+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2020-12-14T13:37:54+0100] [ALPM-SCRIPTLET]   -> Running build hook: [shutdown]
[2020-12-14T13:37:55+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2020-12-14T13:37:55+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-lts.img
[2020-12-14T13:37:59+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2020-12-14T13:37:59+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2020-12-14T13:37:59+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2020-12-14T13:37:59+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.8.13-arch1-1
[2020-12-14T13:37:59+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2020-12-14T13:38:00+0100] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2020-12-14T13:38:00+0100] [ALPM-SCRIPTLET]   -> Running build hook: [colors]
[2020-12-14T13:38:00+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2020-12-14T13:38:00+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2020-12-14T13:38:00+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2020-12-14T13:38:00+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2020-12-14T13:38:02+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2020-12-14T13:38:03+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2020-12-14T13:38:03+0100] [ALPM-SCRIPTLET]   -> Running build hook: [encrypt]
[2020-12-14T13:38:04+0100] [ALPM-SCRIPTLET]   -> Running build hook: [lvm2]
[2020-12-14T13:38:05+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2020-12-14T13:38:05+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2020-12-14T13:38:05+0100] [ALPM-SCRIPTLET]   -> Running build hook: [shutdown]
[2020-12-14T13:38:05+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2020-12-14T13:38:05+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2020-12-14T13:38:10+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2020-12-14T13:38:50+0100] [PACMAN] Running 'pacman -Su'
[2020-12-14T13:38:50+0100] [PACMAN] starting full system upgrade
[2020-12-14T13:40:35+0100] [PACMAN] Running 'pacman -Su acpi_call acpi_call-lts linux linux-headers linux-lts libreoffice-still pacman-mirrorlist'
[2020-12-14T13:40:42+0100] [PACMAN] starting full system upgrade
[2020-12-14T13:47:06+0100] [PACMAN] Running 'pacman -U old/acpi_call-1.1.0-273-x86_64.pkg.tar.zst'
[2020-12-14T13:47:10+0100] [ALPM] transaction started
[2020-12-14T13:47:10+0100] [ALPM] downgraded acpi_call (1.2.1-5 -> 1.1.0-273)
[2020-12-14T13:47:10+0100] [ALPM] transaction completed
[2020-12-14T13:47:10+0100] [ALPM] running '30-systemd-update.hook'...
[2020-12-14T13:47:10+0100] [ALPM] running '60-depmod.hook'...
[2020-12-14T13:48:22+0100] [PACMAN] Running 'pacman -Su acpi_call acpi_call-lts linux linux-headers linux-lts libreoffice-still pacman-mirrorlist'
[2020-12-14T13:49:04+0100] [PACMAN] Running 'pacman -U old/linux-5.4.10.arch1-1-x86_64.pkg.tar.zst'
[2020-12-14T13:49:06+0100] [ALPM] running '60-mkinitcpio-remove.hook'...
[2020-12-14T13:49:06+0100] [ALPM] running '71-dkms-remove.hook'...
[2020-12-14T13:49:06+0100] [ALPM-SCRIPTLET] ==> dkms remove --no-depmod -m v4l2loopback -v 0.12.5 -k 5.8.13-arch1-1
[2020-12-14T13:49:07+0100] [ALPM-SCRIPTLET] ==> depmod 5.8.13-arch1-1
[2020-12-14T13:49:16+0100] [ALPM] transaction started
[2020-12-14T13:49:18+0100] [ALPM] downgraded linux (5.8.13.arch1-1 -> 5.4.10.arch1-1)
[2020-12-14T13:49:19+0100] [ALPM] transaction completed
[2020-12-14T13:49:19+0100] [ALPM] running '30-systemd-update.hook'...
[2020-12-14T13:49:19+0100] [ALPM] running '60-depmod.hook'...
[2020-12-14T13:49:28+0100] [ALPM] running '70-dkms-install.hook'...
[2020-12-14T13:49:28+0100] [ALPM-SCRIPTLET] ==> Unable to install module v4l2loopback/0.12.5 for kernel 5.4.10-arch1-1: Missing kernel headers.
[2020-12-14T13:49:28+0100] [ALPM] running '90-mkinitcpio-install.hook'...
[2020-12-14T13:49:28+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2020-12-14T13:49:28+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2020-12-14T13:49:28+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.4.10-arch1-1
[2020-12-14T13:49:28+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2020-12-14T13:49:28+0100] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2020-12-14T13:49:28+0100] [ALPM-SCRIPTLET]   -> Running build hook: [colors]
[2020-12-14T13:49:28+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2020-12-14T13:49:29+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2020-12-14T13:49:29+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2020-12-14T13:49:29+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2020-12-14T13:49:29+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2020-12-14T13:49:30+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2020-12-14T13:49:30+0100] [ALPM-SCRIPTLET]   -> Running build hook: [encrypt]
[2020-12-14T13:49:31+0100] [ALPM-SCRIPTLET]   -> Running build hook: [lvm2]
[2020-12-14T13:49:31+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2020-12-14T13:49:32+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2020-12-14T13:49:32+0100] [ALPM-SCRIPTLET]   -> Running build hook: [shutdown]
[2020-12-14T13:49:32+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2020-12-14T13:49:32+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2020-12-14T13:49:37+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2020-12-14T13:49:49+0100] [PACMAN] Running 'pacman -U old/linux-headers-5.2.arch2-1-x86_64.pkg.tar.xz'
[2020-12-14T13:49:50+0100] [ALPM] running '71-dkms-remove.hook'...
[2020-12-14T13:49:50+0100] [ALPM-SCRIPTLET] ==> Unable to remove module v4l2loopback/0.12.5 for kernel 5.8.13-arch1-1: Not found in dkms status output.
[2020-12-14T13:49:50+0100] [ALPM] transaction started
[2020-12-14T13:49:59+0100] [ALPM] downgraded linux-headers (5.8.13.arch1-1 -> 5.2.arch2-1)
[2020-12-14T13:50:00+0100] [ALPM] transaction completed
[2020-12-14T13:50:01+0100] [ALPM] running '30-systemd-update.hook'...
[2020-12-14T13:50:01+0100] [ALPM] running '60-depmod.hook'...
[2020-12-14T13:50:01+0100] [ALPM] running '70-dkms-install.hook'...
[2020-12-14T13:50:01+0100] [ALPM-SCRIPTLET] ==> Unable to install module v4l2loopback/0.12.5 for kernel 5.2.0-arch2-1-ARCH: Missing kernel modules tree.
[2020-12-16T09:47:25+0100] [PACMAN] Running 'pacman -Syu'
[2020-12-16T09:47:25+0100] [PACMAN] synchronizing package lists
[2020-12-16T09:49:13+0100] [PACMAN] Running 'pacman -Syu'
[2020-12-16T09:49:13+0100] [PACMAN] synchronizing package lists
[2020-12-16T10:18:33+0100] [PACMAN] Running 'pacman -Syu'
[2020-12-16T10:18:33+0100] [PACMAN] synchronizing package lists
[2020-12-16T10:18:34+0100] [PACMAN] starting full system upgrade
[2020-12-16T10:19:42+0100] [PACMAN] Running 'pacman -Syu acpi_call acpi_call_lts linux linux-lts linux-headers linux-lts-headers pacman-mirrorlist'
[2020-12-16T10:19:42+0100] [PACMAN] synchronizing package lists
[2020-12-16T10:19:56+0100] [PACMAN] Running 'pacman -Syu acpi_call acpi_call-lts linux linux-lts linux-headers linux-lts-headers pacman-mirrorlist'
[2020-12-16T10:19:56+0100] [PACMAN] synchronizing package lists
[2020-12-16T10:20:04+0100] [PACMAN] starting full system upgrade
[2020-12-16T10:22:23+0100] [ALPM] running '60-mkinitcpio-remove.hook'...
[2020-12-16T10:22:23+0100] [ALPM] running '71-dkms-remove.hook'...
[2020-12-16T10:22:23+0100] [ALPM-SCRIPTLET] ==> Unable to remove module v4l2loopback/0.12.5 for kernel 5.4.82-1-lts: Not found in dkms status output.
[2020-12-16T10:22:23+0100] [ALPM-SCRIPTLET] ==> Unable to remove module v4l2loopback/0.12.5 for kernel 5.4.69-1-lts: Not found in dkms status output.
[2020-12-16T10:22:23+0100] [ALPM-SCRIPTLET] ==> Unable to remove module v4l2loopback/0.12.5 for kernel 5.2.0-arch2-1-ARCH: Not found in dkms status output.
[2020-12-16T10:22:23+0100] [ALPM-SCRIPTLET] ==> Unable to remove module v4l2loopback/0.12.5 for kernel 5.4.10-arch1-1: Not found in dkms status output.
[2020-12-16T10:22:23+0100] [ALPM] transaction started
[2020-12-16T10:22:24+0100] [ALPM] removed xorg-server-xwayland (1.20.10-1)
[2020-12-16T10:22:25+0100] [ALPM] upgraded openssl (1.1.1.h-1 -> 1.1.1.i-2)
[2020-12-16T10:22:25+0100] [ALPM] upgraded libcap-ng (0.8-1 -> 0.8.2-1)
[2020-12-16T10:22:25+0100] [ALPM] upgraded readline (8.0.004-1 -> 8.1.0-2)
[2020-12-16T10:22:25+0100] [ALPM] upgraded bash (5.0.018-2 -> 5.1.0-2)
[2020-12-16T10:22:25+0100] [ALPM] upgraded lz4 (1:1.9.2-2 -> 1:1.9.3-1)
[2020-12-16T10:22:25+0100] [ALPM] upgraded systemd-libs (247.1-3 -> 247.1-4)
[2020-12-16T10:22:25+0100] [ALPM] upgraded libp11-kit (0.23.21-1 -> 0.23.22-1)
[2020-12-16T10:22:25+0100] [ALPM] upgraded pcre2 (10.35-1 -> 10.36-1)
[2020-12-16T10:22:25+0100] [ALPM] upgraded p11-kit (0.23.21-1 -> 0.23.22-1)
[2020-12-16T10:22:25+0100] [ALPM] upgraded ca-certificates-mozilla (3.59-1 -> 3.60-1)
[2020-12-16T10:22:25+0100] [ALPM] upgraded curl (7.73.0-1 -> 7.74.0-1)
[2020-12-16T10:22:25+0100] [ALPM] upgraded systemd (247.1-3 -> 247.1-4)
[2020-12-16T10:22:26+0100] [ALPM-SCRIPTLET] Running in chroot, ignoring command 'daemon-reexec'
[2020-12-16T10:22:28+0100] [ALPM] upgraded linux (5.4.10.arch1-1 -> 5.9.14.arch1-1)
[2020-12-16T10:22:28+0100] [ALPM] upgraded acpi_call (1.1.0-273 -> 1.2.1-10)
[2020-12-16T10:22:30+0100] [ALPM] upgraded linux-lts (5.4.69-1 -> 5.4.83-1)
[2020-12-16T10:22:30+0100] [ALPM] upgraded acpi_call-lts (1.2.1-5 -> 1.2.1-10)
[2020-12-16T10:22:38+0100] [ALPM] upgraded linux-headers (5.2.arch2-1 -> 5.9.14.arch1-1)
[2020-12-16T10:22:49+0100] [ALPM] upgraded linux-lts-headers (5.4.82-1 -> 5.4.83-1)
[2020-12-16T10:22:49+0100] [ALPM] warning: /etc/pacman.d/mirrorlist installed as /etc/pacman.d/mirrorlist.pacnew
[2020-12-16T10:22:49+0100] [ALPM] upgraded pacman-mirrorlist (20200606-1 -> 20201205-1)
[2020-12-16T10:22:49+0100] [ALPM] upgraded aom (2.0.0-1 -> 2.0.1-1)
[2020-12-16T10:22:49+0100] [ALPM] upgraded archlinux-keyring (20201028-1 -> 20201210-1)
[2020-12-16T10:22:49+0100] [ALPM-SCRIPTLET] ==> Appending keys from archlinux.gpg...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET] ==> Locally signing trusted keys in keyring...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Locally signing key AB19265E5D7D20687D303246BA1DFB64FFF979E7...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Locally signing key DDB867B92AA789C165EEFA799B729B06A680C281...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Locally signing key 0E8B644079F599DFC1DDC3973348882F6AC6A4C2...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Locally signing key D8AFDDA07A5B6EDFA7D8CCDAD6D055F927843F1C...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Locally signing key 91FFE0700E80619CEB73235CA88E23E377514E00...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET] ==> Importing owner trust values...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET] ==> Disabling revoked keys in keyring...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Disabling key 4A8B17E20B88ACA61860009B5CED81B7C2E5C0D2...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Disabling key 684148BB25B49E986A4944C55184252D824B18E8...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Disabling key 5357F3B111688D88C1D88119FCF2CB179205AC90...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Disabling key 50F33E2E5B0C3D900424ABE89BDCF497A4BBCC7F...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Disabling key 39F880E50E49A4D11341E8F939E4F17F295AFBF4...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Disabling key F5A361A3A13554B85E57DDDAAF7EF7873CFD4BB6...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Disabling key 40440DC037C05620984379A6761FAD69BA06C6A9...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Disabling key FB871F0131FEA4FB5A9192B4C8880A6406361833...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Disabling key 487EACC08557AD082088DABA1EB2638FF56C0C53...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Disabling key 76B4192E902C0A52642C63C273B8ED52F1D357C1...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Disabling key 40776A5221EF5AD468A4906D42A1DB15EC133BAD...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Disabling key 0B20CA1931F5DA3A70D0F8D2EA6836E1AB441196...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Disabling key 07DFD3A0BC213FA12EDC217559B3122E2FA915EC...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Disabling key 34C5D94FE7E7913E86DC427E7FB1A3800C84C0A5...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Disabling key B1F2C889CB2CCB2ADA36D963097D629E437520BD...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Disabling key D4DE5ABDE2A7287644EAC7E36D1A9E70E19DAA50...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Disabling key 44D4A033AC140143927397D47EFD567D4C7EA887...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Disabling key 8F76BEEA0289F9E1D3E229C05F946DED983D4366...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Disabling key 27FFC4769E19F096D41D9265A04F9397CDFD6BB0...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Disabling key 4FCF887689C41B09506BE8D5F3E1D5C5D30DB0AD...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Disabling key 5A2257D19FF7E1E0E415968CE62F853100F0D0F0...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Disabling key 7FA647CD89891DEDC060287BB9113D1ED21E1A55...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Disabling key 5E7585ADFF106BFFBBA319DC654B877A0864983E...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Disabling key E7210A59715F6940CF9A4E36A001876699AD6E84...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Disabling key 5559BC1A32B8F76B3FCCD9555FA5E5544F010D48...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Disabling key 4D913AECD81726D9A6C74F0ADA6426DD215B37AD...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Disabling key 8840BD07FC24CB7CE394A07CCF7037A4F27FB7DA...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Disabling key BC1FBE4D2826A0B51E47ED62E2539214C6C11350...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Disabling key 9515D8A8EAB88E49BB65EDBCE6B456CAF15447D5...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Disabling key 779CD2942629B7FA04AB8F172E89012331361F01...
[2020-12-16T10:22:53+0100] [ALPM-SCRIPTLET]   -> Disabling key D921CABED130A5690EF1896E81AF739EC0711BF1...
[2020-12-16T10:22:54+0100] [ALPM-SCRIPTLET]   -> Disabling key 5696C003B0854206450C8E5BE613C09CB4440678...
[2020-12-16T10:22:54+0100] [ALPM-SCRIPTLET]   -> Disabling key 8CF934E339CAD8ABF342E822E711306E3C4F88BC...
[2020-12-16T10:22:54+0100] [ALPM-SCRIPTLET]   -> Disabling key 1A60DC44245D06FEF90623D6EEEEE2EEEE2EEEEE...
[2020-12-16T10:22:54+0100] [ALPM-SCRIPTLET]   -> Disabling key 81D7F8241DB38BC759C80FCE3A726C6170E80477...
[2020-12-16T10:22:54+0100] [ALPM-SCRIPTLET]   -> Disabling key 63F395DE2D6398BBE458F281F2DBB4931985A992...
[2020-12-16T10:22:54+0100] [ALPM-SCRIPTLET]   -> Disabling key 65EEFE022108E2B708CBFCF7F9E712E59AF5F22A...
[2020-12-16T10:22:54+0100] [ALPM-SCRIPTLET]   -> Disabling key 66BD74A036D522F51DD70A3C7F2A16726521E06D...
[2020-12-16T10:22:54+0100] [ALPM-SCRIPTLET] ==> Updating trust database...
[2020-12-16T10:22:54+0100] [ALPM-SCRIPTLET] gpg: next trustdb check due at 2021-08-02
[2020-12-16T10:22:54+0100] [ALPM] upgraded atkmm (2.28.0-2 -> 2.28.1-1)
[2020-12-16T10:22:54+0100] [ALPM] upgraded boost-libs (1.72.0-4 -> 1.75.0-1)
[2020-12-16T10:22:55+0100] [ALPM] upgraded python (3.9.0-1 -> 3.9.1-1)
[2020-12-16T10:22:55+0100] [ALPM] upgraded smbclient (4.13.2-3 -> 4.13.3-1)
[2020-12-16T10:22:55+0100] [ALPM] upgraded cifs-utils (6.11-1 -> 6.11-2)
[2020-12-16T10:22:55+0100] [ALPM] upgraded cpupower (5.9-2 -> 5.10-1)
[2020-12-16T10:22:55+0100] [ALPM] upgraded dkms (2.8.3-1 -> 2.8.4-1)
[2020-12-16T10:22:57+0100] [ALPM] upgraded docker (1:19.03.14-3 -> 1:20.10.1-1)
[2020-12-16T10:22:57+0100] [ALPM] upgraded fftw (3.3.8-3 -> 3.3.9-1)
[2020-12-16T10:22:57+0100] [ALPM] upgraded nss (3.59-1 -> 3.60-1)
[2020-12-16T10:22:57+0100] [ALPM] upgraded openjpeg2 (2.3.1-2 -> 2.3.1-3)
[2020-12-16T10:22:57+0100] [ALPM] upgraded vulkan-icd-loader (1.2.158-1 -> 1.2.162-1)
[2020-12-16T10:22:57+0100] [ALPM] upgraded tracker3 (3.0.1-1 -> 3.0.2-1)
[2020-12-16T10:22:58+0100] [ALPM] upgraded js78 (78.5.0-2 -> 78.6.0-1)
[2020-12-16T10:22:59+0100] [ALPM] upgraded firefox (83.0-2 -> 84.0-1)
[2020-12-16T10:22:59+0100] [ALPM] upgraded libfprint (1.90.5-1 -> 1.90.6-1)
[2020-12-16T10:23:00+0100] [ALPM] upgraded fprintd (1.90.6-1 -> 1.90.8-1)
[2020-12-16T10:23:00+0100] [ALPM] upgraded openexr (2.5.3-3 -> 2.5.3-5)
[2020-12-16T10:23:02+0100] [ALPM] upgraded freecad (0.18.5-2 -> 0.18.5-5)
[2020-12-16T10:23:02+0100] [ALPM] upgraded fuse-common (3.10.0-1 -> 3.10.1-1)
[2020-12-16T10:23:02+0100] [ALPM] upgraded fuse3 (3.10.0-1 -> 3.10.1-1)
[2020-12-16T10:23:02+0100] [ALPM] upgraded geos (3.8.0-1 -> 3.8.1-1)
[2020-12-16T10:23:02+0100] [ALPM] upgraded git-lfs (2.12.1-1 -> 2.13.1-1)
[2020-12-16T10:23:02+0100] [ALPM] upgraded gnome-keyring (1:3.36.0-1 -> 1:3.36.0-3)
[2020-12-16T10:23:02+0100] [ALPM] upgraded gnupg (2.2.24-1 -> 2.2.25-1)
[2020-12-16T10:23:02+0100] [ALPM] upgraded gtk-layer-shell (0.5.1-1 -> 0.5.2-1)
[2020-12-16T10:23:02+0100] [ALPM] upgraded pangomm (2.42.1-2 -> 2.42.2-1)
[2020-12-16T10:23:03+0100] [ALPM] upgraded gtkmm3 (3.24.2-2 -> 3.24.3-1)
[2020-12-16T10:23:04+0100] [ALPM] upgraded imagemagick (7.0.10.46-1 -> 7.0.10.49-1)
[2020-12-16T10:23:04+0100] [ALPM] upgraded python-traitlets (4.3.3-5 -> 5.0.5-1)
[2020-12-16T10:23:04+0100] [ALPM] upgraded python-setuptools (1:50.3.2-4 -> 1:51.0.0-1)
[2020-12-16T10:23:04+0100] [ALPM] upgraded ipython (7.19.0-3 -> 7.19.0-4)
[2020-12-16T10:23:04+0100] [ALPM] upgraded libcmis (0.5.2-4 -> 0.5.2-6)
[2020-12-16T10:23:04+0100] [ALPM] upgraded libcurl-compat (7.73.0-1 -> 7.74.0-1)
[2020-12-16T10:23:04+0100] [ALPM] upgraded libcurl-gnutls (7.73.0-1 -> 7.74.0-1)
[2020-12-16T10:23:04+0100] [ALPM] upgraded libmagick6 (6.9.11.45-1 -> 6.9.11.48-1)
[2020-12-16T10:23:04+0100] [ALPM] upgraded libtorrent-rasterbar (1:1.2.10-5 -> 1:1.2.10-7)
[2020-12-16T10:23:04+0100] [ALPM] upgraded nodejs (15.3.0-1 -> 15.4.0-1)
[2020-12-16T10:23:04+0100] [ALPM] upgraded opera-ffmpeg-codecs (86.0.4240.198-3 -> 87.0.4280.67-1)
[2020-12-16T10:23:04+0100] [ALPM] upgraded pamixer (1.4-3 -> 1.4-5)
[2020-12-16T10:23:04+0100] [ALPM] upgraded perl-mime-types (2.17-5 -> 2.18-1)
[2020-12-16T10:23:04+0100] [ALPM] installed libldac (2.0.2.3-1)
[2020-12-16T10:23:04+0100] [ALPM] installed libopenaptx (0.2.0-1)
[2020-12-16T10:23:05+0100] [ALPM] upgraded pipewire (0.3.17-1 -> 0.3.18-1)
[2020-12-16T10:23:05+0100] [ALPM] upgraded postgresql-libs (12.5-4 -> 13.1-2)
[2020-12-16T10:23:06+0100] [ALPM] upgraded povray (2:3.7.0.8-7 -> 2:3.7.0.8-9)
[2020-12-16T10:23:06+0100] [ALPM] upgraded profile-sync-daemon (6.42-1 -> 6.43-1)
[2020-12-16T10:23:06+0100] [ALPM] upgraded python-pathspec (0.8.1-3 -> 0.8.1-4)
[2020-12-16T10:23:06+0100] [ALPM] upgraded python-black (20.8b1-4 -> 20.8b1-5)
[2020-12-16T10:23:06+0100] [ALPM] upgraded python-cachetools (4.1.1-3 -> 4.2.0-1)
[2020-12-16T10:23:06+0100] [ALPM] upgraded python-cryptography (3.2.1-3 -> 3.3.1-1)
[2020-12-16T10:23:06+0100] [ALPM] upgraded python-pytz (2020.4-3 -> 2020.4-4)
[2020-12-16T10:23:06+0100] [ALPM] upgraded python-google-auth (1.23.0-3 -> 1.24.0-1)
[2020-12-16T10:23:06+0100] [ALPM] upgraded python-google-api-core (1.23.0-1 -> 1.24.0-1)
[2020-12-16T10:23:06+0100] [ALPM] upgraded python-pyopenssl (20.0.0-1 -> 20.0.1-1)
[2020-12-16T10:23:06+0100] [ALPM] upgraded python-pip (20.2.1-1 -> 20.2.2-1)
[2020-12-16T10:23:06+0100] [ALPM] upgraded python-soupsieve (2.0.1-3 -> 2.1.0-1)
[2020-12-16T10:23:06+0100] [ALPM] upgraded python2-pytz (2020.4-3 -> 2020.4-4)
[2020-12-16T10:23:06+0100] [ALPM] upgraded rosegarden (20.06-1 -> 20.12-1)
[2020-12-16T10:23:06+0100] [ALPM] upgraded scdoc (1.11.0-1 -> 1.11.1-1)
[2020-12-16T10:23:06+0100] [ALPM] upgraded source-highlight (3.1.9-2 -> 3.1.9-4)
[2020-12-16T10:23:06+0100] [ALPM] upgraded spdlog (1.8.1-2 -> 1.8.2-1)
[2020-12-16T10:23:07+0100] [ALPM] upgraded sudo (1.9.4-1 -> 1.9.4-2)
[2020-12-16T10:23:07+0100] [ALPM] upgraded systemd-sysvcompat (247.1-3 -> 247.1-4)
[2020-12-16T10:23:07+0100] [ALPM] upgraded ueberzug (18.1.7-1 -> 18.1.8-1)
[2020-12-16T10:23:07+0100] [ALPM] upgraded webkit2gtk (2.30.3-1 -> 2.30.4-1)
[2020-12-16T10:23:07+0100] [ALPM] upgraded xorg-server-common (1.20.10-1 -> 1.20.10-2)
[2020-12-16T10:23:07+0100] [ALPM] installed xorg-xwayland (1.20.0.r797.g5d73a8b59-1)
[2020-12-16T10:23:07+0100] [ALPM] upgraded yamllint (1.25.0-3 -> 1.25.0-4)
[2020-12-16T10:23:08+0100] [ALPM] upgraded youtube-dl (2020.12.07-1 -> 2020.12.14-1)
[2020-12-16T10:23:09+0100] [ALPM] transaction completed
[2020-12-16T10:23:14+0100] [ALPM] running '20-systemd-sysusers.hook'...
[2020-12-16T10:23:19+0100] [ALPM] running '30-systemd-catalog.hook'...
[2020-12-16T10:23:19+0100] [ALPM] running '30-systemd-daemon-reload.hook'...
[2020-12-16T10:23:19+0100] [ALPM-SCRIPTLET] Running in chroot, ignoring command 'daemon-reload'
[2020-12-16T10:23:19+0100] [ALPM] running '30-systemd-hwdb.hook'...
[2020-12-16T10:23:20+0100] [ALPM] running '30-systemd-sysctl.hook'...
[2020-12-16T10:23:20+0100] [ALPM-SCRIPTLET] Not setting net/ipv4/conf/all/rp_filter (explicit setting exists).
[2020-12-16T10:23:20+0100] [ALPM-SCRIPTLET] Not setting net/ipv4/conf/default/rp_filter (explicit setting exists).
[2020-12-16T10:23:20+0100] [ALPM-SCRIPTLET] Not setting net/ipv4/conf/all/accept_source_route (explicit setting exists).
[2020-12-16T10:23:20+0100] [ALPM-SCRIPTLET] Not setting net/ipv4/conf/default/accept_source_route (explicit setting exists).
[2020-12-16T10:23:20+0100] [ALPM-SCRIPTLET] Not setting net/ipv4/conf/all/promote_secondaries (explicit setting exists).
[2020-12-16T10:23:20+0100] [ALPM-SCRIPTLET] Not setting net/ipv4/conf/default/promote_secondaries (explicit setting exists).
[2020-12-16T10:23:20+0100] [ALPM-SCRIPTLET] Couldn't write '1' to 'net/ipv6/conf/tun0/disable_ipv6', ignoring: No such file or directory
[2020-12-16T10:23:20+0100] [ALPM] running '30-systemd-tmpfiles.hook'...
[2020-12-16T10:23:21+0100] [ALPM-SCRIPTLET] Failed to open file "/sys/devices/system/cpu/microcode/reload": Read-only file system
[2020-12-16T10:23:21+0100] [ALPM-SCRIPTLET] Failed to open file "/sys/kernel/mm/transparent_hugepage/enabled": Read-only file system
[2020-12-16T10:23:21+0100] [ALPM-SCRIPTLET] Failed to open file "/sys/kernel/mm/transparent_hugepage/defrag": Read-only file system
[2020-12-16T10:23:21+0100] [ALPM] running '30-systemd-udev-reload.hook'...
[2020-12-16T10:23:21+0100] [ALPM-SCRIPTLET] Running in chroot, ignoring request.
[2020-12-16T10:23:21+0100] [ALPM] running '30-systemd-update.hook'...
[2020-12-16T10:23:21+0100] [ALPM] running '40-update-ca-trust.hook'...
[2020-12-16T10:23:23+0100] [ALPM] running '60-depmod.hook'...
[2020-12-16T10:23:42+0100] [ALPM] running '70-dkms-install.hook'...
[2020-12-16T10:23:42+0100] [ALPM-SCRIPTLET] ==> dkms install --no-depmod -m v4l2loopback -v 0.12.5 -k 5.9.14-arch1-1
[2020-12-16T10:23:48+0100] [ALPM-SCRIPTLET] ==> dkms install --no-depmod -m v4l2loopback -v 0.12.5 -k 5.4.83-1-lts
[2020-12-16T10:23:53+0100] [ALPM-SCRIPTLET] ==> depmod 5.9.14-arch1-1
[2020-12-16T10:24:02+0100] [ALPM-SCRIPTLET] ==> depmod 5.4.83-1-lts
[2020-12-16T10:24:12+0100] [ALPM] running '90-mkinitcpio-install.hook'...
[2020-12-16T10:24:12+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-lts.preset: 'default'
[2020-12-16T10:24:12+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-lts -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-lts.img
[2020-12-16T10:24:12+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.4.83-1-lts
[2020-12-16T10:24:12+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2020-12-16T10:24:12+0100] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2020-12-16T10:24:12+0100] [ALPM-SCRIPTLET]   -> Running build hook: [colors]
[2020-12-16T10:24:12+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2020-12-16T10:24:13+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2020-12-16T10:24:13+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2020-12-16T10:24:13+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2020-12-16T10:24:15+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2020-12-16T10:24:16+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2020-12-16T10:24:16+0100] [ALPM-SCRIPTLET]   -> Running build hook: [encrypt]
[2020-12-16T10:24:17+0100] [ALPM-SCRIPTLET]   -> Running build hook: [lvm2]
[2020-12-16T10:24:18+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2020-12-16T10:24:18+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2020-12-16T10:24:18+0100] [ALPM-SCRIPTLET]   -> Running build hook: [shutdown]
[2020-12-16T10:24:19+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2020-12-16T10:24:19+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-lts.img
[2020-12-16T10:24:23+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2020-12-16T10:24:23+0100] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2020-12-16T10:24:23+0100] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2020-12-16T10:24:23+0100] [ALPM-SCRIPTLET] ==> Starting build: 5.9.14-arch1-1
[2020-12-16T10:24:23+0100] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2020-12-16T10:24:24+0100] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2020-12-16T10:24:24+0100] [ALPM-SCRIPTLET]   -> Running build hook: [colors]
[2020-12-16T10:24:24+0100] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2020-12-16T10:24:24+0100] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2020-12-16T10:24:24+0100] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2020-12-16T10:24:24+0100] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2020-12-16T10:24:26+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2020-12-16T10:24:27+0100] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2020-12-16T10:24:27+0100] [ALPM-SCRIPTLET]   -> Running build hook: [encrypt]
[2020-12-16T10:24:29+0100] [ALPM-SCRIPTLET]   -> Running build hook: [lvm2]
[2020-12-16T10:24:29+0100] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2020-12-16T10:24:29+0100] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2020-12-16T10:24:29+0100] [ALPM-SCRIPTLET]   -> Running build hook: [shutdown]
[2020-12-16T10:24:30+0100] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2020-12-16T10:24:30+0100] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2020-12-16T10:24:34+0100] [ALPM-SCRIPTLET] ==> Image generation successful
[2020-12-16T10:24:34+0100] [ALPM] running 'dbus-reload.hook'...
[2020-12-16T10:24:34+0100] [ALPM-SCRIPTLET] Running in chroot, ignoring command 'try-reload-or-restart'
[2020-12-16T10:24:34+0100] [ALPM] running 'detect-old-perl-modules.hook'...
[2020-12-16T10:24:35+0100] [ALPM-SCRIPTLET] WARNING: '/usr/lib/perl5/5.26' contains data from at least 1 packages which will NOT be used by the installed perl interpreter.
[2020-12-16T10:24:35+0100] [ALPM-SCRIPTLET]  -> Run the following command to get a list of affected packages: pacman -Qqo '/usr/lib/perl5/5.26'
[2020-12-16T10:24:35+0100] [ALPM] running 'docserve.hook'...
[2020-12-16T10:24:36+0100] [ALPM-SCRIPTLET] ---------
[2020-12-16T10:24:37+0100] [ALPM] running 'glib-compile-schemas.hook'...
[2020-12-16T10:24:37+0100] [ALPM] running 'gtk-update-icon-cache.hook'...
[2020-12-16T10:24:37+0100] [ALPM] running 'mandb-ondemand.hook'...
[2020-12-16T10:24:37+0100] [ALPM-SCRIPTLET] Running in chroot, ignoring command 'start'
[2020-12-16T10:24:37+0100] [ALPM] running 'texinfo-install.hook'...
[2020-12-16T10:24:37+0100] [ALPM] running 'update-desktop-database.hook'...
[2020-12-16T10:24:37+0100] [ALPM] running 'update-mime-database.hook'...
[2020-12-16T10:36:19+0100] [PACMAN] Running 'pacman -Syu'
[2020-12-16T10:36:19+0100] [PACMAN] synchronizing package lists
[2020-12-16T10:36:20+0100] [PACMAN] starting full system upgrade
[2020-12-16 10:36] Exited with code 0
[2020-12-16T11:30:31+0100] [PACMAN] Running '/usr/bin/pacman -U /tmp/trizen-admin/wat-git/wat-git-r29.0861966-1-x86_64.pkg.tar.zst'
[2020-12-16T11:30:32+0100] [ALPM] transaction started
[2020-12-16T11:30:32+0100] [ALPM] installed wat-git (r29.0861966-1)
[2020-12-16T11:30:32+0100] [ALPM] transaction completed
[2020-12-16T11:30:32+0100] [ALPM] running '30-systemd-update.hook'...

I then opened the laptop with the necessary precautions and checked if the wireless module was properly plugged in.

Today, December 16th, I have an ethernet cable. I could NOT access the web even with the cable, so I rebooted into the install medium, arch-chrooted into the mounted filesystem, and had web access! I successfully updated the system including said ignored packages, exited the chroot, unmouted the filesystems, deactivated the logical volumes, closed the crypt device and rebooted.

Now, I was able to access te web with ethernet, but still no wifi.

lspci -v -s 02:00.0

02:00.0 Network controller: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express) (rev 01)
	Subsystem: AzureWave AW-NE785 / AW-NE785H 802.11bgn Wireless Full or Half-size Mini PCIe Card
	Flags: bus master, fast devsel, latency 0, IRQ 17
	Memory at e5600000 (64-bit, non-prefetchable) [size=64K]
	Capabilities: [40] Power Management version 3
	Capabilities: [50] MSI: Enable- Count=1/1 Maskable- 64bit-
	Capabilities: [60] Express Legacy Endpoint, MSI 00
	Capabilities: [100] Advanced Error Reporting
	Capabilities: [140] Virtual Channel
	Capabilities: [160] Device Serial Number 00-15-17-ff-ff-24-14-12
	Capabilities: [170] Power Budgeting <?>
	Kernel driver in use: ath9k
	Kernel modules: ath9k

cat /etc/modprobe.d/ath9k.conf

options ath9k nohwcrypt=1 ps_enable=1

*edit* similar forum entries:

There's a Fedora issue dating back to 2013, and also one from 2016 where users indicate that the problem hasn't really gone away. To be clear, my issue is that the card is "dead", i.e. always hardware blocked, not a flakey wireless connection. I'll buy a usb wifi dongle, but I hope that I can get my internal Atheros card working again.

Last edited by sharethewisdom (2020-12-20 14:18:46)

Offline

#2 2020-12-16 17:23:22

seth
Member
Registered: 2012-09-03
Posts: 24,070

Re: [SOLVED] ath problem

Please post a complete system journal and check whether the "ps_enable" paramter is the cause.
For completeness, you don't happen to run a parallel OS (windows) do you?

Offline

#3 2020-12-17 12:01:28

sharethewisdom
Member
Registered: 2014-09-22
Posts: 60

Re: [SOLVED] ath problem

It's all linux, but I use libreboot (coreboot). Here's the full journal.

My apologies, at the time of the chip reset hangup, ps_enable was not yet set. I don't remember when I added it, but it was in the last few days.

I want to add, that I saw a comment in this issue

Josh Cogliati (2019) wrote:

For what it is worth, my problem went away when I physically removed the wifi card and then reseated it.  So this can result from a hardware problem.

But removing the card, turning the machine on and off, and then reseating it did not work for me. Contrary to the observations in the Fedora bug tracker, my wireless adapter remains unusable and the wifi/bluetooth led indicators remain off.

Last edited by sharethewisdom (2020-12-17 12:52:17)

Offline

#4 2020-12-17 16:03:34

seth
Member
Registered: 2012-09-03
Posts: 24,070

Re: [SOLVED] ath problem

Dec 13 13:28:12 libreboot dbus-daemon[573]: Encountered error 'Error in file /etc/dbus-1/system.d/bluetooth.conf, line 1, column 14: not well-formed (invalid token)
                                            ' while parsing '/etc/dbus-1/system.d/bluetooth.conf'
Dec 13 13:28:12 libreboot dbus-daemon[573]: dbus-daemon[573]: Encountered error 'Error in file /etc/dbus-1/system.d/bluetooth.conf, line 1, column 14: not well-formed (invalid token)
Dec 13 13:28:12 libreboot dbus-daemon[573]: ' while parsing '/etc/dbus-1/system.d/bluetooth.conf'

and since

Dec 14 00:32:29 libreboot systemd[1]: Stopped target Bluetooth.
Dec 14 10:17:32 libreboot systemd[19317]: unit_file_build_name_map: normal unit file: /usr/lib/systemd/user/bluetooth.target
Dec 14 10:27:17 libreboot dbus-daemon[562]: Encountered error 'Error in file /etc/dbus-1/system.d/bluetooth.conf, line 1, column 14: not well-formed (invalid token)
                                            ' while parsing '/etc/dbus-1/system.d/bluetooth.conf'

bluetooth fails, was

Dec 13 13:28:09 libreboot kernel: usb 4-2: Product: ThinkPad Bluetooth with Enhanced Data Rate II

When you boot(ed) the archiso, do you have wifi or "only" wired ethernet?
Does the system have any HW radio toggles (or in the UEFI/BIOS… librios? libuefi?)

Offline

#5 2020-12-17 18:05:00

sharethewisdom
Member
Registered: 2014-09-22
Posts: 60

Re: [SOLVED] ath problem

Thank you for spotting the bluetooth.conf file, which to my embarrassment contained a polkit rule?! very strange neutral

seth wrote:

When you boot(ed) the archiso, do you have wifi or "only" wired ethernet?

I have no wifi with archiso, same rfkill output, hardware switch had no effect. Apart from Fn+F5. I don't know about another HW switch. My libreboot rom dates from 2018, largely unchanged since feb 2020. (on a Thinkpad T400)

I'll get back to you soon, but I have little web access.

edit: here is another log from booting the 2020-11-01 archiso

Last edited by sharethewisdom (2020-12-17 20:41:50)

Offline

#6 2020-12-17 20:34:09

seth
Member
Registered: 2012-09-03
Posts: 24,070

Re: [SOLVED] ath problem

No wifi on a different SW stack (feel free to also use some ubuntu live distro or so) suggests it the HW or the BIOS.
Have yo tried cutting all power (detach the battery) overnight?

Did you inspect the PCIe card when re-seating it (damaged/scratched PIN or an ugly black spot that looks like it doesn't belong there)?

Offline

#7 2020-12-17 21:09:47

sharethewisdom
Member
Registered: 2014-09-22
Posts: 60

Re: [SOLVED] ath problem

Yes, when opening the laptop I removed the battery (and even grounded myself). There was no visible damage to the pads, which I cleaned anyway.

You may be right about the BIOS (which is libreboot). I never really took enough time and effort understanding how to update, and I postponed the risk of flashing an updated ROM.

Can a boot firmware switch be toggled without intervention? I have no interface for hardware settings, just my own grub payload from the ROM. Also, the grub option HW info from the archiso does nothing (fails/returns).

I'll try a live Ubuntu iso tomorrow.

Last edited by sharethewisdom (2020-12-19 12:06:20)

Offline

#8 2020-12-20 12:49:11

sharethewisdom
Member
Registered: 2014-09-22
Posts: 60

Re: [SOLVED] ath problem

I was able to unblock the card by putting it in another laptop (BIOS, archiso 2020-11). I then put it back into the librebooted T400 but taped off pin 20, and I was able to use the device and connect.

taping off PCI-E pin 20 to prevent boot firmware to disable the wifi card

Thanks @seth for your help. I marked the title but don't consider the driver issue solved, however, and reached out on reddit.com/r/libreboot to find out more about a boot firmware HW switch. If you read this, and have similar issues, do reply or link to your question.

Offline

Board footer

Powered by FluxBB