You are not logged in.

#1 2020-12-17 13:38:34

Registered: 2020-12-17
Posts: 1

[Solved] Blank screen on USB installation media boot


I am trying to reinstall Arch on an Asus UX303U laptop (with an Nvidia GPU), however I'm getting a blank (not even a blinking cursor) black screen immediately after I select the initial option to boot an UEFI image in the boot menu.

So far, I have tried:
1) Boot the USB on another PC (not a laptop) - works perfectly.
2) Tried to use several thumbdrives - neither works on the laptop, all work on another PC.
3) Tried to boot another Linux (Ubuntu 20.04) live image on the laptop - works.
4) Tries to connect an external monitor - does not work.
5) Checked my router to see if the laptop requests a DHCP lease (connected via ethernet) - no lease registered, so it seems that the laptop doesn't start the network interface.
6) Tried setting up nomodeset and modprobe.blacklist=nouveau kernel options in the boot menu - did not help.

It seem to me that the problem is with the current image's configuraition, because I have successfully installed Arch on this machine in the past.

Is there something else I can try?

Thank you!

Seems that the problem is only with the archlinux-2020.12.01 image, because archlinux-2020.11.01 boots to command line.

Seems to be an instance of the recent intel-ucode bug
To boot the last install image on the affected laptop models, press e to edit the boot configuration in the boot menu, then delete the initrd=\arch\boot\intel-ucode.img option.
When installing, (during bootloader configuration) downgrade the intel-ucode package to … kg.tar.zst (or an earlier one), then set pacman to ignore intel-ucode.
Marking as solved because of the workaround, though upstream (Intel) still hasn't solved the issue itself.

Last edited by MrBooter (2020-12-19 11:45:24)


Board footer

Powered by FluxBB