You are not logged in.

#1 2021-01-09 17:40:59

From: Melzo, Milan (Italy)
Registered: 2014-09-29
Posts: 105

Microphones recording at 15x speed

Hi everyone! I'm trying to use a microphone on my desktop PC. No matter if I plug a jack microphone in the rear or in the front or a mic-fitted usb webcam, the sound will come out chipmunk style.

That does not depend on a single application (I'm primarily try to chat on Steam, but both Audacity and arecord get the same result). In the title I'm saying that it is going at 15x speed because, if I tell arecord to create a 1s recording, it will collect inputs for 15 seconds. Then, the file will be 1s long, with all the inputs sped up.

I'm using pulseaudio on a Plasma desktop. My motherboard is an ASUS ROG Strix B450-i. The same software setup is used on my laptop, in which both internal microphone and phone earbuds work fine.

I tried looking around but found only Skype-specific posts. My sample rate seems to be set at 44.1 kHz.

$ grep "default-sample-rate" /etc/pulse/daemon.conf            [0]
; default-sample-rate = 44100

Which command outputs would be useful to diagnose the problem?


Last edited by HisDudeness (2021-01-09 17:41:13)

The Dude minds.


Board footer

Powered by FluxBB