You are not logged in.

#1 2021-01-12 14:06:12

solstice
Member
Registered: 2006-10-27
Posts: 211
Website

[Solved] Can't lock my session in gnome shell

Well, the title says it all. I can't lock my session anymore with Super+L in gnome shell.

I use Xorg.

And the automatic lock of the session after 1 minute does not work either...
The screen is blank, but the session is not locked

This was working fine just a few days ago. I don't know if it's a systemd update or a gnome one that broke that ?

Edit:

I got this in the log:

Jan 12 15:35:18 titan gnome-shell[3329]: Screen lock is locked down, not locking

Oh, and I have suspended to RAM my laptop, once may be twice. That's must be why.

Last edited by solstice (2021-01-12 14:46:43)

Offline

#2 2021-01-12 14:46:28

solstice
Member
Registered: 2006-10-27
Posts: 211
Website

Re: [Solved] Can't lock my session in gnome shell

OK. Sorry. I followed https://bbs.archlinux.org/viewtopic.php … 4#p1718174

The settings in privacy section of settings in gnome-shell were  OK. Tried disabling them and re-enabling without effect.

When using dconf-editor, I changed the org.gnome.desktop.disable-lock-screen to false. Why was it on enable/true, in the first place ?

Offline

Board footer

Powered by FluxBB