You are not logged in.

#1 2021-01-15 15:22:01

electronic11
Member
Registered: 2021-01-09
Posts: 3

[SOLVED] Can’t install polybar

After building the package via makepkg, pacman cannot download the file python-pytz-2020.4-4-any.pkg.tar.zst from any mirror (error 404)

Last edited by electronic11 (2021-01-21 08:08:43)

Offline

#2 2021-01-15 15:25:52

V1del
Forum Moderator
Registered: 2012-10-16
Posts: 12,250

Re: [SOLVED] Can’t install polybar

Which makes sense, as the current release of python-pytz is 2020.5

So this should be an indication for you to update your system.

Offline

#3 2021-01-15 16:09:57

electronic11
Member
Registered: 2021-01-09
Posts: 3

Re: [SOLVED] Can’t install polybar

V1del wrote:

Which makes sense, as the current release of python-pytz is 2020.5

So this should be an indication for you to update your system.

Thanks, that helped

Offline

Board footer

Powered by FluxBB