You are not logged in.

#1 2021-01-20 12:36:28

salmonix
Member
Registered: 2008-05-01
Posts: 15

libtiff3 32 bit - how can I get it? [SOLVED]

Hi all,
I need to install libtiff3 32bit for an old out of support Canon IP1800 printer driver.
I see that the current version is libtiff4, but the dependency for the driver needs libtiff3. I enabled multilib.
Is there a way to get it to the system?
Thanks in advance!

Last edited by salmonix (2021-01-20 14:18:50)

Offline

#2 2021-01-20 13:49:39

V1del
Forum Moderator
Registered: 2012-10-16
Posts: 12,186

Re: libtiff3 32 bit - how can I get it? [SOLVED]

https://aur.archlinux.org/packages/cnij … 800series/ should be buildable with the current libtiff, is it not?

Offline

#3 2021-01-20 14:05:44

salmonix
Member
Registered: 2008-05-01
Posts: 15

Re: libtiff3 32 bit - how can I get it? [SOLVED]

Yes, that is that I am trying to install, but I get the following error:

Could not find all required packages:
   lib32-libtiff3 (Wanted by: cnijfilter-ip1800-bin)
   libtiff3 (Wanted by: cnijfilter-ip1800-bin)

Offline

#4 2021-01-20 14:10:44

Trilby
Inspector Parrot
Registered: 2011-11-29
Posts: 25,088
Website

Re: libtiff3 32 bit - how can I get it? [SOLVED]

Those error messages don't make any sense.  They cannot be from the PKGBUILD V1del linked to, you are trying to build a different package.  The -bin package was apparently built against and old libtiff, but the version V1del recommended will (attempt to) build against the current libtiff.

Last edited by Trilby (2021-01-20 14:13:26)


"UNIX is simple and coherent..." - Dennis Ritchie, "GNU's Not UNIX" -  Richard Stallman

Offline

#5 2021-01-20 14:17:40

salmonix
Member
Registered: 2008-05-01
Posts: 15

Re: libtiff3 32 bit - how can I get it? [SOLVED]

You are right, my failure.
Thanks.

Offline

Board footer

Powered by FluxBB