You are not logged in.

#1 2021-02-09 17:07:09

kronikpillow
Member
Registered: 2019-10-14
Posts: 22

can't even use the tty ...

so... I'v been living in Arch for a few years now, and know the installation steps by mind ... A friend just came to my place to help him install it, I\v downloaded the latest iso, dd'd it to my usb
plugged it in to his laptop which ahs a Intel WiFi 6E AX210 card, and when i boot in to the Arch iso installation medium tty all I get from the tty is a constant spam of

video of whats going on

nothing i type in the tty helps get this spammed message out of the way, even to try to install drivers or edit anything, when i type it just keeps spamming in the screen .. i dunno what to do ...
can anyone help out?

Offline

#2 2021-02-09 17:34:54

V1del
Forum Moderator
Registered: 2012-10-16
Posts: 12,237

Re: can't even use the tty ...

blacklist bluetooth during the install with e.g.

module_blacklist=btusb

on the kernel params or just switch tty to another one that isn't also attached to the boot log

Last edited by V1del (2021-02-09 17:35:38)

Offline

#3 2021-02-09 18:16:34

loqs
Member
Registered: 2014-03-06
Posts: 13,005

Re: can't even use the tty ...

I believe the support for the AX210 was added in 5.11 so the wireless interface will also not work.

Offline

#4 2021-02-15 19:11:15

kronikpillow
Member
Registered: 2019-10-14
Posts: 22

Re: can't even use the tty ...

V1del wrote:

blacklist bluetooth during the install with e.g.

module_blacklist=btusb

on the kernel params or just switch tty to another one that isn't also attached to the boot log

how can i blacklist a module in a tty that is unresponsive? I can't type anything in it, it just keeps spamming that message and doesn't let me do anything

loqs wrote:

I believe the support for the AX210 was added in 5.11 so the wireless interface will also not work.

you mean it will work? or won't work? smile I'm confused

Offline

#5 2021-02-15 19:20:01

V1del
Forum Moderator
Registered: 2012-10-16
Posts: 12,237

Re: can't even use the tty ...

I'm talking about the kernel command line in the boot loader before actually booting into the system, please read the link I linked.

But if loqs intermission is to be trusted - which it usually is - you are likely not going to get wifi going either. That's a bit of a tricky situation to be in, technically you could remaster the iso to include e.g. the linux-mainline package but this might be a lot of involvement just to get the installation going. Maybe set up a phone tether or an ethernet connection if possible to do the install, or wait a month where I'd hope the 5.11 kernel having been pushed as an Arch package and included by default on the ISO

Offline

#6 2021-02-15 19:38:28

Head_on_a_Stick
Member
From: London
Registered: 2014-02-20
Posts: 5,733
Website

Re: can't even use the tty ...

loqs wrote:

I believe the support for the AX210 was added in 5.11

Intel says "5.10+", which I would take to mean that support started with v5.10. But I could be wrong :-)

Reference: https://www.intel.com/content/www/us/en … eless.html

Offline

#7 2021-02-16 00:34:54

loqs
Member
Registered: 2014-03-06
Posts: 13,005

Re: can't even use the tty ...

@Head_on_a_Stick I should have provided my reference,  apologies:  https://bugs.archlinux.org/task/69221
Perhaps wireless support is in 5.10 and bluetooth support needs 5.11.

Offline

Board footer

Powered by FluxBB