You are not logged in.

#1 2021-02-20 22:11:54

TheSheepGuy
Member
Registered: 2020-04-13
Posts: 40

Computer slows to a crawl when playing animations after a random time

After a seemingly random amount of time has elapsed, my computer slows down a lot when playing animations such as scrolling, dragging things across the screen, playing video, or similar. When shutting the computer down, it takes around 5-7 minutes to turn off, then it starts and works properly again for some time until this bug happens again. The amount of time before this bug happens varies from straight after startup to multiple hours, even days.

When shutting down, first the standard text gets displayed, and then it stops at a few errors, as shown in this image. Note that the watchdog error is not related since it displays every shutdown, but if there's a way to fix that too then that would be good.

This text lasts around 3 minutes, then there's a black screen and the computer is still on for around 3 minutes. Finally, it turns off.

Offline

#2 2021-02-21 09:25:49

shellback
Member
Registered: 2015-01-17
Posts: 27

Re: Computer slows to a crawl when playing animations after a random time

Offline

#3 2021-02-21 11:02:22

euromatlox
Member
Registered: 2017-02-10
Posts: 88

Re: Computer slows to a crawl when playing animations after a random time

Integrated soundcard and other usb device ? Or usb soundcard ?
Anyway, if it's soundcard problem, as first step I would just uninstall sound card related stuff (alsa, pulseaudio), and carefully reinstall.
I suppose your hard drive is empty enough, and you sometimes empty browser caches. Full or nearly full hard drive can cause problems.

Also check Arch Power management (usb autosuspend).

Last edited by euromatlox (2021-02-21 11:36:40)

Offline

Board footer

Powered by FluxBB