You are not logged in.

#1 2021-02-22 20:16:11

keddad
Member
Registered: 2020-12-27
Posts: 4

[SOLVED] Touchpad detected as PS/2 Mouse

I've noticed that option of disabling touchpad while typing (from gnome-tweaks) doesn't really work. It doesn't show up in gnome-settings as well. After a small investigation, I found the issue. Apparently, my touchpad is detected as PS/2 Mouse:

> sudo libinput list-devices

Device:           PS/2 Logitech Wheel Mouse
Kernel:           /dev/input/event27
Group:            7
Seat:             seat0, default
Capabilities:     pointer 
Tap-to-click:     n/a
Tap-and-drag:     n/a
Tap drag lock:    n/a
Left-handed:      disabled
Nat.scrolling:    disabled
Middle emulation: disabled
Calibration:      n/a
Scroll methods:   *button
Click methods:    none
Disable-w-typing: n/a
Accel profiles:   flat *adaptive
Rotation:         n/a

Because of that I can't really configure it. All the info I found on this problem appears to be related to Synaptics drivers, but this is not the case here: they are not installed, and this hardware worked without them in the past. How can I fix this?

Last edited by keddad (2021-02-22 20:19:05)

Offline

#2 2021-02-22 20:19:46

keddad
Member
Registered: 2020-12-27
Posts: 4

Re: [SOLVED] Touchpad detected as PS/2 Mouse

The problem fixed itself after a second reboot. Idk why, but now it works.

Offline

Board footer

Powered by FluxBB