You are not logged in.

#1 2021-04-04 21:18:01

chibo
Member
Registered: 2018-04-27
Posts: 62

can't install tracktion_download_manager_v1.0.6.deb

↪ sudo dpkg -i tracktion_download_manager_v1.0.6.deb
(Reading database ... 13 files and directories currently installed.)
Preparing to unpack tracktion_download_manager_v1.0.6.deb ...
Unpacking tracktion-download-manager (1.0.6) over (1.0.6) ...
dpkg: dependency problems prevent configuration of tracktion-download-manager:
 tracktion-download-manager depends on curl; however:
  Package curl is not installed.
 tracktion-download-manager depends on libasound2 (>= 1.0.16); however:
  Package libasound2 is not installed.
 tracktion-download-manager depends on libc6 (>= 2.14); however:
  Package libc6 is not installed.
 tracktion-download-manager depends on libfreetype6 (>= 2.2.1); however:
  Package libfreetype6 is not installed.
 tracktion-download-manager depends on libgcc1 (>= 1:4.0); however:
  Package libgcc1 is not installed.
 tracktion-download-manager depends on libstdc++6 (>= 5.2); however:
  Package libstdc++6 is not installed.

dpkg: error processing package tracktion-download-manager (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 tracktion-download-manager

this deps is even doesn't exist


sudo debtap -u tracktion_download_manager_v1.0.6.deb

won't work either


to download i guess you should register

https://marketplace.tracktion.com/downl … /products/

Offline

#2 2021-04-05 01:00:39

jonathon
Member
Registered: 2016-09-19
Posts: 90

Re: can't install tracktion_download_manager_v1.0.6.deb

Using `dpkg` directly is really very unlikely to work as expected as that's the package manager for a very different set of distributions. https://wiki.archlinux.org/index.php/Cr … tributions

You probably have a few options:

1. Create a PKGBUILD to repackage the deb file;
2. Use an existing package that achieves a similar goal;
3. Use a deb/dpkg-based distribution (e.g. Debian, Ubuntu, Mint, ...).

Offline

#3 2021-04-05 11:19:40

Lone_Wolf
Member
From: Netherlands, Europe
Registered: 2005-10-04
Posts: 9,019

Re: can't install tracktion_download_manager_v1.0.6.deb

Option 1 looks like the best one .

https://aur.archlinux.org/packages/tracktion-waveform/ could probably be used as a starting point .


Disliking systemd intensely, but not satisfied with alternatives so focusing on taming systemd.
Did you use the guided installer ? If yes, I can't help you.

(A works at time B)  && (time C > time B ) ≠  (A works at time C)

Offline

Board footer

Powered by FluxBB