You are not logged in.

#1 2021-04-07 06:56:05

Mxrtxn
Member
Registered: 2021-04-07
Posts: 2

[Solved] Can't install electron 12.

Any other version installed just fine. When trying to install:

 :: File /var/cache/pacman/pkg/electron-12.0.2-1-x86_64.pkg.tar.zst is corrupted (invalid or corrupted package (checksum)).
Do you want to delete it? [Y/n] n
error: failed to commit transaction (invalid or corrupted package (checksum))
Errors occurred, no packages were upgraded. 

I'm using wayland.

Last edited by Mxrtxn (2021-04-07 15:18:57)

Offline

#2 2021-04-07 07:29:37

progandy
Member
Registered: 2012-05-17
Posts: 4,235

Re: [Solved] Can't install electron 12.

Have you tried to delete the cache file and redownload electron? Your copy may have been corrupted during the transfer.
Edit: If that does not help, try a different mirror.

Last edited by progandy (2021-04-07 07:31:18)


| alias CUTF='LANG=en_XX.UTF-8@POSIX ' |

Online

#3 2021-04-07 14:50:19

Mxrtxn
Member
Registered: 2021-04-07
Posts: 2

Re: [Solved] Can't install electron 12.

progandy wrote:

Have you tried to delete the cache file and redownload electron? Your copy may have been corrupted during the transfer.
Edit: If that does not help, try a different mirror.

Yes I tried. I will try a different mirror...
Will update it some time later.
Thank you! Worked out! Maybe sorting by my country mirror list wasn't a good idea...

Last edited by Mxrtxn (2021-04-07 15:15:30)

Offline

Board footer

Powered by FluxBB