You are not logged in.

#1 2021-04-17 05:03:53

Linuxmodel
Member
Registered: 2010-05-20
Posts: 23

upgrade failed with python-markdown

I have one issue when upgrading today. As the following:

(281/281) checking for file conflicts                                                   [##################################################] 100%
error: failed to commit transaction (conflicting files)
python-markdown: /usr/bin/markdown_py exists in filesystem
Errors occurred, no packages were upgraded.

What should I do now?

Offline

#2 2021-04-17 07:06:44

icar
Member
Registered: 2020-07-31
Posts: 133

Re: upgrade failed with python-markdown

Have you installed it through `pip`?

pacman -Qo /usr/bin/markdown_py

Offline

Board footer

Powered by FluxBB