You are not logged in.

#1 2021-05-04 11:03:32

polv
Member
Registered: 2021-04-27
Posts: 19

[Solved]Timidity doesn't use port 128, and broken Frescobaldi output

I also have PulseAudio, and I can run daemon with timidity -iA.

Now, timidity is running on port 129 instead.

vkeyd works, but it needs --addr 129:0

In addition, Frescobaldi always need to refresh port to make midi play, for some reasons.

Last edited by polv (2021-05-05 16:30:04)

Offline

#2 2021-05-05 16:29:34

polv
Member
Registered: 2021-04-27
Posts: 19

Re: [Solved]Timidity doesn't use port 128, and broken Frescobaldi output

Solved by restarting the laptop, and appropriate settings in Frescobaldi.

Closed unused MIDI output has to be unchecked.

Offline

Board footer

Powered by FluxBB