You are not logged in.

#1 2021-05-29 08:19:54

firewalker
Member
From: Hellas (Greece).
Registered: 2006-06-05
Posts: 505

kmix mute microphone key shortcut doesn't work

As the title says. When pressing the key combination for muting the mic, it doesn't mute it. The key shortcut is enable for muting the microphone.

Executing the following commands has no effect.

qdbus org.kde.kglobalaccel /component/kmix org.kde.kglobalaccel.Component.invokeShortcut 'microphone_mute'
qdbus org.kde.kglobalaccel /component/kmix invokeShortcut "mic_mute"
qdbus org.kde.kglobalaccel /component/kmix invokeShortcut "microphone_mute"

Any hint?


Γίνε ρεαλιστής, μείνε ονειροπόλος ...

Offline

Board footer

Powered by FluxBB