You are not logged in.

#1 2006-11-08 20:10:22

From: Norway
Registered: 2006-11-08
Posts: 105

ipw2200: Unable to load ucode: -62 [SOLVED]


I have a problem with my ipw2200 card.

I've installed the drivers and firmware from It worked perfectly until i installed networkmanager. This is my output from dmesg

# dmesg | grep ipw2200
ipw2200: Intel(R) PRO/Wireless 2200/2915 Network Driver, 1.2.0mprq
ipw2200: Copyright(c) 2003-2006 Intel Corporation
ipw2200: Detected Intel PRO/Wireless 2200BG Network Connection
ipw2200: Unable to load ucode: -62
ipw2200: Unable to load firmware: -62
ipw2200: failed to register network device
ipw2200: probe of 0000:03:03.0 failed with error -5

I have googled it, and the only solution i found was to blacklist ndiswrapper. So i added ndiswrapper to the MOD_BLACKLIST() in rc.conf. But it didn't help.

I've tried uninstalling and reinstalling networkmanager.

Can anyone help me?

EDIT: Just booted into FC6, and i got the same error message in dmesg. But it works in Win XP

EDIT: Today when i started my computer, everything was back to normal and working smile


there's no place like ~/


Board footer

Powered by FluxBB