You are not logged in.

#1 2021-07-26 19:24:08

wzrdtales
Member
Registered: 2017-03-14
Posts: 55

Password Manager (seahorse) and thunderbolt subsystem (boltd) broken

Hey together,

after a recent update both seahorse broke when I boot the system it is not asking me anymore to enter a password to decrypt the keychain and thunderbolt is completely broken. Boltd is having a segfault in libc.

I tried downgrading to the package status of the 22/07, that wasn't enough (only seahorse worked again and with that everything that needs the keychain (basically everything in gnome...)). I am now again on 05/07. So something is horribly wrong. Is anyone aware of this already?

Here is my pacman.log of the last few updates.

[2021-07-20T20:03:51+0200] [PACMAN] Running 'pacman --color auto -Sy'
[2021-07-20T20:03:51+0200] [PACMAN] synchronizing package lists
[2021-07-20T20:04:02+0200] [PACMAN] Running 'pacman --color auto -S -u'
[2021-07-20T20:04:02+0200] [PACMAN] starting full system upgrade
[2021-07-20T20:05:55+0200] [ALPM] transaction started
[2021-07-20T20:05:55+0200] [ALPM] upgraded adapta-gtk-theme (3.95.0.11-1 -> 3.95.0.11-2)
[2021-07-20T20:05:56+0200] [ALPM] upgraded python-setuptools (1:57.1.0-1 -> 1:57.4.0-1)
[2021-07-20T20:05:56+0200] [ALPM] upgraded ansible-core (2.11.2-1 -> 2.11.3-1)
[2021-07-20T20:05:56+0200] [ALPM] upgraded ca-certificates-mozilla (3.67-1 -> 3.68-1)
[2021-07-20T20:05:56+0200] [ALPM] upgraded nss (3.67-1 -> 3.68-1)
[2021-07-20T20:05:56+0200] [ALPM] upgraded ant (1.10.10-1 -> 1.10.11-1)
[2021-07-20T20:05:56+0200] [ALPM] upgraded python-botocore (1.20.107-1 -> 1.21.2-1)
[2021-07-20T20:05:56+0200] [ALPM] upgraded python-s3transfer (0.4.2-1 -> 0.5.0-1)
[2021-07-20T20:05:57+0200] [ALPM] upgraded aws-cli (1.19.107-1 -> 1.20.2-1)
[2021-07-20T20:05:57+0200] [ALPM] upgraded btrfs-progs (5.12.1-1 -> 5.13-1)
[2021-07-20T20:05:57+0200] [ALPM] upgraded ceph-libs (15.2.12-3 -> 15.2.13-1)
[2021-07-20T20:05:57+0200] [ALPM] upgraded zimg (3.0.1-2 -> 3.0.2-1)
[2021-07-20T20:05:57+0200] [ALPM] upgraded vulkan-icd-loader (1.2.182-1 -> 1.2.184-1)
[2021-07-20T20:05:57+0200] [ALPM] upgraded mesa (21.1.4-1 -> 21.1.5-1)
[2021-07-20T20:05:57+0200] [ALPM] upgraded libwacom (1.10-1 -> 1.11-1)
[2021-07-20T20:05:57+0200] [ALPM] upgraded tdb (1.4.3-4 -> 1.4.4-1)
[2021-07-20T20:05:58+0200] [ALPM] upgraded chromium (91.0.4472.114-1 -> 91.0.4472.164-1)
[2021-07-20T20:05:58+0200] [ALPM] upgraded libuv (1.41.0-1 -> 1.42.0-1)
[2021-07-20T20:05:58+0200] [ALPM] upgraded rhash (1.4.1-1 -> 1.4.2-1)
[2021-07-20T20:05:59+0200] [ALPM] upgraded cmake (3.20.5-1 -> 3.21.0-1)
[2021-07-20T20:05:59+0200] [ALPM] upgraded cmark (0.30.0-2 -> 0.30.1-1)
[2021-07-20T20:05:59+0200] [ALPM] upgraded cython2 (0.29.23-1 -> 0.29.24-1)
[2021-07-20T20:05:59+0200] [ALPM] upgraded dtc (1.6.0-3 -> 1.6.1-1)
[2021-07-20T20:06:00+0200] [ALPM] upgraded electron (13.1.6-1 -> 13.1.7-1)
[2021-07-20T20:06:00+0200] [ALPM] upgraded ethtool (1:5.12-1 -> 1:5.13-1)
[2021-07-20T20:06:00+0200] [ALPM] upgraded libfilezilla (0.28.0-2 -> 0.30.0-1)
[2021-07-20T20:06:00+0200] [ALPM] upgraded filezilla (3.54.1-2 -> 3.55.0-1)
[2021-07-20T20:06:01+0200] [ALPM] upgraded firefox (89.0.2-1 -> 90.0-1)
[2021-07-20T20:06:01+0200] [ALPM] upgraded gnupg (2.2.28-2 -> 2.2.29-1)
[2021-07-20T20:06:04+0200] [ALPM] upgraded go (2:1.16.5-1 -> 2:1.16.6-1)
[2021-07-20T20:06:04+0200] [ALPM] upgraded gparted (1.3.0-4 -> 1.3.1-1)
[2021-07-20T20:06:05+0200] [ALPM] upgraded gradle (7.1-1 -> 7.1.1-1)
[2021-07-20T20:06:05+0200] [ALPM] upgraded graphviz (2.47.3-1 -> 2.48.0-1)
[2021-07-20T20:06:05+0200] [ALPM] upgraded gst-plugins-bad-libs (1.18.4-8 -> 1.18.4-9)
[2021-07-20T20:06:05+0200] [ALPM] upgraded imath (3.0.5-1 -> 3.1.0-1)
[2021-07-20T20:06:05+0200] [ALPM] upgraded openexr (3.0.5-1 -> 3.0.5-2)
[2021-07-20T20:06:05+0200] [ALPM] upgraded hwloc (2.4.1-1 -> 2.5.0-1)
[2021-07-20T20:06:05+0200] [ALPM] upgraded imagemagick (7.1.0.2-2 -> 7.1.0.4-1)
[2021-07-20T20:06:05+0200] [ALPM] upgraded gst-plugins-bad (1.18.4-8 -> 1.18.4-9)
[2021-07-20T20:06:06+0200] [ALPM] upgraded intel-gmmlib (21.1.3-1 -> 21.2.1-1)
[2021-07-20T20:06:06+0200] [ALPM] upgraded intel-media-driver (21.2.1-1 -> 21.2.3-1)
[2021-07-20T20:06:06+0200] [ALPM] upgraded ipset (7.11-1 -> 7.12-1)
[2021-07-20T20:06:06+0200] [ALPM] upgraded python-bleach (3.3.0-1 -> 3.3.1-1)
[2021-07-20T20:06:06+0200] [ALPM] upgraded python-importlib-metadata (4.6.0-1 -> 4.6.1-1)
[2021-07-20T20:06:06+0200] [ALPM] upgraded jupyter-nbconvert (6.0.7-3 -> 6.1.0-1)
[2021-07-20T20:06:06+0200] [ALPM] upgraded qt5-wayland (5.15.2+kde+r28-1 -> 5.15.2+kde+r29-1)
[2021-07-20T20:06:06+0200] [ALPM] upgraded kio (5.84.0-1 -> 5.84.0-2)
[2021-07-20T20:06:06+0200] [ALPM] upgraded less (1:581.2-1 -> 1:590-1)
[2021-07-20T20:06:06+0200] [ALPM] upgraded lib32-vulkan-icd-loader (1.2.182-1 -> 1.2.184-1)
[2021-07-20T20:06:06+0200] [ALPM] upgraded lib32-mesa (21.1.4-1 -> 21.1.5-1)
[2021-07-20T20:06:06+0200] [ALPM] upgraded lib32-nettle (3.7.2-1 -> 3.7.3-1)
[2021-07-20T20:06:06+0200] [ALPM] upgraded lib32-nss (3.67-1 -> 3.68-1)
[2021-07-20T20:06:06+0200] [ALPM] upgraded lib32-tdb (1.4.3-1 -> 1.4.4-1)
[2021-07-20T20:06:06+0200] [ALPM] upgraded libaec (1.0.4-1 -> 1.0.5-1)
[2021-07-20T20:06:06+0200] [ALPM] upgraded libjcat (0.1.6-1 -> 0.1.8-1)
[2021-07-20T20:06:06+0200] [ALPM] upgraded libmp4v2 (4.1.6-1 -> 5.0.1-1)
[2021-07-20T20:06:07+0200] [ALPM] upgraded libmwaw (0.3.19-1 -> 0.3.20-1)
[2021-07-20T20:06:07+0200] [ALPM] upgraded libva-mesa-driver (21.1.4-1 -> 21.1.5-1)
[2021-07-20T20:06:07+0200] [ALPM] upgraded libvips (8.11.2-1 -> 8.11.2-2)
[2021-07-20T20:06:07+0200] [ALPM] upgraded libxmlb (0.3.0-1 -> 0.3.2-1)
[2021-07-20T20:06:07+0200] [ALPM] upgraded mariadb-libs (10.5.11-1 -> 10.6.3-1)
[2021-07-20T20:06:07+0200] [ALPM] upgraded mariadb-clients (10.5.11-1 -> 10.6.3-1)
[2021-07-20T20:06:07+0200] [ALPM] upgraded mbedtls (2.26.0-1 -> 2.27.0-1)
[2021-07-20T20:06:07+0200] [ALPM] upgraded mkinitcpio (30-1 -> 30-2)
[2021-07-20T20:06:07+0200] [ALPM] upgraded mkvtoolnix-cli (58.0.0-5 -> 58.0.0-6)
[2021-07-20T20:06:07+0200] [ALPM] upgraded mkvtoolnix-gui (58.0.0-5 -> 58.0.0-6)
[2021-07-20T20:06:07+0200] [ALPM] upgraded mtools (1:4.0.32-1 -> 1:4.0.33-1)
[2021-07-20T20:06:07+0200] [ALPM] upgraded nodejs (16.4.2-1 -> 16.5.0-1)
[2021-07-20T20:06:07+0200] [ALPM] upgraded noto-fonts-emoji (20200916-1 -> 20210625-1)
[2021-07-20T20:06:08+0200] [ALPM] upgraded okular (21.04.3-1 -> 21.04.3-2)
[2021-07-20T20:06:08+0200] [ALPM] upgraded opencv (4.5.3-1 -> 4.5.3-2)
[2021-07-20T20:06:10+0200] [ALPM] upgraded opera (77.0.4054.203-1 -> 77.0.4054.254-1)
[2021-07-20T20:06:10+0200] [ALPM] upgraded os-prober (1.78-1 -> 1.79-1)
[2021-07-20T20:06:10+0200] [ALPM] upgraded ostree (2021.2-1 -> 2021.3-1)
[2021-07-20T20:06:10+0200] [ALPM] warning: /etc/pacman.d/mirrorlist installed as /etc/pacman.d/mirrorlist.pacnew
[2021-07-20T20:06:10+0200] [ALPM] upgraded pacman-mirrorlist (20210509-1 -> 20210718-1)
[2021-07-20T20:06:10+0200] [ALPM] upgraded pacman (6.0.0-3 -> 6.0.0-5)
[2021-07-20T20:06:10+0200] [ALPM] upgraded perl-http-message (6.32-2 -> 6.33-1)
[2021-07-20T20:06:10+0200] [ALPM] upgraded python-boto3 (1.17.107-1 -> 1.18.2-1)
[2021-07-20T20:06:10+0200] [ALPM] upgraded python-dulwich (0.20.23-1 -> 0.20.24-1)
[2021-07-20T20:06:10+0200] [ALPM] upgraded python-jeepney (0.6.0-4 -> 0.7.0-1)
[2021-07-20T20:06:12+0200] [ALPM] upgraded vtk (8.2.0-19 -> 8.2.0-20)
[2021-07-20T20:06:12+0200] [ALPM] upgraded python-opencv (4.5.3-1 -> 4.5.3-2)
[2021-07-20T20:06:12+0200] [ALPM] installed python-tomli (1.0.4-1)
[2021-07-20T20:06:12+0200] [ALPM] upgraded python-pep517 (0.10.0-2 -> 0.11.0-1)
[2021-07-20T20:06:12+0200] [ALPM] upgraded python-sphinx (4.1.0-1 -> 4.1.1-1)
[2021-07-20T20:06:12+0200] [ALPM] upgraded python-texttable (1.6.3-3 -> 1.6.4-1)
[2021-07-20T20:06:12+0200] [ALPM] upgraded python2-pep517 (0.10.0-2 -> 0.11.0-1)
[2021-07-20T20:06:12+0200] [ALPM] upgraded rpcbind (1.2.5-3 -> 1.2.6-1)
[2021-07-20T20:06:13+0200] [ALPM] upgraded ruby-bundler (2.2.23-1 -> 2.2.24-1)
[2021-07-20T20:06:13+0200] [ALPM] upgraded runc (1.0.0-2 -> 1.0.1-2)
[2021-07-20T20:06:14+0200] [ALPM] upgraded signal-desktop (5.8.0-1 -> 5.9.0-1)
[2021-07-20T20:06:14+0200] [ALPM] upgraded talloc (2.3.2-1 -> 2.3.3-1)
[2021-07-20T20:06:14+0200] [ALPM] upgraded sssd (2.5.1-1 -> 2.5.2-1)
[2021-07-20T20:06:15+0200] [ALPM] upgraded telegram-desktop (2.8.4-3 -> 2.8.11-2)
[2021-07-20T20:06:16+0200] [ALPM] upgraded thunderbird (78.11.0-1 -> 78.12.0-1)
[2021-07-20T20:06:16+0200] [ALPM] upgraded vulkan-headers (1:1.2.182-1 -> 1:1.2.184-1)
[2021-07-20T20:06:16+0200] [ALPM] upgraded vulkan-intel (21.1.4-1 -> 21.1.5-1)
[2021-07-20T20:06:16+0200] [ALPM] upgraded wireshark-cli (3.4.6-1 -> 3.4.7-1)
[2021-07-20T20:06:16+0200] [ALPM] upgraded wireshark-qt (3.4.6-1 -> 3.4.7-1)
[2021-07-20T20:06:17+0200] [ALPM] transaction completed
[2021-07-20T20:06:18+0200] [ALPM] running '20-systemd-sysusers.hook'...
[2021-07-20T20:06:18+0200] [ALPM-SCRIPTLET] Two or more conflicting lines for tss configured, ignoring.
[2021-07-20T20:06:18+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2021-07-20T20:06:19+0200] [ALPM] running '30-systemd-hwdb.hook'...
[2021-07-20T20:06:19+0200] [ALPM] running '30-systemd-tmpfiles.hook'...
[2021-07-20T20:06:19+0200] [ALPM] running '30-systemd-udev-reload.hook'...
[2021-07-20T20:06:19+0200] [ALPM] running '30-systemd-update.hook'...
[2021-07-20T20:06:19+0200] [ALPM] running '40-update-ca-trust.hook'...
[2021-07-20T20:06:20+0200] [ALPM] running '90-mkinitcpio-install.hook'...
[2021-07-20T20:06:20+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-07-20T20:06:20+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-07-20T20:06:20+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.12.15-arch1-1
[2021-07-20T20:06:20+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-07-20T20:06:21+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-07-20T20:06:21+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-07-20T20:06:22+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-07-20T20:06:24+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-07-20T20:06:24+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-07-20T20:06:24+0200] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2021-07-20T20:06:24+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-07-20T20:06:24+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-07-20T20:06:25+0200] [ALPM-SCRIPTLET]   -> Running build hook: [encrypt]
[2021-07-20T20:06:26+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qat_4xxx
[2021-07-20T20:06:26+0200] [ALPM-SCRIPTLET]   -> Running build hook: [lvm2]
[2021-07-20T20:06:27+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-07-20T20:06:27+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-07-20T20:06:27+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-07-20T20:06:27+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2021-07-20T20:06:28+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-07-20T20:06:28+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-07-20T20:06:28+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-07-20T20:06:28+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.12.15-arch1-1
[2021-07-20T20:06:28+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-07-20T20:06:28+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-07-20T20:06:28+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-07-20T20:06:29+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-07-20T20:06:30+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-07-20T20:06:30+0200] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2021-07-20T20:06:30+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-07-20T20:06:30+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-07-20T20:06:30+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-07-20T20:06:31+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-07-20T20:06:35+0200] [ALPM-SCRIPTLET]   -> Running build hook: [encrypt]
[2021-07-20T20:06:37+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qat_4xxx
[2021-07-20T20:06:37+0200] [ALPM-SCRIPTLET]   -> Running build hook: [lvm2]
[2021-07-20T20:06:38+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-07-20T20:06:39+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-07-20T20:06:42+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-07-20T20:06:42+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-07-20T20:06:43+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-07-20T20:06:43+0200] [ALPM] running 'dbus-reload.hook'...
[2021-07-20T20:06:43+0200] [ALPM] running 'detect-old-perl-modules.hook'...
[2021-07-20T20:06:43+0200] [ALPM] running 'fontconfig.hook'...
[2021-07-20T20:06:43+0200] [ALPM] running 'fontconfig-32.hook'...
[2021-07-20T20:06:43+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-07-20T20:06:43+0200] [ALPM] running 'texinfo-install.hook'...
[2021-07-20T20:06:43+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-07-20T20:06:43+0200] [ALPM] running 'update-mime-database.hook'...
[2021-07-20T20:06:44+0200] [ALPM] running 'xorg-mkfontscale.hook'...
[2021-07-20T20:09:00+0200] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-tobi/PKGDEST.Zzm/azure-cli-2.26.1-1-any.pkg.tar'
[2021-07-20T20:09:03+0200] [ALPM] transaction started
[2021-07-20T20:09:08+0200] [ALPM] upgraded azure-cli (2.26.0-1 -> 2.26.1-1)
[2021-07-20T20:09:08+0200] [ALPM] transaction completed
[2021-07-20T20:09:09+0200] [ALPM] running '30-systemd-update.hook'...
[2021-07-20T20:09:29+0200] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-tobi/PKGDEST.d4n/dropbox-126.4.4618-1-x86_64.pkg.tar'
[2021-07-20T20:09:30+0200] [ALPM] transaction started
[2021-07-20T20:09:30+0200] [ALPM] upgraded dropbox (125.4.3474-1 -> 126.4.4618-1)
[2021-07-20T20:09:30+0200] [ALPM] transaction completed
[2021-07-20T20:09:30+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2021-07-20T20:09:31+0200] [ALPM] running '30-systemd-update.hook'...
[2021-07-20T20:09:31+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-07-20T20:09:54+0200] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-tobi/PKGDEST.JDj/google-chrome-91.0.4472.164-1-x86_64.pkg.tar'
[2021-07-20T20:09:55+0200] [ALPM] transaction started
[2021-07-20T20:09:55+0200] [ALPM] upgraded google-chrome (91.0.4472.114-1 -> 91.0.4472.164-1)
[2021-07-20T20:09:55+0200] [ALPM-SCRIPTLET] (B[m[1m[34m==>(B[m[1m[33m NOTE:(B[m[1m Custom flags should be put directly in: ~/.config/chrome-flags.conf(B[m
[2021-07-20T20:09:55+0200] [ALPM-SCRIPTLET] (B[m[1m[34m==>(B[m[1m[33m NOTE:(B[m[1m The launcher is called: 'google-chrome-stable'(B[m
[2021-07-20T20:09:55+0200] [ALPM] transaction completed
[2021-07-20T20:09:55+0200] [ALPM] running '30-systemd-update.hook'...
[2021-07-20T20:09:55+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-07-20T20:09:55+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-07-20T20:12:17+0200] [PACMAN] Running 'pacman --color auto -Sy'
[2021-07-20T20:12:17+0200] [PACMAN] synchronizing package lists
[2021-07-20T20:12:35+0200] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-tobi/PKGDEST.ul2/mkpasswd-5.5.10-1-x86_64.pkg.tar'
[2021-07-20T20:12:36+0200] [ALPM] transaction started
[2021-07-20T20:12:36+0200] [ALPM] upgraded mkpasswd (5.5.7-1 -> 5.5.10-1)
[2021-07-20T20:12:36+0200] [ALPM] transaction completed
[2021-07-20T20:12:36+0200] [ALPM] running '30-systemd-update.hook'...
[2021-07-20T20:13:48+0200] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-tobi/PKGDEST.TKB/skypeforlinux-preview-bin-8.75.76.49-1-x86_64.pkg.tar'
[2021-07-20T20:13:49+0200] [ALPM] transaction started
[2021-07-20T20:13:49+0200] [ALPM] upgraded skypeforlinux-preview-bin (8.75.76.40-1 -> 8.75.76.49-1)
[2021-07-20T20:13:49+0200] [ALPM] transaction completed
[2021-07-20T20:13:49+0200] [ALPM] running '30-systemd-update.hook'...
[2021-07-20T20:13:49+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-07-20T20:13:50+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-07-20T20:14:16+0200] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-tobi/PKGDEST.aow/tlpui-git-2:1.4.0.alpha1.r4.g4633e39-1-any.pkg.tar'
[2021-07-20T20:14:17+0200] [ALPM] transaction started
[2021-07-20T20:14:17+0200] [ALPM] upgraded tlpui-git (2:1.3.1.7.r0.gee1d732-1 -> 2:1.4.0.alpha1.r4.g4633e39-1)
[2021-07-20T20:14:17+0200] [ALPM] transaction completed
[2021-07-20T20:14:17+0200] [ALPM] running '30-systemd-update.hook'...
[2021-07-20T20:14:17+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-07-20T20:14:17+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-07-20T20:14:36+0200] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-tobi/PKGDEST.z9m/zoom-5.7.3-1-x86_64.pkg.tar'
[2021-07-20T20:14:37+0200] [ALPM] transaction started
[2021-07-20T20:14:38+0200] [ALPM] upgraded zoom (5.7.1-1 -> 5.7.3-1)
[2021-07-20T20:14:38+0200] [ALPM] transaction completed
[2021-07-20T20:14:38+0200] [ALPM] running '30-systemd-update.hook'...
[2021-07-20T20:14:38+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-07-20T20:14:38+0200] [ALPM] running 'update-mime-database.hook'...
[2021-07-22T15:12:38+0200] [PACMAN] Running 'pacman --color auto -Sy'
[2021-07-22T15:12:38+0200] [PACMAN] synchronizing package lists
[2021-07-22T15:12:43+0200] [PACMAN] Running 'pacman --color auto -S -u'
[2021-07-22T15:12:43+0200] [PACMAN] starting full system upgrade
[2021-07-22T15:13:51+0200] [ALPM] running '60-mkinitcpio-remove.hook'...
[2021-07-22T15:13:51+0200] [ALPM] running '70-dkms-upgrade.hook'...
[2021-07-22T15:13:51+0200] [ALPM-SCRIPTLET] ==> dkms remove --no-depmod -m bbswitch -v 0.8 -k 5.12.15-arch1-1
[2021-07-22T15:13:51+0200] [ALPM] running '71-dkms-remove.hook'...
[2021-07-22T15:13:51+0200] [ALPM-SCRIPTLET] ==> dkms remove --no-depmod -m v4l2loopback -v 0.12.5 -k 5.12.15-arch1-1
[2021-07-22T15:13:52+0200] [ALPM-SCRIPTLET] ==> dkms remove --no-depmod -m nvidia -v 465.31 -k 5.12.15-arch1-1
[2021-07-22T15:13:52+0200] [ALPM-SCRIPTLET] ==> depmod 5.12.15-arch1-1
[2021-07-22T15:14:00+0200] [ALPM-SCRIPTLET] ==> Unable to remove module bbswitch/0.8 for kernel 5.12.15-arch1-1: Not found in dkms status output.
[2021-07-22T15:14:00+0200] [ALPM] transaction started
[2021-07-22T15:14:00+0200] [ALPM] upgraded systemd-libs (249-3 -> 249.1-1)
[2021-07-22T15:14:00+0200] [ALPM] upgraded curl (7.77.0-1 -> 7.78.0-1)
[2021-07-22T15:14:00+0200] [ALPM] upgraded systemd (249-3 -> 249.1-1)
[2021-07-22T15:14:00+0200] [ALPM-SCRIPTLET] Two or more conflicting lines for tss configured, ignoring.
[2021-07-22T15:14:02+0200] [ALPM] upgraded linux (5.12.15.arch1-1 -> 5.13.4.arch1-1)
[2021-07-22T15:14:02+0200] [ALPM] upgraded acpi_call (1.2.1-70 -> 1.2.1-73)
[2021-07-22T15:14:02+0200] [ALPM] upgraded alsa-card-profiles (1:0.3.31-1 -> 1:0.3.32-1)
[2021-07-22T15:14:02+0200] [ALPM] upgraded python-more-itertools (8.7.0-1 -> 8.8.0-1)
[2021-07-22T15:14:07+0200] [ALPM] upgraded ansible (4.2.0-1 -> 4.3.0-1)
[2021-07-22T15:14:07+0200] [ALPM] upgraded bbswitch-dkms (0.8-430 -> 0.8-432)
[2021-07-22T15:14:07+0200] [ALPM] upgraded fmt (8.0.0-2 -> 8.0.1-1)
[2021-07-22T15:14:07+0200] [ALPM] upgraded ceph-libs (15.2.13-1 -> 15.2.13-2)
[2021-07-22T15:14:07+0200] [ALPM] upgraded cfitsio (1:3.49-1 -> 1:4.0.0-1)
[2021-07-22T15:14:08+0200] [ALPM] upgraded nvidia-utils (465.31-1 -> 470.57.02-3)
[2021-07-22T15:14:08+0200] [ALPM-SCRIPTLET] If you run into trouble with CUDA not being available, run nvidia-modprobe first.
[2021-07-22T15:14:09+0200] [ALPM] upgraded chromium (91.0.4472.164-1 -> 92.0.4515.107-3)
[2021-07-22T15:14:10+0200] [ALPM] upgraded firefox (90.0-1 -> 90.0.1-1)
[2021-07-22T15:14:10+0200] [ALPM] upgraded pipewire (1:0.3.31-1 -> 1:0.3.32-1)
[2021-07-22T15:14:10+0200] [ALPM] upgraded pipewire-media-session (1:0.3.31-1 -> 1:0.3.32-1)
[2021-07-22T15:14:10+0200] [ALPM] upgraded gst-plugin-pipewire (1:0.3.31-1 -> 1:0.3.32-1)
[2021-07-22T15:14:10+0200] [ALPM] upgraded imath (3.1.0-1 -> 3.1.1-1)
[2021-07-22T15:14:10+0200] [ALPM] upgraded jre-openjdk-headless (16.0.1.u9-1 -> 16.0.2.u7-1)
[2021-07-22T15:14:10+0200] [ALPM] upgraded jre-openjdk (16.0.1.u9-1 -> 16.0.2.u7-1)
[2021-07-22T15:14:10+0200] [ALPM] upgraded jdk-openjdk (16.0.1.u9-1 -> 16.0.2.u7-1)
[2021-07-22T15:14:10+0200] [ALPM] upgraded tevent (1:0.10.2-3 -> 1:0.11.0-1)
[2021-07-22T15:14:10+0200] [ALPM] upgraded ldb (1:2.3.0-1 -> 1:2.4.0-1)
[2021-07-22T15:14:10+0200] [ALPM] upgraded lib32-systemd (249-1 -> 249.1-1)
[2021-07-22T15:14:10+0200] [ALPM] upgraded lib32-at-spi2-core (2.40.2-1 -> 2.40.3-1)
[2021-07-22T15:14:10+0200] [ALPM] upgraded lib32-curl (7.77.0-1 -> 7.78.0-1)
[2021-07-22T15:14:11+0200] [ALPM] upgraded lib32-nvidia-utils (465.31-1 -> 470.57.02-1)
[2021-07-22T15:14:11+0200] [ALPM] upgraded lib32-gtk3 (3.24.29-1 -> 3.24.30-1)
[2021-07-22T15:14:11+0200] [ALPM] upgraded libcurl-compat (7.77.0-1 -> 7.78.0-1)
[2021-07-22T15:14:11+0200] [ALPM] upgraded lib32-libcurl-compat (7.77.0-1 -> 7.78.0-1)
[2021-07-22T15:14:11+0200] [ALPM] upgraded libcurl-gnutls (7.77.0-1 -> 7.78.0-1)
[2021-07-22T15:14:11+0200] [ALPM] upgraded lib32-libcurl-gnutls (7.77.0-1 -> 7.78.0-1)
[2021-07-22T15:14:11+0200] [ALPM] upgraded lib32-libnm (1.32.2-1 -> 1.32.4-1)
[2021-07-22T15:14:11+0200] [ALPM] upgraded lib32-opencl-nvidia (465.31-1 -> 470.57.02-1)
[2021-07-22T15:14:11+0200] [ALPM] upgraded libbytesize (2.5-1 -> 2.6-1)
[2021-07-22T15:14:11+0200] [ALPM] upgraded libnm (1.32.2-1 -> 1.32.4-1)
[2021-07-22T15:14:11+0200] [ALPM] upgraded libxnvctrl (465.31-1 -> 470.57.02-1)
[2021-07-22T15:14:13+0200] [ALPM] upgraded linux-firmware (20210511.7685cf4-1 -> 20210716.b7c134f-1)
[2021-07-22T15:14:17+0200] [ALPM] upgraded linux-headers (5.12.15.arch1-1 -> 5.13.4.arch1-1)
[2021-07-22T15:14:17+0200] [ALPM] upgraded mkvtoolnix-cli (58.0.0-6 -> 59.0.0-1)
[2021-07-22T15:14:17+0200] [ALPM] upgraded mkvtoolnix-gui (58.0.0-6 -> 59.0.0-1)
[2021-07-22T15:14:17+0200] [ALPM] upgraded networkmanager (1.32.2-1 -> 1.32.4-1)
[2021-07-22T15:14:17+0200] [ALPM] upgraded npm (7.17.0-1 -> 7.18.0-1)
[2021-07-22T15:14:17+0200] [ALPM] upgraded nvidia-dkms (465.31-1 -> 470.57.02-3)
[2021-07-22T15:14:17+0200] [ALPM] upgraded nvidia-settings (465.31-1 -> 470.57.02-1)
[2021-07-22T15:14:17+0200] [ALPM] upgraded opencl-nvidia (465.31-1 -> 470.57.02-3)
[2021-07-22T15:14:18+0200] [ALPM] upgraded opera (77.0.4054.254-1 -> 77.0.4054.277-1)
[2021-07-22T15:14:18+0200] [ALPM] upgraded python-fastimport (0.9.12-1 -> 0.9.13-1)
[2021-07-22T15:14:19+0200] [ALPM] upgraded python-pyzmq (22.0.3-1 -> 22.1.0-1)
[2021-07-22T15:14:19+0200] [ALPM] upgraded python-requests (2.25.1-1 -> 2.26.0-1)
[2021-07-22T15:14:19+0200] [ALPM] upgraded python2-requests (2.25.1-1 -> 2.26.0-1)
[2021-07-22T15:14:20+0200] [ALPM] upgraded signal-desktop (5.9.0-1 -> 5.10.0-1)
[2021-07-22T15:14:20+0200] [ALPM] upgraded smtube (20.6.0-1 -> 21.7.0-1)
[2021-07-22T15:14:20+0200] [ALPM] upgraded systemd-sysvcompat (249-3 -> 249.1-1)
[2021-07-22T15:14:20+0200] [ALPM] upgraded virtualbox-host-modules-arch (6.1.22-22 -> 6.1.24-2)
[2021-07-22T15:14:21+0200] [ALPM] upgraded virtualbox (6.1.22-3 -> 6.1.24-1)
[2021-07-22T15:14:21+0200] [ALPM] upgraded vpnc (1:0.5.3.r468.r81-2 -> 1:0.5.3.r496.r153-2)
[2021-07-22T15:14:22+0200] [ALPM] upgraded wine (6.12-1 -> 6.13-1)
[2021-07-22T15:14:22+0200] [ALPM] transaction completed
[2021-07-22T15:14:25+0200] [ALPM] running '20-systemd-sysusers.hook'...
[2021-07-22T15:14:25+0200] [ALPM-SCRIPTLET] Two or more conflicting lines for tss configured, ignoring.
[2021-07-22T15:14:25+0200] [ALPM] running '30-systemd-binfmt.hook'...
[2021-07-22T15:14:25+0200] [ALPM] running '30-systemd-catalog.hook'...
[2021-07-22T15:14:25+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2021-07-22T15:14:25+0200] [ALPM] running '30-systemd-hwdb.hook'...
[2021-07-22T15:14:25+0200] [ALPM] running '30-systemd-sysctl.hook'...
[2021-07-22T15:14:25+0200] [ALPM] running '30-systemd-tmpfiles.hook'...
[2021-07-22T15:14:25+0200] [ALPM] running '30-systemd-udev-reload.hook'...
[2021-07-22T15:14:25+0200] [ALPM] running '30-systemd-update.hook'...
[2021-07-22T15:14:25+0200] [ALPM] running '60-depmod.hook'...
[2021-07-22T15:14:29+0200] [ALPM] running '70-dkms-install.hook'...
[2021-07-22T15:14:29+0200] [ALPM-SCRIPTLET] ==> dkms install --no-depmod -m bbswitch -v 0.8 -k 5.13.4-arch1-1
[2021-07-22T15:14:31+0200] [ALPM-SCRIPTLET] ==> dkms install --no-depmod -m v4l2loopback -v 0.12.5 -k 5.13.4-arch1-1
[2021-07-22T15:14:33+0200] [ALPM-SCRIPTLET] ==> dkms install --no-depmod -m nvidia -v 470.57.02 -k 5.13.4-arch1-1
[2021-07-22T15:15:44+0200] [ALPM-SCRIPTLET] ==> depmod 5.13.4-arch1-1
[2021-07-22T15:15:46+0200] [ALPM] running '90-mkinitcpio-install.hook'...
[2021-07-22T15:15:46+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-07-22T15:15:46+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-07-22T15:15:46+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.13.4-arch1-1
[2021-07-22T15:15:46+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-07-22T15:15:46+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-07-22T15:15:46+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-07-22T15:15:46+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-07-22T15:15:47+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-07-22T15:15:47+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-07-22T15:15:47+0200] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2021-07-22T15:15:48+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-07-22T15:15:48+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-07-22T15:15:48+0200] [ALPM-SCRIPTLET]   -> Running build hook: [encrypt]
[2021-07-22T15:15:49+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qat_4xxx
[2021-07-22T15:15:49+0200] [ALPM-SCRIPTLET]   -> Running build hook: [lvm2]
[2021-07-22T15:15:49+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-07-22T15:15:49+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-07-22T15:15:49+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-07-22T15:15:49+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2021-07-22T15:15:50+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-07-22T15:15:50+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-07-22T15:15:50+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-07-22T15:15:50+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.13.4-arch1-1
[2021-07-22T15:15:50+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-07-22T15:15:50+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-07-22T15:15:50+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-07-22T15:15:50+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-07-22T15:15:51+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-07-22T15:15:51+0200] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2021-07-22T15:15:51+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-07-22T15:15:51+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-07-22T15:15:51+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-07-22T15:15:51+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-07-22T15:15:53+0200] [ALPM-SCRIPTLET]   -> Running build hook: [encrypt]
[2021-07-22T15:15:54+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qat_4xxx
[2021-07-22T15:15:54+0200] [ALPM-SCRIPTLET]   -> Running build hook: [lvm2]
[2021-07-22T15:15:54+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-07-22T15:15:54+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-07-22T15:15:55+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-07-22T15:15:55+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-07-22T15:15:55+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-07-22T15:15:55+0200] [ALPM] running 'dbus-reload.hook'...
[2021-07-22T15:15:55+0200] [ALPM] running 'fontconfig.hook'...
[2021-07-22T15:15:55+0200] [ALPM] running 'fontconfig-32.hook'...
[2021-07-22T15:15:55+0200] [ALPM] running 'gtk-query-immodules-3.0-32.hook'...
[2021-07-22T15:15:55+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-07-22T15:15:55+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-07-22T15:15:55+0200] [ALPM] running 'update-mime-database.hook'...
[2021-07-22T15:16:14+0200] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-tobi/PKGDEST.gBC/google-chrome-92.0.4515.107-1-x86_64.pkg.tar'
[2021-07-22T15:16:15+0200] [ALPM] transaction started
[2021-07-22T15:16:15+0200] [ALPM] upgraded google-chrome (91.0.4472.164-1 -> 92.0.4515.107-1)
[2021-07-22T15:16:15+0200] [ALPM-SCRIPTLET] (B[m[1m[34m==>(B[m[1m[33m NOTE:(B[m[1m Custom flags should be put directly in: ~/.config/chrome-flags.conf(B[m
[2021-07-22T15:16:15+0200] [ALPM-SCRIPTLET] (B[m[1m[34m==>(B[m[1m[33m NOTE:(B[m[1m The launcher is called: 'google-chrome-stable'(B[m
[2021-07-22T15:16:15+0200] [ALPM] transaction completed
[2021-07-22T15:16:15+0200] [ALPM] running '30-systemd-update.hook'...
[2021-07-22T15:16:15+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-07-22T15:16:15+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-07-22T15:17:21+0200] [PACMAN] Running 'pacman --color auto -Sy'
[2021-07-22T15:17:21+0200] [PACMAN] synchronizing package lists
[2021-07-22T15:17:32+0200] [PACMAN] Running 'pacman -R libmagick6'
[2021-07-22T15:17:46+0200] [ALPM] transaction started
[2021-07-22T15:17:47+0200] [ALPM] removed libmagick6 (6.9.12.14-1)
[2021-07-22T15:17:47+0200] [ALPM] transaction completed
[2021-07-22T15:17:47+0200] [ALPM] running '30-systemd-update.hook'...
[2021-07-22T15:17:50+0200] [PACMAN] Running 'pacman --color auto -Sy'
[2021-07-22T15:17:50+0200] [PACMAN] synchronizing package lists
[2021-07-22T15:19:13+0200] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-tobi/PKGDEST.jLG/skypeforlinux-preview-bin-8.75.76.82-1-x86_64.pkg.tar'
[2021-07-22T15:19:13+0200] [ALPM] transaction started
[2021-07-22T15:19:14+0200] [ALPM] upgraded skypeforlinux-preview-bin (8.75.76.49-1 -> 8.75.76.82-1)
[2021-07-22T15:19:14+0200] [ALPM] transaction completed
[2021-07-22T15:19:14+0200] [ALPM] running '30-systemd-update.hook'...
[2021-07-22T15:19:14+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-07-22T15:19:14+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-07-22T15:19:33+0200] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-tobi/PKGDEST.OdH/velero-bin-1.6.2-1-x86_64.pkg.tar'
[2021-07-22T15:19:34+0200] [ALPM] transaction started
[2021-07-22T15:19:34+0200] [ALPM] upgraded velero-bin (1.6.1-1 -> 1.6.2-1)
[2021-07-22T15:19:34+0200] [ALPM] transaction completed
[2021-07-22T15:19:34+0200] [ALPM] running '30-systemd-update.hook'...
[2021-07-26T09:13:22+0200] [PACMAN] Running 'pacman --color auto -Sy'
[2021-07-26T09:13:22+0200] [PACMAN] synchronizing package lists
[2021-07-26T09:13:27+0200] [PACMAN] Running 'pacman --color auto -S -u'
[2021-07-26T09:13:27+0200] [PACMAN] starting full system upgrade
[2021-07-26T09:13:55+0200] [ALPM] running '60-mkinitcpio-remove.hook'...
[2021-07-26T09:13:55+0200] [ALPM] running '70-dkms-upgrade.hook'...
[2021-07-26T09:13:55+0200] [ALPM-SCRIPTLET] ==> dkms remove --no-depmod -m bbswitch -v 0.8 -k 5.13.4-arch1-1
[2021-07-26T09:13:55+0200] [ALPM] running '71-dkms-remove.hook'...
[2021-07-26T09:13:55+0200] [ALPM-SCRIPTLET] ==> dkms remove --no-depmod -m v4l2loopback -v 0.12.5 -k 5.13.4-arch1-1
[2021-07-26T09:13:56+0200] [ALPM-SCRIPTLET] ==> dkms remove --no-depmod -m nvidia -v 470.57.02 -k 5.13.4-arch1-1
[2021-07-26T09:13:56+0200] [ALPM-SCRIPTLET] ==> depmod 5.13.4-arch1-1
[2021-07-26T09:14:00+0200] [ALPM-SCRIPTLET] ==> Unable to remove module bbswitch/0.8 for kernel 5.13.4-arch1-1: Not found in dkms status output.
[2021-07-26T09:14:00+0200] [ALPM] transaction started
[2021-07-26T09:14:00+0200] [ALPM] upgraded util-linux-libs (2.37-3 -> 2.37.1-1)
[2021-07-26T09:14:00+0200] [ALPM] upgraded systemd-libs (249.1-1 -> 249.2-1)
[2021-07-26T09:14:00+0200] [ALPM] upgraded util-linux (2.37-3 -> 2.37.1-1)
[2021-07-26T09:14:00+0200] [ALPM] upgraded systemd (249.1-1 -> 249.2-1)
[2021-07-26T09:14:00+0200] [ALPM-SCRIPTLET] Two or more conflicting lines for tss configured, ignoring.
[2021-07-26T09:14:03+0200] [ALPM] upgraded linux (5.13.4.arch1-1 -> 5.13.4.arch2-1)
[2021-07-26T09:14:03+0200] [ALPM] upgraded acpi_call (1.2.1-73 -> 1.2.1-74)
[2021-07-26T09:14:03+0200] [ALPM] upgraded aom (3.1.1-1 -> 3.1.2-1)
[2021-07-26T09:14:03+0200] [ALPM] upgraded perl (5.34.0-1 -> 5.34.0-2)
[2021-07-26T09:14:03+0200] [ALPM] upgraded bbswitch-dkms (0.8-432 -> 0.8-433)
[2021-07-26T09:14:03+0200] [ALPM] upgraded cdrtools (3.02a09-4 -> 3.02a09-5)
[2021-07-26T09:14:03+0200] [ALPM] upgraded containerd (1.5.2-1 -> 1.5.4-1)
[2021-07-26T09:14:03+0200] [ALPM] upgraded poppler (21.07.0-1 -> 21.07.0-2)
[2021-07-26T09:14:03+0200] [ALPM] upgraded poppler-glib (21.07.0-1 -> 21.07.0-2)
[2021-07-26T09:14:03+0200] [ALPM] upgraded gdk-pixbuf2 (2.42.6-1 -> 2.42.6-2)
[2021-07-26T09:14:03+0200] [ALPM] upgraded vulkan-icd-loader (1.2.184-1 -> 1.2.185-1)
[2021-07-26T09:14:03+0200] [ALPM] upgraded tdb (1.4.4-1 -> 1.4.5-1)
[2021-07-26T09:14:03+0200] [ALPM] upgraded gnome-desktop (1:40.2-1 -> 1:40.3-1)
[2021-07-26T09:14:03+0200] [ALPM] upgraded libidn (1.37-1 -> 1.38-1)
[2021-07-26T09:14:04+0200] [ALPM] upgraded evince (40.3-1 -> 40.4-1)
[2021-07-26T09:14:05+0200] [ALPM] upgraded firefox (90.0.1-1 -> 90.0.2-1)
[2021-07-26T09:14:05+0200] [ALPM] upgraded gnome-sudoku (40.1-1 -> 40.2-1)
[2021-07-26T09:14:05+0200] [ALPM] upgraded helm (3.6.2-1 -> 3.6.3-1)
[2021-07-26T09:14:05+0200] [ALPM] upgraded lib32-util-linux (2.37-1 -> 2.37.1-1)
[2021-07-26T09:14:05+0200] [ALPM] upgraded lib32-gdk-pixbuf2 (2.42.6-1 -> 2.42.6-2)
[2021-07-26T09:14:05+0200] [ALPM] upgraded lib32-libidn (1.37-1 -> 1.38-1)
[2021-07-26T09:14:05+0200] [ALPM] upgraded lib32-libxfixes (5.0.3-2 -> 6.0.0-1)
[2021-07-26T09:14:05+0200] [ALPM] upgraded lib32-systemd (249.1-1 -> 249.2-1)
[2021-07-26T09:14:05+0200] [ALPM] upgraded lib32-pipewire (1:0.3.31-2 -> 1:0.3.32-1)
[2021-07-26T09:14:05+0200] [ALPM] upgraded lib32-tdb (1.4.4-1 -> 1.4.5-1)
[2021-07-26T09:14:05+0200] [ALPM] upgraded vulkan-headers (1:1.2.184-1 -> 1:1.2.185-1)
[2021-07-26T09:14:05+0200] [ALPM] upgraded libadwaita (1.0.0alpha.1-1 -> 1.0.0alpha.2-1)
[2021-07-26T09:14:05+0200] [ALPM] upgraded libmm-glib (1.16.6-1 -> 1.16.8-1)
[2021-07-26T09:14:08+0200] [ALPM] upgraded libreoffice-fresh (7.1.4-1 -> 7.1.5-1)
[2021-07-26T09:14:11+0200] [ALPM] upgraded linux-headers (5.13.4.arch1-1 -> 5.13.4.arch2-1)
[2021-07-26T09:14:11+0200] [ALPM] upgraded modemmanager (1.16.6-1 -> 1.16.8-1)
[2021-07-26T09:14:11+0200] [ALPM] upgraded mtools (1:4.0.33-1 -> 1:4.0.34-1)
[2021-07-26T09:14:12+0200] [ALPM] upgraded npm (7.18.0-1 -> 7.20.1-1)
[2021-07-26T09:14:12+0200] [ALPM] upgraded poppler-qt5 (21.07.0-1 -> 21.07.0-2)
[2021-07-26T09:14:12+0200] [ALPM] upgraded python-dbusmock (0.23.0-1 -> 0.23.1-1)
[2021-07-26T09:14:12+0200] [ALPM] upgraded python-dotenv (0.18.0-1 -> 0.19.0-1)
[2021-07-26T09:14:12+0200] [ALPM] upgraded python-pyotherside (1.5.8-3 -> 1.5.9-1)
[2021-07-26T09:14:12+0200] [ALPM] upgraded python-pyscard (2.0.0-2 -> 2.0.1-1)
[2021-07-26T09:14:12+0200] [ALPM] upgraded python-tomli (1.0.4-1 -> 1.1.0-1)
[2021-07-26T09:14:12+0200] [ALPM] upgraded python2-pytest-runner (5.2-3 -> 5.2-4)
[2021-07-26T09:14:12+0200] [ALPM] upgraded systemd-sysvcompat (249.1-1 -> 249.2-1)
[2021-07-26T09:14:12+0200] [ALPM] upgraded terraform (1.0.2-1 -> 1.0.3-1)
[2021-07-26T09:14:12+0200] [ALPM] upgraded unbound (1.13.1-1 -> 1.13.1-2)
[2021-07-26T09:14:12+0200] [ALPM] upgraded virtualbox-host-modules-arch (6.1.24-2 -> 6.1.24-3)
[2021-07-26T09:14:12+0200] [ALPM] upgraded webkit2gtk (2.32.2-1 -> 2.32.3-1)
[2021-07-26T09:14:12+0200] [ALPM] upgraded yubikey-manager (4.0.3-2 -> 4.0.5-1)
[2021-07-26T09:14:13+0200] [ALPM] transaction completed
[2021-07-26T09:14:14+0200] [ALPM] running '20-systemd-sysusers.hook'...
[2021-07-26T09:14:14+0200] [ALPM-SCRIPTLET] Two or more conflicting lines for tss configured, ignoring.
[2021-07-26T09:14:14+0200] [ALPM] running '30-systemd-catalog.hook'...
[2021-07-26T09:14:14+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2021-07-26T09:14:14+0200] [ALPM] running '30-systemd-hwdb.hook'...
[2021-07-26T09:14:15+0200] [ALPM] running '30-systemd-sysctl.hook'...
[2021-07-26T09:14:15+0200] [ALPM] running '30-systemd-tmpfiles.hook'...
[2021-07-26T09:14:15+0200] [ALPM] running '30-systemd-udev-reload.hook'...
[2021-07-26T09:14:15+0200] [ALPM] running '30-systemd-update.hook'...
[2021-07-26T09:14:15+0200] [ALPM] running '60-depmod.hook'...
[2021-07-26T09:14:18+0200] [ALPM] running '70-dkms-install.hook'...
[2021-07-26T09:14:18+0200] [ALPM-SCRIPTLET] ==> dkms install --no-depmod -m nvidia -v 470.57.02 -k 5.13.4-arch2-1
[2021-07-26T09:15:49+0200] [ALPM-SCRIPTLET] ==> dkms install --no-depmod -m v4l2loopback -v 0.12.5 -k 5.13.4-arch2-1
[2021-07-26T09:15:52+0200] [ALPM-SCRIPTLET] ==> dkms install --no-depmod -m bbswitch -v 0.8 -k 5.13.4-arch2-1
[2021-07-26T09:15:55+0200] [ALPM-SCRIPTLET] ==> depmod 5.13.4-arch2-1
[2021-07-26T09:15:58+0200] [ALPM] running '90-mkinitcpio-install.hook'...
[2021-07-26T09:15:58+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2021-07-26T09:15:58+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2021-07-26T09:15:58+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.13.4-arch2-1
[2021-07-26T09:15:58+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-07-26T09:15:58+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-07-26T09:15:58+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-07-26T09:15:59+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-07-26T09:16:00+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-07-26T09:16:00+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-07-26T09:16:00+0200] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2021-07-26T09:16:00+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-07-26T09:16:00+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-07-26T09:16:01+0200] [ALPM-SCRIPTLET]   -> Running build hook: [encrypt]
[2021-07-26T09:16:02+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qat_4xxx
[2021-07-26T09:16:02+0200] [ALPM-SCRIPTLET]   -> Running build hook: [lvm2]
[2021-07-26T09:16:02+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-07-26T09:16:02+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-07-26T09:16:03+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-07-26T09:16:03+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux.img
[2021-07-26T09:16:03+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-07-26T09:16:03+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2021-07-26T09:16:03+0200] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2021-07-26T09:16:03+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.13.4-arch2-1
[2021-07-26T09:16:03+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-07-26T09:16:03+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-07-26T09:16:03+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-07-26T09:16:04+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-07-26T09:16:05+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-07-26T09:16:05+0200] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2021-07-26T09:16:05+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-07-26T09:16:05+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-07-26T09:16:05+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-07-26T09:16:05+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-07-26T09:16:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [encrypt]
[2021-07-26T09:16:09+0200] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qat_4xxx
[2021-07-26T09:16:09+0200] [ALPM-SCRIPTLET]   -> Running build hook: [lvm2]
[2021-07-26T09:16:09+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-07-26T09:16:10+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2021-07-26T09:16:10+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-07-26T09:16:10+0200] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2021-07-26T09:16:10+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-07-26T09:16:10+0200] [ALPM] running 'dbus-reload.hook'...
[2021-07-26T09:16:10+0200] [ALPM] running 'detect-old-perl-modules.hook'...
[2021-07-26T09:16:10+0200] [ALPM] running 'glib-compile-schemas.hook'...
[2021-07-26T09:16:11+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-07-26T09:16:11+0200] [ALPM] running 'texinfo-install.hook'...
[2021-07-26T09:16:11+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-07-26T09:16:11+0200] [ALPM] running 'update-mime-database.hook'...
[2021-07-26T09:18:15+0200] [PACMAN] Running 'pacman --color auto -S --asdeps --needed community/electron12 community/moreutils'
[2021-07-26T09:18:19+0200] [ALPM] transaction started
[2021-07-26T09:18:20+0200] [ALPM] installed electron12 (12.0.15-1)
[2021-07-26T09:18:20+0200] [ALPM] installed perl-io-tty (1.16-1)
[2021-07-26T09:18:20+0200] [ALPM] installed perl-ipc-run (20180523.0-2)
[2021-07-26T09:18:20+0200] [ALPM] installed perl-time-duration (1:1.20-4)
[2021-07-26T09:18:20+0200] [ALPM] installed moreutils (0.65-2)
[2021-07-26T09:18:20+0200] [ALPM] transaction completed
[2021-07-26T09:18:20+0200] [ALPM] running '30-systemd-update.hook'...
[2021-07-26T09:18:20+0200] [ALPM] running 'detect-old-perl-modules.hook'...
[2021-07-26T09:18:20+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-07-26T09:25:07+0200] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-tobi/PKGDEST.xMG/mattermost-desktop-4.7.0-4-x86_64.pkg.tar'
[2021-07-26T09:25:12+0200] [ALPM] transaction started
[2021-07-26T09:25:12+0200] [ALPM] upgraded mattermost-desktop (4.6.2-1 -> 4.7.0-4)
[2021-07-26T09:25:12+0200] [ALPM] transaction completed
[2021-07-26T09:25:12+0200] [ALPM] running '30-systemd-update.hook'...
[2021-07-26T09:25:12+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-07-26T09:25:12+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-07-26T09:25:15+0200] [PACMAN] Running 'pacman --color auto -S --asdeps --needed community/obs-studio'
[2021-07-26T09:25:24+0200] [PACMAN] Running 'pacman --color auto -S --asdeps --needed community/obs-studio'
[2021-07-26T09:25:42+0200] [PACMAN] Running 'pacman -R obs-studio-wayland'
[2021-07-26T09:25:48+0200] [PACMAN] Running 'pacman -R obs-studio-wayland obs-xdg-portal-git'
[2021-07-26T09:25:49+0200] [ALPM] transaction started
[2021-07-26T09:25:49+0200] [ALPM] removed obs-xdg-portal-git (0.1.2.r23.gc5e2f2e-1)
[2021-07-26T09:25:49+0200] [ALPM] removed obs-studio-wayland (26.0.2-1)
[2021-07-26T09:25:50+0200] [ALPM] transaction completed
[2021-07-26T09:25:50+0200] [ALPM] running '30-systemd-update.hook'...
[2021-07-26T09:25:50+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-07-26T09:25:50+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-07-26T09:25:55+0200] [PACMAN] Running 'pacman --color auto -Sy'
[2021-07-26T09:25:55+0200] [PACMAN] synchronizing package lists
[2021-07-26T09:26:25+0200] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-tobi/PKGDEST.rMO/postman-bin-8.9.0-1-x86_64.pkg.tar'
[2021-07-26T09:26:26+0200] [ALPM] transaction started
[2021-07-26T09:26:28+0200] [ALPM] upgraded postman-bin (8.8.0-1 -> 8.9.0-1)
[2021-07-26T09:26:28+0200] [ALPM] transaction completed
[2021-07-26T09:26:29+0200] [ALPM] running '30-systemd-update.hook'...
[2021-07-26T09:26:29+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-07-26T09:26:29+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-07-26T09:26:47+0200] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-tobi/PKGDEST.sEN/skypeforlinux-preview-bin-8.75.76.100-1-x86_64.pkg.tar'
[2021-07-26T09:26:48+0200] [ALPM] transaction started
[2021-07-26T09:26:48+0200] [ALPM] upgraded skypeforlinux-preview-bin (8.75.76.82-1 -> 8.75.76.100-1)
[2021-07-26T09:26:49+0200] [ALPM] transaction completed
[2021-07-26T09:26:49+0200] [ALPM] running '30-systemd-update.hook'...
[2021-07-26T09:26:49+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-07-26T09:26:49+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-07-26T09:27:04+0200] [PACMAN] Running 'pacman --color auto -S --asdeps --needed community/obs-studio'
[2021-07-26T09:27:06+0200] [ALPM] transaction started
[2021-07-26T09:27:06+0200] [ALPM] installed obs-studio (27.0.1-2)
[2021-07-26T09:27:06+0200] [ALPM] transaction completed
[2021-07-26T09:27:06+0200] [ALPM] running '30-systemd-update.hook'...
[2021-07-26T09:27:06+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-07-26T09:27:06+0200] [ALPM] running 'update-desktop-database.hook'...
[2021-07-26T09:27:16+0200] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-tobi/PKGDEST.TlF/obs-xdg-portal-git-0.1.2.r40.gee5241a-1-x86_64.pkg.tar'
[2021-07-26T09:27:17+0200] [ALPM] transaction started
[2021-07-26T09:27:17+0200] [ALPM] installed obs-xdg-portal-git (0.1.2.r40.gee5241a-1)
[2021-07-26T09:27:17+0200] [ALPM] transaction completed
[2021-07-26T09:27:17+0200] [ALPM] running '30-systemd-update.hook'...

Last edited by wzrdtales (2021-07-26 19:43:26)

Offline

#2 2021-07-26 19:28:21

loqs
Member
Registered: 2014-03-06
Posts: 14,273

Re: Password Manager (seahorse) and thunderbolt subsystem (boltd) broken

See https://bbs.archlinux.org/viewtopic.php?id=268121 for the boltd issue.  Seahorse is almost certainly a separate issue.
Edit:
almost not also

Last edited by loqs (2021-07-26 19:44:03)

Offline

#3 2021-07-26 19:42:53

wzrdtales
Member
Registered: 2017-03-14
Posts: 55

Re: Password Manager (seahorse) and thunderbolt subsystem (boltd) broken

yes seahorse is separate, seahorse  worked on the 22/07 already again though.

Offline

#4 2021-07-30 04:23:16

hashstat
Member
Registered: 2013-05-24
Posts: 20

Re: Password Manager (seahorse) and thunderbolt subsystem (boltd) broken

I am also seeing segfaults from boltd with recent updates. :-(

Offline

#5 2021-07-30 05:06:00

loqs
Member
Registered: 2014-03-06
Posts: 14,273

Re: Password Manager (seahorse) and thunderbolt subsystem (boltd) broken

hashstat wrote:

I am also seeing segfaults from boltd with recent updates. :-(

Did you follow the link for the boltd issue in post #2?

Offline

#6 2021-07-30 23:39:12

hashstat
Member
Registered: 2013-05-24
Posts: 20

Re: Password Manager (seahorse) and thunderbolt subsystem (boltd) broken

loqs wrote:
hashstat wrote:

I am also seeing segfaults from boltd with recent updates. :-(

Did you follow the link for the boltd issue in post #2?

I missed it like a dummy. Thank you @loqs. I'll check it out tonight.

Offline

#7 2021-08-17 07:33:00

wzrdtales
Member
Registered: 2017-03-14
Posts: 55

Re: Password Manager (seahorse) and thunderbolt subsystem (boltd) broken

so boltd is fixed now,

but seahorse is still broken...

Offline

Board footer

Powered by FluxBB