You are not logged in.

#1 2021-09-04 10:50:06

Supermath101
Member
Registered: 2021-09-04
Posts: 2

[SOLVED] Support both GnuPG and GnuPG-LTS? BTW, GnuPG is outdated

Why isn't there separate packages for GnuPG (2.3.X) and GnuPG-LTS (2.2.X)? Also, for some reason, the GnuPG package currently available is actually on the LTS version, not the latest version. GnuPG version 2.3.0 was released on April 7th, 2021, and the latest version is 2.3.2, so what's the wait?

Last edited by Supermath101 (2021-09-04 11:27:03)

Offline

#2 2021-09-04 11:02:32

Slithery
Forum Moderator
From: Norfolk, UK
Registered: 2013-12-01
Posts: 4,650

Re: [SOLVED] Support both GnuPG and GnuPG-LTS? BTW, GnuPG is outdated

The current stable branch is the 2.2 series, so that's what Arch packages.
The 2.3 series is currently a testing branch for what will become the next stable release, 2.4.

If you want to try the testing branch then just install gnupg-git from the AUR.


No, it didn't "fix" anything. It just shifted the brokeness one space to the right. - jasonwryan
Closing -- for deletion; Banning -- for muppetry. - jasonwryan

aur - dotfiles

Offline

#3 2021-09-04 11:13:16

Supermath101
Member
Registered: 2021-09-04
Posts: 2

Re: [SOLVED] Support both GnuPG and GnuPG-LTS? BTW, GnuPG is outdated

Ok, interesting. However, GnuPG is still outdated: version 2.2.29 vs 2.2.30.

Offline

#4 2021-09-04 11:24:20

Slithery
Forum Moderator
From: Norfolk, UK
Registered: 2013-12-01
Posts: 4,650

Re: [SOLVED] Support both GnuPG and GnuPG-LTS? BTW, GnuPG is outdated


No, it didn't "fix" anything. It just shifted the brokeness one space to the right. - jasonwryan
Closing -- for deletion; Banning -- for muppetry. - jasonwryan

aur - dotfiles

Offline

Board footer

Powered by FluxBB