You are not logged in.

#1 2021-09-12 03:36:24

kmod
Member
Registered: 2021-07-29
Posts: 12

unable to downgrade pamac

I got an update of pamac-all today and since then AUR packages no longer show. I tried to downgrade pamac-all, archlinux-appstream-data-pamac, libpamac-full but couldn't

When I run

$sudo downgrade <package> #<package is any one of the about>

I get

unable to downgrade <package> 

Please help. Thanks.

Offline

#2 2021-09-12 03:48:19

jasonwryan
Anarchist
From: .nz
Registered: 2009-05-09
Posts: 29,621
Website

Re: unable to downgrade pamac

Learn how the AUR atcually works and stop relying on all of these tools that just make it overly abstract and complex: https://wiki.archlinux.org/title/Arch_User_Repository


Arch + dwm   •   Mercurial repos  •   Surfraw

Registered Linux User #482438

Offline

#3 2021-09-12 08:35:18

WorMzy
Forum Moderator
From: Scotland
Registered: 2010-06-16
Posts: 10,455
Website

Re: unable to downgrade pamac

Mod note: moving to AUR Issues


Sakura:-
Mobo: MSI MEG B550 UNIFY // Processor: AMD Ryzen 9 5950X @4.9GHz // GFX: AMD Radeon RX 5700 XT // RAM: 32GB (4x 8GB) Corsair DDR4 (@ 3000MHz) // Storage: 1x 3TB HDD, 6x 1TB SSD, 2x 120GB SSD, 1x 275GB M2 SSD

Making lemonade from lemons since 2015.

Offline

#4 2021-09-12 13:52:23

philo
Member
Registered: 2015-01-26
Posts: 155

Re: unable to downgrade pamac

I got an update of pamac-all today and since then AUR packages no longer show.

You should submit your problem here:

https://aur.archlinux.org/packages/pamac-all/

But post #2 above is a much better piece of advice.

Edit -
Actually, the issue has already been reported in the web page of the pakage.

Last edited by philo (2021-09-13 09:05:02)

Offline

Board footer

Powered by FluxBB