You are not logged in.

#1 2021-10-04 15:24:41

HoZ
Member
Registered: 2008-03-30
Posts: 40

[SOLVED] Enabling Dark Mode in Falkon

I have been fruitlessly attempting to enable dark mode in Falkon.  I have set an environment variable as indicated below via an entry in ~/.config/environment.d.  I have verified with printenv and systemctl --user show-environment.  However, this does not seem to have any effect on Falkon. 

Can anyone provide some insight as to what I may be missing.  I am using Plasma desktop and Wayland. 

QTWEBENGINE_CHROMIUM_FLAGS=--blink-settings=darkModeEnabled=true

Last edited by HoZ (2021-10-05 13:06:21)

Offline

#2 2021-10-05 13:05:54

HoZ
Member
Registered: 2008-03-30
Posts: 40

Re: [SOLVED] Enabling Dark Mode in Falkon

A little more searching through the chromium documentation led me to this, which seems to work just fine.  Will mark as solved.

QTWEBENGINE_CHROMIUM_FLAGS=--blink-settings=forceDarkModeEnabled=true

Offline

Board footer

Powered by FluxBB