You are not logged in.

#1 2021-10-13 22:00:56

6rJ27GKfu
Member
Registered: 2020-06-17
Posts: 12

[solved] Can't update to qemu 6.1.0-4 because of missing dependency

The package qemu is requiring the package libcairo.so=2-64 as a dependency to be updated, which is not a package and not provided by any other package, as far as I understand it.

EDIT: Maintainer fixed it.

Last edited by 6rJ27GKfu (2021-10-13 22:05:40)

Offline

Board footer

Powered by FluxBB