You are not logged in.

#1 2021-11-27 18:03:34

plpippen
Member
Registered: 2021-11-27
Posts: 4

Fresh Install No Audio

After installing and starting the pulseaudio daemon and restarting. I install pavucontrol and unmuted all the audio. Though it seems that I have two sound cards on this laptop.

output of sudo fuser -v /dev/snd/*

 /dev/snd/controlC0:  pat   601  F....  pulseaudio
 /dev/snd/controlC1:   pat   601  F.... pulseaudio 

output of pulseaudio --verbose

I: [pulseaudio]: main.c setrlimit(RLIMIT_NICE, (31, 31)) failed: Operation not permitted
I: [pulseaudio]: main.c  setrlimit(RLIMIT_RTPRIO, (9, 9)) failed: Operation not permitted
I: [pulseaudio]: core-util.c: Successfully gained nice level -11.
I: [pulseaudio]: main.c: This is PulseAudio 15.0
I: [pulseaudio]: main.c: Page size is 4096 bytes.
I: [pulseaudio]: main.c: Machine ID is 5a8152437af64796bc83e83ad6f8391e.
I: [pulseaudio]: main.c: Session ID is 2.
I: [pulseaudio]: main.c: Using runtime directory /usr/run/1000/pulse.
I: [pulseaudio]: main.c: Using state directory /home/pat/.config/pulse.
I: [pulseaudio]: main.c: Using modules directory /usr/lib/pulse-15.0/modules.
I: [pulseaudio]: main.c: Running in system mode: no
E: [pulseaudio]: pid.c: Daemon already running.
E: [pulseaudio]: main.c: pa_pid_file_create() failed.

output of amixer -c0

Simple mixer control   'IEC958' , 0
  Capabilities:  pswitch pswitch-joined
  Playback channels: Mono
  Mono: Playback  [on]

lsmod|grep oos give no output.
HP-15 laptop with ASUS bios. Don't know what other information that would helpful

Offline

#2 2021-11-27 18:14:18

Slithery
Forum Moderator
From: Norfolk, UK
Registered: 2013-12-01
Posts: 4,866

Re: Fresh Install No Audio

Do you have the sof-firmware package installed?


No, it didn't "fix" anything. It just shifted the brokeness one space to the right. - jasonwryan
Closing -- for deletion; Banning -- for muppetry. - jasonwryan

aur - dotfiles

Offline

#3 2021-11-27 18:32:07

plpippen
Member
Registered: 2021-11-27
Posts: 4

Re: Fresh Install No Audio

yes, Sir
also installed pulseaudio-alsa and pulseaudio-bluetooth.
I haven't installed anything from the AUR.

Last edited by plpippen (2021-11-27 19:31:56)

Offline

#4 2021-11-27 20:06:49

plpippen
Member
Registered: 2021-11-27
Posts: 4

Re: Fresh Install No Audio

I copied /etc/pulse files to ~/.config/pulse since there were no files in that directory.
output of pacmd list-sinks | grep -Ei 'index:|name:'

* index: 0
        name: <alsa_output.pci-0000_00_09.2.analog-stero>

Now I trying to figure out where in the ~/.config/pulse/default.pa to I include the above information.
after doing this headphones work which is fine for my needs on a laptop. external speakers still not working [Solved]

Last edited by plpippen (2021-11-27 21:09:56)

Offline

Board footer

Powered by FluxBB