You are not logged in.

#1 2006-11-26 06:37:47

Forum Fellow
From: Here
Registered: 2006-06-16
Posts: 7,942

Help getting Arch64 installed [SOLVED]

I'll try my best not to make this too wordy:

I rebuilt my system last weekend using the Arch 64 FTP ISO. It went very well. I had a major harddrive problem today so I tried to re-install with the exact same disc. It doesn't work. For some reason, any ISO that I burn for 64 bit Linux will simply not be recognized when BIOS looks to the disc. In order to not waste time, these are the details:

1) The first attempt was with a disc that worked perfectly less than 7 days ago
2) I tried different images from different servers, and they aren't recognized
3) My system picks up on the copy of Knoppix I burned today
4) That copy of Knoppix is on the same set of discs that I burned my SEVEN copies of the ISO
5) Other live discs that I have also start properly
6) My system picks up on a 32 bit Arch disc that I have
7) And no, I did not copy the ISOs themselves. They burned the way that they should

BIOS is fine. My DVD drive seems to be fine. The discs that I'm using seem to be fine. Nothing at all seems to help.

This one is bad. Help?!?!?!?!?!?!


It turns out the Arch 64 FTP install ISOs are broken. How I got the one that I had to work is beyond me. My best guess is that there were still install files from the failed attempt that I had already on the harddisk. The 64 bit Base ISO using FTP as the install method worked perfectly.


Board footer

Powered by FluxBB