You are not logged in.

#1 2022-01-14 01:04:25

Breizh29
Member
Registered: 2021-08-04
Posts: 60

invalid packages with pacstrap [SOLVED]

Hello,

I try to install arch on a desktop and during the installation of packages with pacstrap I have error messages: invalid or corrupted package (PGP signature) for packages pam, bzip2, procps-ng, libunistring, libpsl, pinentry.

First time I have this error while installing an arch!
What should I do?
Thank you

Last edited by Breizh29 (2022-01-14 02:23:57)

Offline

#2 2022-01-14 01:52:43

Allan
Pacman
From: Brisbane, AU
Registered: 2007-06-09
Posts: 11,126
Website

Re: invalid packages with pacstrap [SOLVED]

Do a "pacman -Sy archlinux-keyring" before running pacstrap

Offline

#3 2022-01-14 02:23:16

Breizh29
Member
Registered: 2021-08-04
Posts: 60

Re: invalid packages with pacstrap [SOLVED]

OK Thanks.

I solved my problem by creating a new bootable key.

Offline

Board footer

Powered by FluxBB