You are not logged in.

#1 2022-02-25 08:46:08

Mohamed Irfan
Member
Registered: 2022-02-25
Posts: 2

[SOLVED] zenity: symbol lookup error: /usr/lib/libwebkit2gtk-4.0.so.37

I am using KDE. I installed zenity with pacman.
When zenity doesn't seem to run.

$ zenity
zenity: symbol lookup error: /usr/lib/libwebkit2gtk-4.0.so.37: undefined symbol: gst_element_request_pad_simple

Last edited by Mohamed Irfan (2022-02-25 09:24:02)

Offline

#2 2022-02-25 08:51:44

seth
Member
Registered: 2012-09-03
Posts: 30,813

Re: [SOLVED] zenity: symbol lookup error: /usr/lib/libwebkit2gtk-4.0.so.37

The symbol is in libgstreamer - don't conduct partial updates, "sudo pacman -Syu"

Offline

#3 2022-02-25 09:19:07

Mohamed Irfan
Member
Registered: 2022-02-25
Posts: 2

Re: [SOLVED] zenity: symbol lookup error: /usr/lib/libwebkit2gtk-4.0.so.37

Thank you. It works!

Offline

Board footer

Powered by FluxBB