You are not logged in.

#1 2022-04-19 17:11:51

turbochamp
Member
Registered: 2021-11-05
Posts: 17

[Solved] libvterm01 failing when updating

Trying to update the system today and I'm getting

installing libvterm01 (0.1.4-2) breaks dependency 'libvterm' required by mephisto.lv2

I can't uninstall the package because a view other packages depend on it. Any help on this?

Last edited by turbochamp (2022-04-19 17:28:16)

Offline

#2 2022-04-19 17:23:52

Slithery
Forum Moderator
From: Norfolk, UK
Registered: 2013-12-01
Posts: 5,247

Re: [Solved] libvterm01 failing when updating

Upgrading AUR packages is your responsibility. You'll need to uninstall mephisto.lv2, upgrade your system, and then wait for the mephisto.lv2 maintainer to update the dependencies in the PKGBUILD before you can rebuild and reinstall it.

Moving to AUR issues.


No, it didn't "fix" anything. It just shifted the brokeness one space to the right. - jasonwryan
Closing -- for deletion; Banning -- for muppetry. - jasonwryan

aur - dotfiles

Online

#3 2022-04-19 17:26:26

turbochamp
Member
Registered: 2021-11-05
Posts: 17

Re: [Solved] libvterm01 failing when updating

Slithery wrote:

Upgrading AUR packages is your responsibility. You'll need to uninstall mephisto.lv2, upgrade your system, and then wait for the mephisto.lv2 maintainer to update the dependencies in the PKGBUILD before you can rebuild and reinstall it.

Moving to AUR issues.

Yup my bad, didn't realize it was an AUR package. Issue fixed, thanks.

Offline

Board footer

Powered by FluxBB