You are not logged in.

#1 2022-06-19 15:19:43

Registered: 2022-01-09
Posts: 8

Kernel "Hard Locks" and does not POST after holding down power button

I first had this problem around a month back. I woke up, noticed I could not open my laptop (I leave it on with the screen off so I can run F@H) and held down the power button. A few minutes after login, it locks again. Boot into windows, get a blue screen. I go through all kinds of hoops and loops, and eventually fixed it by reseating my ram. Yeah.

Now, Just around an hour ago (and also ~2 weeks ago but didnt bother to save logs for some reason) my screen would not turn on. (Here's the journalctl output.)[] Instead of my laptop POSTing when I turn it on though, it never does. The "on light" just kinda blinks for 1 second over and over again until I hold down the power button. I flipped her around, swapped (As in slot 1 goes to slot 2 and vice versa) the memory (or so I thought), turned it back on, tried to login, frozen. (Here's the logs from that freeze.)[] I opened my laptop, actually swapped it, and now I'm using it to post this.

$ uname -a
Linux DESKTOP-GP7FLPG 5.18.1-arch1-1 #1 SMP PREEMPT_DYNAMIC Mon, 30 May 2022 17:53:11 +0000 x86_64 GNU/Linux

I'm posting this here to hopefully have a software fix for this, and I hope that it's not a hardware issue.


Board footer

Powered by FluxBB