You are not logged in.

#1 2022-07-21 13:02:21

fishnet37222
Member
Registered: 2020-09-09
Posts: 6

[Solved] Error upgrading zsh-completions

I ran an upgrade on my system this morning and ran into the following error.

error: zsh-completions: signature from "David Runge <dvzrv@archlinux.org>" is marginal trust
:: File /var/cache/pacman/pkg/zsh-completions-0.34.0-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).

What can I do to resolve this issue?

Last edited by fishnet37222 (2022-07-21 13:28:06)

Offline

#2 2022-07-21 13:16:44

seth
Member
Registered: 2012-09-03
Posts: 30,890

Re: [Solved] Error upgrading zsh-completions

Try to update archlinux-keyring ahead of the general update.

Online

#3 2022-07-21 13:27:34

fishnet37222
Member
Registered: 2020-09-09
Posts: 6

Re: [Solved] Error upgrading zsh-completions

That fixed it, thanks.

Offline

Board footer

Powered by FluxBB