You are not logged in.

#1 2022-07-22 14:18:49

Registered: 2022-07-22
Posts: 1

Can't reboot into CD after initial install.

I'm working on my very first Arch Linux install into a VirtualBox running on Windows 10.

I can get through the install steps just fine.  Took a couple of tries to get it right.  Here's the problem though:

On my latest install, I forgot to install the packages for networking.  I can't download the packages without networking setup.  I tried to reboot into the install CD, since networking worked there, but somehow the grub menu on my hard drive keeps taking over.  I removed the hard drive from the BIOS boot order and it still does this.

Is there a way to tell grub to boot from the CD?


#2 2022-07-22 17:11:17

From: Pasadena, CA
Registered: 2009-07-13
Posts: 18,641

Re: Can't reboot into CD after initial install.

This is a Windows 10 host and an Arch Client, correct?
What networking tools do you think you need.  Starting dhcpcd should be all you need -- your other problem not withstanding

Nothing is too wonderful to be true, if it be consistent with the laws of nature -- Michael Faraday
Sometimes it is the people no one can imagine anything of who do the things no one can imagine. -- Alan Turing
How to Ask Questions the Smart Way


Board footer

Powered by FluxBB