You are not logged in.

#1 2022-08-06 03:16:29

Registered: 2022-08-06
Posts: 1

Live USB reboots midway during boot process

Sorry for the low quality recording, my phone isn't the greatest. I'm trying to install Arch on my laptop and I'm having great trouble getting any live USB to boot. It gets midway through the boot process (I think systemd and the video driver have loaded, not sure about other kernel modules), and then spontaneously reboots. I've tried various flashing methods (Rufus, Etcher, and ventoy), various ISOs (Arch ISO from 2011, Arch ISO from 2018, Arch ISO from July 2022, Alpine ISO, Fedora ISO), and all of them show similar behaviour to that in the video.

If it's any help, the laptop I'm trying to install arch on is a Lenovo G530 (4446) with 4GB of DDR2, a Merom Core 2 Duo T5800, and GMA4500M graphics. I'm booting from a hard drive connected over a USB to SATA adapter (powered by a separate supply), but other USB devices do the same thing. Only Windows and Debian based distros are able to boot on my system, so I have Xubuntu installed right now.

Some things I tried:

Initial boot:

kernel parameter iommu=off:

kernel parameter acpi=off: - this one gets the system to boot, but I can't use the keyboard as that's an ACPI device


Board footer

Powered by FluxBB