You are not logged in.

#1 2022-09-22 11:46:10

20PercentRendered
Member
From: Finland
Registered: 2022-09-22
Posts: 1

discord-canary's PKGBUILD should not strip symbols

Discord's canary version recently got support for the krisp noise suppression technology. It requires the discord-canary executables to be straight from Discord. Stripping the symbols breaks the check. This can be fixed by not stripping symbols for the package.

Offline

#2 2022-09-22 12:51:29

V1del
Forum Moderator
Registered: 2012-10-16
Posts: 17,032

Re: discord-canary's PKGBUILD should not strip symbols

The best way to get the attention of people that matter for these kind of changes is opening a feature request on the bug tracker (and checking whether such doesn't exist already) - which does: https://bugs.archlinux.org/task/75903

Moving to Package issues

Last edited by V1del (2022-09-22 13:00:34)

Offline

Board footer

Powered by FluxBB