You are not logged in.

#1 2022-11-02 14:23:38

SkyHead
Member
Registered: 2022-11-02
Posts: 1

Troubles with Installer \ first boot

Hi, I'm a complete noob, and would probably be recommended to use an easier OS\setup, but please bare with me so I can learn from scratch. (Been using Manjaro for some time)

I download the installer (which gave me a  reason to try arch) and use etcher to write onto an USB.

I press archinstall and choose my language and mirrorlist

Then I try choose disk

Which soemtimes give me this error :

https://hofseth.org/disk_error.jpg

But sometimes it works - and I wipe the entire disk.

I have no encryption on drive.

Im using GRUB and the other option - I tried both.

I've set a  root password
Added a user

Profile is set to desktop mate
audio pipewire
linux standard kernel
no additional packages
Network I have tried quite a few things (but things download) so Im assuming it works.
Timezone CET
ntp true
additional library = multilib

I try install, it downloads the files from mirrors etc, I get the successful install and if I wanna do anything in chroot, I choose no.

I boot up for first time and I get stuck at this :


https://hofseth.org/IMG20221102142324.jpg

So what should I do to get it started and boot into desktop mate?

Last edited by V1del (2022-11-11 09:56:44)

Offline

#2 2022-11-02 14:51:19

V1del
Forum Moderator
Registered: 2012-10-16
Posts: 17,610

Re: Troubles with Installer \ first boot

Post the archinstall.log, where are you getting stuck exactly? Are you loading into the boot loader or does that fail already or can you select a kernel or... ?

Moving to the Guided installer subsection, please do so from the get go so the maintainer gets notified.

Offline

Board footer

Powered by FluxBB