You are not logged in.

#1 2022-11-19 09:48:26

warteeminus321
Member
Registered: 2022-09-03
Posts: 23

[SOLVED] `pacstrap -K -c` stopped working

I ran

pacstrap -K -c /mnt base

before and it was working. Now when I run this I get an error

error: target not found: base

Last edited by warteeminus321 (2022-11-19 10:02:50)


Hitchhacker's Guide to the Galaxy: “Nothing travels faster than the speed of light with the possible exception of bad news, which obeys its own special laws.”
If you didn't know you are backdoored, you are backdoored.

Offline

#2 2022-11-19 10:05:26

warteeminus321
Member
Registered: 2022-09-03
Posts: 23

Re: [SOLVED] `pacstrap -K -c` stopped working

What solved this was to use a mirror from a different country. It's very strange - when I tried to install archlinux-keyring from a local mirror it told me the package was not found. When I changed the mirror to an out-of-country mirror the package was found and pacstrap worked and all. I guess some things happening locally in the country between archliux mirrors and archlinux end users could be affected in a targeted manner without anyone outside of the country being aware?


Hitchhacker's Guide to the Galaxy: “Nothing travels faster than the speed of light with the possible exception of bad news, which obeys its own special laws.”
If you didn't know you are backdoored, you are backdoored.

Offline

#3 2022-11-19 16:48:46

cfr
Member
From: Cymru
Registered: 2011-11-27
Posts: 6,853

Re: [SOLVED] `pacstrap -K -c` stopped working

An outdated mirror? That would be the most likely, I'd think.


CLI Paste | How To Ask Questions

Arch Linux | x86_64 | GPT | EFI boot | refind | stub loader | systemd | LVM2 on LUKS
Lenovo x270 | Intel(R) Core(TM) i5-7200U CPU @ 2.50GHz | Intel Wireless 8265/8275 | US keyboard w/ Euro | 512G NVMe INTEL SSDPEKKF512G7L

Online

Board footer

Powered by FluxBB