You are not logged in.

#1 2022-11-22 02:24:03

cubethethird
Member
Registered: 2016-01-25
Posts: 54
Website

Stuck with "water drop" alert sound on Gnome 43

As of upgrading to Gnome 43, my system sound for (what I believe is) the alert sound, e.g. hitting backspace/tab in terminal plays the old "water drop" sound that used to be part of Gnome Shell. I have tried to change this with no success. So far, my attempts include:
- changing the "Alert Sound" option in the Sound settings menu
- changing the Sound option under Tweaks -> Appearance, selecting both Default and Custom
- editing the settings in dconf editor under /org/gnome/desktop/sound/theme-name
- editing config files in .local/share/sounds/__custom

Any advice on what else to try would be greatly appreciated.

Offline

#2 2022-11-26 06:19:25

pinkink
Member
Registered: 2022-11-26
Posts: 1

Re: Stuck with "water drop" alert sound on Gnome 43

Yeah it's the same here. Have you had any luck fixing it?

Offline

#3 2022-11-26 16:04:07

cubethethird
Member
Registered: 2016-01-25
Posts: 54
Website

Re: Stuck with "water drop" alert sound on Gnome 43

No luck. I still have no idea what is causing it.

Offline

Board footer

Powered by FluxBB